Subject: [dane] Decreasing our meeting slot from 1.5h to 1h.

From: Warren Kumari <[email-masked]>
Date: Wed, 26 Jun 2013 13:47:54 -0400

Hi there all,

The Ops Ads sent mail saying that there is extreme demand for agenda time for Berlin, and, if possible to compress things, consider donating back time if you are not sure you will use it all, etc.

We had originally asked for a 90 minute slot, but in light of the request we will be offering to change to a 60 minute slot.

On the agenda we currently have Wes Hardaker (channeling Viktor) presenting:
"DANE TLSA implementation and operational guidance"  -- https://datatracker.ietf.org/doc/draft-dukhovni-dane-ops/
"SMTP security via opportunistic DANE TLS" -- http://datatracker.ietf.org/doc/draft-dukhovni-smtp-opportunistic-tls 

and Olafur presenting:
"Harmonizing how applications specify DANE-like usage" -- http://datatracker.ietf.org/doc/draft-ogud-dane-vocabulary

Paul Wouters may also be submitting a new draft or two before the -00 cutoff (July 8th), and so we may try squeeze him in too.
If anyone else would like agenda time, please let us know ASAP.

We would like to make the best possible use of the meeting time -- this means that familiarity with the drafts is expected.

Thanks,
W

-- 
Never criticize a man till you've walked a mile in his shoes.  Then if he didn't like what you've said, he's a mile away and barefoot.

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 26 Jun 2013 13:54:38 -0400

> We would like to make the best possible use of the meeting time -- this means that familiarity with the drafts is expected.

I warmly applaud this note from the chairs, and would go so far as to
ask the people presenting to send to the list some notes about
particular things they'd like to resolve in the meeting so that people
could come prepared to discuss.

Best,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 26 Jun 2013 11:59:12 -0600

> could come prepared to discuss.

Great idea, Andrew!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 27 Jun 2013 07:13:24 -0700

Warren Kumari <[email-masked]> writes:

> We had originally asked for a 90 minute slot, but in light of the
> request we will be offering to change to a 60 minute slot.
>

To fulfill this request, we should change this to "Wes Hardaker (who
will be channeling "EKR" who will be channeling "Viktor").
-- 
Wes Hardaker                                     
My Pictures:  http://capturedonearth.com/
My Thoughts:  http://pontifications.hardakers.net/

---

From: Warren Kumari <[email-masked]>
Date: Thu, 27 Jun 2013 10:36:21 -0400

> will be channeling "EKR" who will be channeling "Viktor").

Wow, you *can* channel EKR? That's some serious talent.
I'm guessing / hoping that they don't take us up on our limited time offer, but if they do, we should still managed to fit everything in without too much rushing -- we'll just make sure we start on time, and keep the administrivia / faffing to the bare minimum….

W

--
Credo quia absurdum est.

---

From: Olafur Gudmundsson <[email-masked]>
Date: Thu, 27 Jun 2013 10:40:36 -0400

> "Harmonizing how applications specify DANE-like usage" -- http://datatracker.ietf.org/doc/draft-ogud-dane-vocabulary

Please read the draft, it contains definitions of terms that are important to DANE-like specifications, 
the terms describe the components needed to create/use DANE-like specification and the authentication rules for each
component. 
The goal of the draft is to reduce confusion and simply how a new service/protocol is specified. 
	Olafur

---

From: Warren Kumari <[email-masked]>
Date: Thu, 27 Jun 2013 17:29:20 -0400

> Wow, you *can* channel EKR? That's some serious talent.

And, luckily, we won't need to see your EKR impersonation, they (provisionally) scheduled it for 1.5h.

W

--
"Go on, prove me wrong. Destroy the fabric of the universe. See if I care."  -- Terry Prachett