Subject: [dane] Fwd: New Version Notification for draft-wouters-dane-openpgp-00.txt

From: Paul Wouters <[email-masked]>
Date: Mon, 15 Jul 2013 16:40:10 -0400

Hi,

I've submitted a draft to associate an PGP public key with an email address using DANE.

As the openpgp WG closed down, I'm not sure if I should also send this announcement to another IETF mailing list.

Paul

A new version of I-D, draft-wouters-dane-openpgp-00.txt
has been successfully submitted by Paul Wouters and posted to the
IETF repository.

Filename:	 draft-wouters-dane-openpgp
Revision:	 00
Title:		 Using DANE to Associate OpenPGP public keys with email addresses
Creation date:	 2013-07-15
Group:		 Individual Submission
Number of pages: 11
URL:             http://www.ietf.org/internet-drafts/draft-wouters-dane-openpgp-00.txt
Status:          http://datatracker.ietf.org/doc/draft-wouters-dane-openpgp
Htmlized:        http://tools.ietf.org/html/draft-wouters-dane-openpgp-00

Abstract:
   OpenPGP is a message format for email (and file) encryption, that
   lacks a standarized secure lookup mechanism to obtain OpenPGP public
   keys.  This document specifies a standarized method for securely
   publishing and locating OpenPGP public keys in DNS using a new
   OPENPGPKEY DNS Resource Record.

The IETF Secretariat

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 15 Jul 2013 14:46:10 -0600

> email address using DANE.

I've reviewed this quickly and it looks good. I will spend more time
for an in-depth review before IETF 87.

> As the openpgp WG closed down, I'm not sure if I should also send 
> this announcement to another IETF mailing list.

The OPENPGP WG closed down, but the list is still active:

https://www.ietf.org/mailman/listinfo/openpgp

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Simon Arlott" <[email-masked]>
Date: Tue, 16 Jul 2013 12:42:02 +0100

> for an in-depth review before IETF 87.

Doesn't this completely duplicate RFC4398?

What's wrong with stating that PGP CERT and IPGP CERT RRs should
be trusted if they are verified by DNSSEC?

-- 
Simon Arlott