Subject: Re: [dane] Call for Adoption: draft-dukhovni-dane-ops

From: Warren Kumari <[email-masked]>
Date: Sat, 5 Oct 2013 17:00:57 -0700

On Sep 19, 2013, at 4:21 PM, Warren Kumari <[email-masked]> wrote:

> Dear DANE WG,
> 
> Please disregard the previous mail where I accidentally tried to start a WGLC. Wrong button...
> 
> This starts a Call for Adoption for draft-dukhovni-dane-ops.
> 
> The draft is available here: https://datatracker.ietf.org/doc/draft-dukhovni-dane-ops/
> 
> Please review this draft to see if you think it is suitable for adoption by DANE,
> and comments to the list, clearly stating your view.
> 
> Please also indicate if you are willing to contribute text, review, etc.
> 
> We polled the room in Berlin and there was very good support for adopting this. 
> Here is a link to the slides to jog your memory (presented by Wes Hardaker): http://www.ietf.org/proceedings/87/slides/slides-87-dane-1.pdf
> 
> This call for adoption ends Thu 03-Oct-2013.

…and we see consensus for adopting this document. 

Author, could you please resubmit as draft-ietf-dane-ops-00?

Also, can you please confirm that you are not personally aware of any IPR that applies to draft-dukhovni-dane-ops?  If so, has this IPR been disclosed in compliance with IETF IPR rules? (See RFCs 3979, 4879, 3669, and 5378 for more details.)

W

> 
> Thanks,
> Warren Kumari
> (as DANE WG co-chair)
> 
> P.S: Yes, I did just acknowledge that I am over tired / distracted and shouldn't be sitting in front of a machine anymore…
> And yet I'm still poking at things. What could possibly go wrong?! 
> 
> --
> Some people are like Slinkies......Not really good for anything but they still bring a smile to your face when you push them down the stairs.
> 
> 
> 

--
"Build a man a fire, and he'll be warm for a day. Set a man on fire, and he'll be warm for the rest of his life." -- Terry Pratchett

---

From: Viktor Dukhovni <[email-masked]>
Date: Sun, 6 Oct 2013 03:01:46 +0000

> Author, could you please resubmit as draft-ietf-dane-ops-00?

Thanks, will do.

> Also, can you please confirm that you are not personally aware
> of any IPR that applies to draft-dukhovni-dane-ops?  If so, has
> this IPR been disclosed in compliance with IETF IPR rules? (See
> RFCs 3979, 4879, 3669, and 5378 for more details.)

No IPR that I'm aware of.  Not too surprising for an ops document.

-- 
	Viktor.

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 08 Oct 2013 07:45:51 -0700

>> Author, could you please resubmit as draft-ietf-dane-ops-00?

Just submitted, FYI.

> No IPR that I'm aware of.  Not too surprising for an ops document.

None here either.
-- 
Wes Hardaker
Parsons