Subject: [dane] DANE Agenda

From: Warren Kumari <[email-masked]>
Date: Tue, 18 Feb 2014 10:30:40 -0500

Hi all.

Please find the updated agenda.

We have 6 or 7 drafts on the agenda this time. Please read them ahead
of time so you can be primed with (intelligent!) questions :-)

W

DANE
-------------
Administrivia
(Sit down, blue-sheets, agenda bashing)
Warren / Ondrej - 5 minutes.

DANE - key acquisition, service discovery or usage assurance?
Paul Hoffman - 30 minutes

Using DANE to Associate OpenPGP public keys with email addresses
draft-wouters-dane-openpgp-01
Discuss draft updates / issues,  quick demo
Paul Wouters  - 10 minutes

IPSECKEY / Auth_none
draft-smyslov-ipsecme-ikev2-null-auth-00
Paul Wouters  - 20 minutes

Using DNS-Based Authentication of Named Entities (DANE) TLSA records
with SRV and MX records.
draft-ietf-dane-srv-05
Peter Saint-Andre or  Matt Miller - 20 min

Harmonizing how applications specify DANE-like usage
draft-ogud-dane-vocabulary-01
(Quick update)
Olafur - 5 min

SMTP security via opportunistic DANE TLS
draft-ietf-dane-smtp-with-dane-06
(NOTE: This is in WGLC.)
Wes Hardaker - 20 minutes.

DANE TLSA implementation and operational guidance
draft-ietf-dane-ops-02
Wes Hardaker - 15 minutes.

Provisional:
Opportunistic Encryption with DANE Semantics and IPsec: IPSECA
draft-osterweil-dane-ipsec
Eric Osterweil - 10 minutes.
(Only if we have time remaining).

---

From: "Olle E. Johansson" <[email-masked]>
Date: Tue, 18 Feb 2014 16:33:00 +0100

Hi!

I will be discussing my SIP/DANE draft in the SIPcore meeting. It is still very much work in progress and I'm listening a lot to the SRV, SMTP and other discussions here.

If there are no scheduling collissions, I'll be in the DANE meeting too.

/O

On 18 Feb 2014, at 16:30, Warren Kumari <[email-masked]> wrote:

> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane

---

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 26 Feb 2014 13:04:33 -0500

Forgot to add the link 
http://www.ietf.org/proceedings/89/agenda/agenda-89-dane

Olafur

On Feb 26, 2014, at 12:48 PM, Olafur Gudmundsson <[email-masked]> wrote:

> I uploaded a new agenda to the meeting tool
> no new drafts  reordered topics, added some time for DANE future discussion
> 
> The new and updated agenda's are available via: 
> 
> On Feb 18, 2014, at 10:30 AM, Warren Kumari <[email-masked]> wrote:
> 
>> Hi all.
>>

---

From: Paul M <[email-masked]>
Date: Fri, 28 Feb 2014 17:45:07 +0300

Thanks Warren! will do.