Subject: [dane] Stepping down as the DANE co-chair...

From: Ondřej Surý <[email-masked]>
Date: Mon, 24 Feb 2014 11:25:57 +0100

Dear WG members,

Due to various personal (a baby girl[1]) and work reasons I have decided to step down as a co-chair of DANE WG.  However I will stay in the WG monitoring it's progress and contributing with draft reviews as the time will allow.

Ólafur Guðmundsson was so kind to accept to position of co-chair this DANE beast with Warren Kumari.

Thanks to you all for your WG work,
Ondřej

1. Warren, has asked me to add a picture as a proof, so here it is: https://dl.dropboxusercontent.com/u/3875106/Ester/IMGP1083.jpg
(The box is not a box, but crypto envelope :-D.)
--
 Ondřej Surý -- Chief Science Officer
 -------------------------------------------
 CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
 Americka 23, 120 00 Praha 2, Czech Republic
 mailto:[email-masked]    http://nic.cz/
 tel:+420.222745110       fax:+420.222745112
 -------------------------------------------

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 24 Feb 2014 10:41:24 +0000

I'd like to express my appreciation to Ondřej for the
great job he and Warren have done with DANE over the
last few years, and also to Warren and Olafur for
being willing to see it through to the end.

Thanks folks!
S.

PS: Nice pic!

On 02/24/2014 10:25 AM, Ondřej Surý wrote:
> Dear WG members,
> 
> Due to various personal (a baby girl[1]) and work reasons I have 
> decided to step down as a co-chair of DANE WG.  However I will
> stay in the WG monitoring it's progress and contributing with
> draft reviews as the time will allow.
> 
> Thanks to you all for your WG work, Ondřej
> 
> 1. Warren, has asked me to add a picture as a proof, so here it
> is: https://dl.dropboxusercontent.com/u/3875106/Ester/IMGP1083.jpg
> (The box is not a box, but crypto envelope :-D.) -- Ondřej Surý --
> Chief Science Officer -------------------------------------------
> CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC Americka 23, 120 00
> Praha 2, Czech Republic mailto:[email-masked]    http://nic.cz/
> _______________________________________________ dane mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/dane
>

---

From: Warren Kumari <[email-masked]>
Date: Mon, 24 Feb 2014 12:02:44 -0500

On Mon, Feb 24, 2014 at 5:25 AM, Ondřej Surý <[email-masked]> wrote:
> Dear WG members,
>
> Due to various personal (a baby girl[1]) and work reasons I have decided to step down as a co-chair of DANE WG.
> However I will stay in the WG monitoring it's progress and contributing with draft reviews as the time will allow.

I wanted to thank Ondrej for all of his work chairing the DANE Working Group.
Obviously family comes first, luckily his experience chairing DANE
should be very valuable in fatherhood.
> Ólafur Guðmundsson was so kind to accept to position of co-chair this DANE beast with Warren Kumari.

Sucker!

> (The box is not a box, but crypto envelope :-D.)

Cute picture.

> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 24 Feb 2014 19:33:31 -0700

On 2/24/14, 3:25 AM, Ondřej Surý wrote:

> I have decided to step down as a co-chair of DANE WG.

Děkuji vám!

Peter