Subject: [dane] Preliminary agenda for London

From: Warren Kumari <[email-masked]>
Date: Thu, 13 Feb 2014 16:43:36 -0500

Hi there all,

Here is the preliminary agenda for the DANE session at IETF89 in London.

We are really hoping that folk will have *read* the drafts, and be
primed with questions / discussions....

Please let us know if there is anything you'd like to add to the below...

Also, as a quick note, we will be starting WGLC for
draft-ietf-dane-smtp-with-dane-06. This will be a longer than normal
LC, so that we can discuss in London.

W

DANE
-------------
Administrivia
(Sit down, blue-sheets, agenda bashing)
Warren / Ondrej - 5-15 minutes.

Using DANE to Associate OpenPGP public keys with email addresses
draft-wouters-dane-openpgp-01
Discuss draft updates / issues,  quick demo
Paul Wouters  - 10 minutes

IPSECKEY / Auth_none
draft-smyslov-ipsecme-ikev2-null-auth-00
Paul Wouters  - 20 minutes

Using DNS-Based Authentication of Named Entities (DANE) TLSA records
with SRV and MX records.
draft-ietf-dane-srv-05
Peter Saint-Andre or  Matt Miller - 20 min

Harmonizing how applications specify DANE-like usage
draft-ogud-dane-vocabulary-01
(Quick update)
Olafur - 5 min

SMTP security via opportunistic DANE TLS
draft-ietf-dane-smtp-with-dane-06
(NOTE: This is in WGLC / will be real soon now.)
Wes Hardaker - 20 minutes.

DANE TLSA implementation and operational guidance
draft-ietf-dane-ops-02
Wes Hardaker - 15 minutes.

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 14 Feb 2014 11:16:27 -0800

> Please let us know if there is anything you'd like to add to the below...

Yes, definitely. There needs to be discussion on whether DANE is for acquisition of key assocation material, for discovering services that use the keying material, for having assurance that a service that uses the keying material should be available, or some combination of these. The SMTP draft has a very different take on this than what the WG agreed on for RFC 6698.

And, before someone replies to this heated topic, please start a new thread. It would be *really* useful for the London discussion if we have a focused discussion on the list first.

--Paul Hoffman