Subject: Re: [dane] I-D Action: draft-ietf-dane-ops-04.txt

From: Wes Hardaker <[email-masked]>
Date: Thu, 03 Jul 2014 23:44:52 -0700

Viktor Dukhovni <[email-masked]> writes:

> Wes and I have returned our attention to this document, which is now
> slated to be a standards-track update to 6698.  Thus the -04 version
> is a substantial revision, and very much still a work in progress, a
> first step on a new journey.

And -05 contains mostly minor editing tweaks.
-- 
Wes Hardaker
Parsons

---

From: Warren Kumari <[email-masked]>
Date: Mon, 7 Jul 2014 15:37:50 -0400

On Tue, Jun 24, 2014 at 2:23 AM, Viktor Dukhovni
<[email-masked]> wrote:
> On Mon, Jun 23, 2014 at 11:17:02PM -0700, [email-masked] wrote:
>
>>  This draft is a work item of the DNS-based Authentication of
>> Named Entities Working Group of the IETF.
>>
>>         Title           : Updates to and Operational Guidance for the DANE Protocol
>>         Authors         : Viktor Dukhovni
>>                           Wes Hardaker
>>       Filename        : draft-ietf-dane-ops-04.txt
>>       Pages           : 27
>>       Date            : 2014-06-23
>>
>> Abstract:
>>    This memo clarifies and updates the DANE TLSA protocol based on
>>    implementation experience since the publication of the original
>>    specification [RFC6698].  It also contains guidance for DANE
>>    implementers and operators.
>
> This draft has been on the back-burner for a while, while work on
> the SMTP draft took precedence.  Wes and I have returned our
> attention to this document, which is now slated to be a standards-track
> update to 6698.  Thus the -04 version is a substantial revision,
> and very much still a work in progress, a first step on a new
> journey.
>
> If anyone reviewing the document would like to suggest edits, the best
> mechanism is perhaps a pull-request at:
>
>     https://github.com/vdukhovni/ietf.git
>
> it would I think be useful for the DANE WG to have a more formal
> git repository.  I believe the TLS WG has one now, and perhaps we
> can follow their example.

Just FYI, Ops Area / OpsAWG will have a presentation / discussion on
"github as a tool" -- will listen to see what they have learned /
advice they have, and then strongly considering this. Even if we don't
use the git part, the issue tracker is in github is supposed to work
nicely (never tried it myself though).
We were originally using the IETF provided trac instance for
discussing topics on the original DANE documents - this worked well
for helping keep discussions on track. One of the upcoming topics /
discussions points will likely be the "what all things can be covered
in TLSA records and rawkeys" - perhaps we'll use git to try corral
this discussion.

W

>
> --
>         Viktor.
>
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane