Subject: Re: [dane] Compressed Call for Adoption: draft-gilmore-dane-rawkeys-00

From: Sean Turner <[email-masked]>
Date: Wed, 2 Jul 2014 12:46:04 -0400

I support adoption of this draft.

spt

On Jun 23, 2014, at 06:16, Warren Kumari <[email-masked]> wrote:

> Dear DANE WG,
> 
> This starts a Call for Adoption for draft-gilmore-dane-rawkeys-00.
> The draft is available here:
> https://datatracker.ietf.org/doc/draft-gilmore-dane-rawkeys-00/
> 
> This document was written in response to a request, and so we are
> compressing the more traditional 2 week call for adoption to instead
> be a single week.
> 
> Please let us know clearly if you *object* to this document being
> adopted, with a clear explanation of why.
> 
> Please also indicate if you are willing to contribute text, review, etc.
> 
> This call for adoption ends Monday 07-Jul-2014.
> 
> Thanks,
> Warren Kumari
> (as DANE WG co-chair)
> 
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane

---

From: Warren Kumari <[email-masked]>
Date: Wed, 2 Jul 2014 13:06:51 -0400

> I support adoption of this draft.

Great! Well, let's adopt it then... :-)[0]

I [1] see significant consensus on adoption, and only minor dissent.

Once adopted, the document becomes a WG document and the final text /
details can be hammered out later.

W

[0]: The CfA was supposed to close on Monday, but I got sidetracked
and forgot to call it.
[1]: Mwahahah. That'll teach Olafur to take some well deserved time
off, and leave me in charge :-P