Subject: Re: [dbound] [Dbound] Richard Barnes' Block on charter-ietf-dbound-00-01: (with BLOCK)

From: Andrew Sullivan <[email-masked]>
Date: Wed, 4 Mar 2015 16:59:58 -0500

Hi,

Murray made an update.  It's at
https://github.com/mskucherawy/docs/blob/master/charter-dbound.
Richard, is it ok?  (Murray sent this some while ago, but maybe you
were looking for a ping from me.)

A

On Mon, Feb 02, 2015 at 02:33:52PM -0500, Barry Leiba wrote:
> >>> I think it would be sufficient to just say, that "related" is not a
> >>> unitary concept, and that there will be different flavors of
> >>> relationship.
> >>
> >> Excellent.  I think this was exactly the difference we were having
> >> before, and I'm glad we now agree that it's part of the work for the
> >> WG, not pre-WG.  Thanks!
> >
> > Great.  I do think some text refactoring is necessary here, though.  Let me
> > know when you've got a proposal.
> 
> It's been almost a week since this exchange... Any text coming?
> Andrew, are you the one on the hook for proposing text?
> 
> Barry
> 
> _______________________________________________
> Dbound mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dbound

-- 
Andrew Sullivan
[email-masked]

---

From: Richard Barnes <[email-masked]>
Date: Fri, 6 Mar 2015 12:46:09 -0500

Thanks for the ping.  I cleared.

---

From: Barry Leiba <[email-masked]>
Date: Fri, 6 Mar 2015 19:51:24 +0100

> Thanks for the ping.  I cleared.

Thanks, Richard.  And I have updated the charter in the datatracker,
and asked the Secretariat to initiate External Review.

Barry