Subject: Re: [dbound] [Dbound] Benoit Claise's Block on charter-ietf-dbound-00-01: (with BLOCK)

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 6 Mar 2015 11:22:31 -0800

On Thu, Jan 22, 2015 at 7:37 AM, Benoit Claise <[email-masked]> wrote:

> Benoit Claise has entered the following ballot position for
> charter-ietf-dbound-00-01: Block
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
>
> The document, along with other ballot positions, can be found here:
> http://datatracker.ietf.org/doc/charter-ietf-dbound/
>
>
>
> ----------------------------------------------------------------------
> BLOCK:
> ----------------------------------------------------------------------
>
> A related problem is known as the "equivalence problem", which is a
> desire to express that two domains are equivalent, without using
> existing facilities like CNAME or DNAME that necessitate one of the
> names being authoritative over the other.
>
> "A related problem". Does it mean that the WG is chartered to solve this
> issue as well? I'm not sure.
> The following sentence doesn't help me:
> The DBOUND working group will develop a unified solution, if possible,
> for determining organizational domain boundaries.
>

Hi Benoit,

The proposed charter revision removes the text you find to be a problem.
The new text is here:

https://github.com/mskucherawy/docs/blob/master/charter-dbound

Does this resolve your concern?

-MSK

---

From: Barry Leiba <[email-masked]>
Date: Fri, 6 Mar 2015 20:57:39 +0100

The new text is in the datatracker, in the usual charter place:
https://datatracker.ietf.org/doc/charter-ietf-dbound/

Barry

---

From: Benoit Claise <[email-masked]>
Date: Sat, 07 Mar 2015 00:37:07 +0100

On 06/03/2015 20:22, Murray S. Kucherawy wrote:
> On Thu, Jan 22, 2015 at 7:37 AM, Benoit Claise <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
> The proposed charter revision removes the text you find to be a 
> problem.  The new text is here:
>
Yes, thanks.
Just cleared.

Regards, Benoit