Subject: [Dclc] Testing [email-masked]

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 14 Apr 2014 15:18:03 +0000

With any luck, everyone subscribed to [email-masked] is also subscribed to [email-masked]. I’m sending this to both lists. If you receive only one copy, drop me a note.

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 15 Apr 2014 18:23:57 +0000

On Apr 14, 2014, at 8:18 AM, Fred Baker (fred) <[email-masked]> wrote:

> _______________________________________________
> Dclc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dclc

I have received no notes. I’ll suggest, therefore, that I retarget the old list to point to the new list, and we start using the new list. Any objections?