Subject: [Dclc] Fwd: [IESG] (Request mreq-000301) "Dtaa Center Latency Control" status now "IRTF New"

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 24 Apr 2014 23:55:38 +0000

FYI - I have requested a slot at IETF 90. If the dates or whatever are wrong, please let me know.

Begin forwarded message:

> From: IESG <[email-masked]>
> Subject: [IESG] (Request mreq-000301) "Dtaa Center Latency Control" status now "IRTF New"
> Date: April 24, 2014 at 4:37:10 PM PDT
> To: <[email-masked]>
> 
> Notification for (Request mreq-000301) "Dtaa Center Latency Control"
> 
> ARO URL: https://www.iesg.org/bin/c5i?mid=38&gid=0&cid=1&rid=61&k1=6525
> 
> Update Message:
> The status of this Request has changed.
> This is a newly-created record.
> Its current status is now: "IRTF New".
> 
> Record Detail:
> Request: mreq-000301
> Meeting Name: Dtaa Center Latency Control
> Requestor Name: Fred Baker
> Requestor Email: [email-masked]
> Requestor Phone: +1-408-526-4257
> Meeting Number: 90
> Desired Meeting Date: 07/25/2014
> Alternate Meeting Date: 07/24/2014
> Number of Days: 1
> Meeting Area/Type: IRTF
> Expected Attendance: 25
> Desired Start Time: 13:00:00
> Desired End Time: 15:00:00
> Room Configuration: Conference
> Speakerphone: No
> LCD Projector: Yes
> Food/Beverage: No
> Additional Contact Name: Lingli Deng
> Additional Contact Email: [email-masked]
> Additional Contact Phone: 
> WG/Company/Affiliate Name: 
> Assigned Room: 
> Assigned Date: 00/00/0000
> 
> 
> 

	• Make things as simple as possible, but not simpler.
Albert Einstein

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 25 Apr 2014 06:22:25 +0000

Hi,

just one comment: If you want this meeting to be on the agenda, a room for 25 will be very small. (For a side meeting, it should be fine.)

Lars

PS: Well two comments: s/Dtaa/Data/g :-)

On 2014-4-25, at 1:55, Fred Baker (fred) <[email-masked]> wrote:

> _______________________________________________
> Dclc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dclc

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 25 Apr 2014 16:38:37 +0000

> just one comment: If you want this meeting to be on the agenda, a room for 25 will be very small. (For a side meeting, it should be fine.)

I got “25” from the size of the mailing list (which isn’t quite 25) and the attendance at the London meeting. Happy to be told to plan for a larger meeting, or a larger room.

One observation from planning far too many meetings; in any meeting of 500 people, there is a group of 10-20 trying to get something done. :-)

> PS: Well two comments: s/Dtaa/Data/g :-)

Is there an obvious way to fix that? Do these, for example, go into a wiki that I can update?

>> 	• Make things as simple as possible, but not simpler.

-----------------------------------
"We are learning to do a great many clever things...The next great task
will be to learn not to do them."

- G. K. Chesterton (1874-1936)

---

From: Toby Moncaster <[email-masked]>
Date: Fri, 25 Apr 2014 17:40:21 +0100

I will be absent. though will try to participate remotely (as long as it isn’t one of the evening sessions). So can we try to get a room where that’s possible? 

Toby

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 25 Apr 2014 16:58:11 +0000

> I will be absent. though will try to participate remotely (as long as it isn’t one of the evening sessions). So can we try to get a room where that’s possible? 

I didn’t request a telephone in the room; if I can update the meeting arrangement, I can request that or Meetecho.

I’ll drop a note to Marcia (aka agenda@) and see what the options are.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 25 Apr 2014 21:06:40 +0200

I also don't know yet if I will be in Toronto. Some kind of audio would be 
great, as I definitely would like to participate remotely. Thanks!

Mirja

On Friday 25 April 2014 18:58:11 Fred Baker (fred) wrote:
> > I will be absent. though will try to participate remotely (as long as it
> > isn’t one of the evening sessions). So can we try to get a room where
> > that’s possible?
>
> I didn’t request a telephone in the room; if I can update the meeting
> arrangement, I can request that or Meetecho.
>
> >>> just one comment: If you want this meeting to be on the agenda, a room
> >>> for 25 will be very small. (For a side meeting, it should be fine.)
> >>
> >> I got “25” from the size of the mailing list (which isn’t quite 25) and
> >> the attendance at the London meeting. Happy to be told to plan for a
> >> larger meeting, or a larger room.
> >>
> >> One observation from planning far too many meetings; in any meeting of
> >> 500 people, there is a group of 10-20 trying to get something done. :-)
> >>
> >>> Lars
> >>>
> >>>>> Subject: [IESG] (Request mreq-000301) "Dtaa Center Latency Control"
> >>>>> status now "IRTF New" Date: April 24, 2014 at 4:37:10 PM PDT
> >>>>> To: <[email-masked]>
> >>>>>
> >>>>> ARO URL:
> >>>>> https://www.iesg.org/bin/c5i?mid=38&gid=0&cid=1&rid=61&k1=6525
> >>>>>
> >>>>> Update Message:

-- 
-------------------------------------------------------------------
Dipl.-Ing. Mirja Kühlewind
Institute of Communication Networks and Computer Engineering (IKR)
University of Stuttgart, Germany
Pfaffenwaldring 47, D-70569 Stuttgart

tel: +49(0)711/685-67973
email: [email-masked]
web: www.ikr.uni-stuttgart.de
-------------------------------------------------------------------

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 26 Apr 2014 09:05:48 +0000

Hi,

> One observation from planning far too many meetings; in any meeting of 500 people, there is a group of 10-20 trying to get something done. :-)

right. The basic question is if we want this meeting to be on or off the agenda.

If it's on the agenda, there WILL be new people showing up. It's OK to tell them to leave if the room is too small, but we can also get a bigger room and ask the active participants to come sit upfront, so that discussions are easy.

> Is there an obvious way to fix that? Do these, for example, go into a wiki that I can update?

I'll put a comment into the tracker when I approve the room. But I wanted to double check on the size first.

Lars

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sat, 26 Apr 2014 17:34:48 +0000

> I'll put a comment into the tracker when I approve the room. But I wanted to double check on the size first.

What is the smallest “main” room? I would expect that the upper bound might be the set of people that show up for ICCRG (is that 200?) or AQM (more like 50). What would you suggest a reasonable upper bound is?

---

From: "Eggert, Lars" <[email-masked]>
Date: Sun, 27 Apr 2014 09:57:40 +0000

Ask Marcia about the room size; depends on the hotel.

I'd ask for 100 people if it's on the agenda.