Subject: [Dclc] different spin on dclc

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 8 May 2014 15:59:53 +0000

Hi,

I happened to chat with Alia (new RTG AD) about DCLC, and she mentioned that there is a different area in datacenter where latency control matters, and that is controlling latencies that arise from stacking virtualized networks on top of one another. If you heavily virtualize your infrastructure, the encaps/decaps operations create latencies, and state/traffic may get concentrated in various places in the underlying physical substrate in ways that also create hotspots (= latencies).

I'm wondering if that's an area of interest to add to the charter?

Lars

PS: Could we put the current charter text on the wiki at http://trac.tools.ietf.org/group/irtf/trac/wiki/dclc so it is findable?

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 8 May 2014 16:35:36 +0000

I don’t see why not.

I have filled in the wiki with the text Lingli provided for a charter noting this update, pointers to her and myself as co-chairs (which might be better described as “list admin” and “coordinator” :-), and a list of meetings containing one. As a link from that, I put her notes regarding the first meeting in a separate page as the proposed agenda.

In the spirit of “open source”, if people don’t like what I wrote, they’re free to discuss and correct it.

On May 8, 2014, at 8:59 AM, Eggert, Lars <[email-masked]> wrote:

> _______________________________________________
> Dclc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dclc

---

From: 邓灵莉 <[email-masked]>
Date: Fri, 9 May 2014 15:25:35 +0800 (CST)

Hi Lars,

Thank you for the point. I could not agree more.

To me, VXLAN and STT are typical cases for traffic tunneling for network virtualization.

In addition, SFC is also another case for traffic tunneling in operator's DCs too, I guess.

You may as well be interested in the fact that STT deliberately utilizes NIC's ToE capability via a TCP-like tunneling method to reduce the tunneling latency's impact to E2E data delivery.

Lingli

邓灵莉职务：研究员/Researcher公司：中国移动研究院/China Mobile Research Institute地址：北京宣武门西大街32号/32 Xuanwumenxi Ave, Beijing邮箱：[email-masked]：13810597148邮编：100053日期：2014年05月09日 星期五 

--------------------------------------------------------------------------------

----The following is the content of the forwarded email----
From："Eggert, Lars" <[email-masked]>
To：dclc  <[email-masked]>
Date：2014-05-08 15:59:53
Subject：[Dclc] different spin on dclc

Hi,

Lars