Subject: Re: [Dclc] Toronto meeting

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 20 Jun 2014 04:49:23 +0000

On Jun 19, 2014, at 7:35 PM, 邓灵莉/Lingli Deng <[email-masked]> wrote:

> Hi Fred,
> 
> About the dclc@ietf90, would you feed your suggestions and join us in the discussion?
> It seems that people are interested in presenting their ideas on concrete work items into dclc, and we need coordination or direction on what we need to focus.

I have been following the thread. I think you do a good job of bringing people out, and I have been enjoying that.

I have been waiting to see how much time we actually had. Lars says it will be a side meting, which may mean that we have more time than we might otherwise, or less. I also don’t yet know what it will conflict with.

My thought, for the moment, is to collect topics people would like to talk about, and assemble an agenda when we have enough data.

> I have not much experience with IRTF meetings, it would be great to get your help in this case.

I’m happy to help. Brutal honesty; I can tell you quite a bit about the IETF, but not so much about the IRTF.

> I particular, on the production data sharing part, I have not figured out how to gather interest around it.

I’m afraid I don’t know how to obtain that either. Within my company, it is nt information readily shared even from IT to Development, and between companies it may be seen as a competitive risk or attack risk. I think the only way we’re going to get it shared is if we ask people under what conditions they would be willing to collect data, and under what conditions they might share it. That comes back to earlier discussions of the possibility of a closed group and the use of NDAs. I don’t know that we came to a conclusion on that.

> Many thanks,
> Lingli
> 
>> -----Original Message-----
>> From: 邓灵莉/Lingli Deng [mailto:[email-masked]]
>> Sent: Friday, June 20, 2014 10:20 AM
>> To: 'Cao, Zhen (CZ)'; 'dclc'
>> Cc: 'Fred Baker (fred)'
>> Subject: RE: [Dclc] Toronto meeting
>> 
>> Hi Zhen,
>> 
>> Thanks for the point. Will make sure that there will be plenty of time 
>> for the discussion in the f2f meeting.
>> In the mean time, why shall we wait for the meeting? Let's start the 
>> discussion on the list.
>> 
>> Lingli
>> 
>>> -----Original Message-----
>>> From: Cao, Zhen (CZ) [mailto:[email-masked]]
>>> Sent: Friday, June 20, 2014 9:15 AM
>>> To: '邓灵莉/Lingli Deng'; 'dclc'
>>> Cc: 'Fred Baker (fred)'
>>> Subject: RE: [Dclc] Toronto meeting
>>> 
>>> Hi Lingli,
>>> 
>>> Thanks for shaping the discussion.
>>> 
>>> Last meeting we discussed a lot potentials problems and the initial 
>>> scope. For what to 'do' at the coming meeting, i.e., the agenda, it 
>>> would be better if we can focus on the previous discussion? Anyway, 
>>> a fruitful discussion of where
>> we
>>> are and where we are going sound more reasonable.
>>> 
>>> Many thanks,
>>> Zhen
>>> 
>>>> -----Original Message-----
>>>> From: Dclc [mailto:[email-masked]] On Behalf Of 邓灵莉/Lingli 
>>>> Deng
>>>> Sent: Wednesday, June 18, 2014 1:06 PM
>>>> To: 'dclc'
>>>> Cc: 'Fred Baker (fred)'
>>>> Subject: Re: [Dclc] Toronto meeting
>>>> 
>>>> Guys,
>>>> 
>>>> Let's start preparing for our first meeting. ^-^ The following 
>>>> topics are summarized from an earlier thread 
>>>> (http://www.ietf.org/mail-archive/web/dclc/current/msg00003.html).
>>>> 
>>>> 1, Production data sharing
>>>> 2, Problem statement/analysis
>>>> 3, Solutions
>>>> 4, Research/experimental tools
>>>> 
>>>> Please kindly feedback your interests and suggestions.
>>>> 
>>>> BTW, if you are preparing a draft/presentation for dclc@irtf next 
>>>> month, it
>>> would
>>>> be great to let us know now.
>>>> 
>>>> Cheers,
>>>> Lingli
>>>> 
>>>>> -----Original Message-----
>>>>> From: Dclc [mailto:[email-masked]] On Behalf Of Eggert, 
>>>>> Lars
>>>>> Sent: Tuesday, June 17, 2014 11:09 PM
>>>>> To: dclc
>>>>> Subject: [Dclc] Toronto meeting
>>>>> 
>>>>> Hi,
>>>>> 
>>>>> please operate under the assumption that you'll have a room for 
>>>>> a side meeting in Toronto. It's time to discuss what to *do* with that slot.
>>>>> 
>>>>> Lars
>>>> 
>>>> 
>>>> 
>>>> _______________________________________________
>>>> Dclc mailing list
>>>> [email-masked]
>>>> https://www.irtf.org/mailman/listinfo/dclc
> 
> 
>

---

From: "Dapeng Liu" <[email-masked]>
Date: Fri, 20 Jun 2014 18:46:33 +0800

Hello Fred, Lingli and all:

Perhaps we can define what kind of data we want as the first step output of the DCLC group?

Regards,
-Dapeng Liu
-----邮件原件-----
发件人: Dclc [mailto:[email-masked]] 代表 Fred Baker (fred)
发送时间: 2014年6月20日 12:49
收件人: 邓灵莉/Lingli Deng
抄送: dclc
主题: Re: [Dclc] Toronto meeting

>> Thanks for the point. Will make sure that there will be plenty of 
>> time for the discussion in the f2f meeting.
>>>>> please operate under the assumption that you'll have a room for a 
>>>>> side meeting in Toronto. It's time to discuss what to *do* with that slot.
>>>>> 
>>>>> Lars
>>>> 
>>>> 
>>>>