Subject: [Dclc] Toronto meeting

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 17 Jun 2014 15:09:16 +0000

Hi,

please operate under the assumption that you'll have a room for a side meeting in Toronto. It's time to discuss what to *do* with that slot.

Lars

---

From: 邓灵莉/Lingli Deng <[email-masked]>
Date: Wed, 18 Jun 2014 13:05:48 +0800

Guys,

Let's start preparing for our first meeting. ^-^
The following topics are summarized from an earlier thread (http://www.ietf.org/mail-archive/web/dclc/current/msg00003.html).
 
1, Production data sharing
2, Problem statement/analysis
3, Solutions
4, Research/experimental tools

Please kindly feedback your interests and suggestions.

BTW, if you are preparing a draft/presentation for dclc@irtf next month, it would be great to let us know now.

Cheers,
Lingli

> -----Original Message-----
> From: Dclc [mailto:[email-masked]] On Behalf Of Eggert, Lars
> Sent: Tuesday, June 17, 2014 11:09 PM
> To: dclc
> Subject: [Dclc] Toronto meeting
> 
> Hi,
> 
> please operate under the assumption that you'll have a room for a side meeting
> in Toronto. It's time to discuss what to *do* with that slot.
> 
> Lars

---

From: "Songhaibin (A)" <[email-masked]>
Date: Wed, 18 Jun 2014 05:38:15 +0000

Dear Lingli,

Thant you for organizing this meeting. I'm preparing a relative draft on TCP parameter control and would like to present at the DCLC meeting.

Best Regards!
-Haibin

> From: Dclc [mailto:[email-masked]] On Behalf Of 邓灵莉/Lingli Deng
> Sent: Wednesday, June 18, 2014 1:06 PM
> To: 'dclc'
> Cc: 'Fred Baker (fred)'
> Subject: Re: [Dclc] Toronto meeting
> 
> Guys,
> 
> Let's start preparing for our first meeting. ^-^ The following topics are
> summarized from an earlier thread
> (http://www.ietf.org/mail-archive/web/dclc/current/msg00003.html).
> 
> > please operate under the assumption that you'll have a room for a side
> > meeting in Toronto. It's time to discuss what to *do* with that slot.
> >
> > Lars
> 
> 
> 
> _______________________________________________
> Dclc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dclc

---

From: "duan" <[email-masked]>
Date: Thu, 19 Jun 2014 05:03:46 +0800

We are doing some test about switch congestion, such as buffer,
incast/outcast, forwarding delay.
We will analyse how these factors affect the switch performance.
If enough time, we'll give a test report.

-----邮件原件-----
发件人: Dclc [mailto:[email-masked]] 代表 邓灵莉/Lingli Deng
发送时间: 2014年6月18日 13:06
收件人: 'dclc'
抄送: 'Fred Baker (fred)'
主题: Re: [Dclc] Toronto meeting

Guys,

BTW, if you are preparing a draft/presentation for dclc@irtf next month, it
would be great to let us know now.

Cheers,
Lingli

---

From: Bob Briscoe <[email-masked]>
Date: Thu, 19 Jun 2014 10:20:37 +0100

Lingli,

Myself, Richard Scheffeneger (NetApp) & Mirja 
Kuehlewind (Stuttgart Uni) are about to post a 
revised draft on our proposed approach to replace TCP's ECN feedback.

It would probably be worth a reasonably long slot 
to present this (20mins or more?). We will also 
be asking to present it in the tcpm where it 
addresses a chartered IETF work item, but we 
ought to present its "research enablement" angle in more depth in the IRTF.

The original problem we addressed was motivated 
by the flawed feedback scheme in DCTCP and the needs of ConEx.

However, we have designed it to be a generic 
feedback reflector that will allow new sender 
behaviours to be deployed unilaterally without 
having to deploy new receiver behaviour each time 
too. We're looking for feedback on whether it is 
generic enough for all the ideas people might 
have for using it (I'm working on 5 myself).

Bob

At 06:38 18/06/2014, Songhaibin (A) wrote:
>Dear Lingli,
>
>Thant you for organizing this meeting. I'm 
>preparing a relative draft on TCP parameter 
>control and would like to present at the DCLC meeting.
>
>Best Regards!
>-Haibin
>
> > From: Dclc [mailto:[email-masked]] On Behalf Of µËÁéÀò/Lingli Deng

________________________________________________________________
Bob Briscoe,                                                  BT

---

From: "Cao, Zhen \(CZ\)" <[email-masked]>
Date: Fri, 20 Jun 2014 09:15:09 +0800

Hi Lingli,

Thanks for shaping the discussion.

Last meeting we discussed a lot potentials problems and the initial scope. For what to 'do' at the coming meeting, i.e., the agenda, it would be better if we can focus on the previous discussion? Anyway, a fruitful discussion of where we are and where we are going sound more reasonable. 

Many thanks,
Zhen

---

From: 邓灵莉/Lingli Deng <[email-masked]>
Date: Fri, 20 Jun 2014 10:19:52 +0800

Hi Zhen,

Thanks for the point. Will make sure that there will be plenty of time for the discussion in the f2f meeting.
In the mean time, why shall we wait for the meeting? Let's start the discussion on the list.

Lingli

> From: Cao, Zhen (CZ) [mailto:[email-masked]]
> Sent: Friday, June 20, 2014 9:15 AM
> To: '邓灵莉/Lingli Deng'; 'dclc'
> Cc: 'Fred Baker (fred)'
> Subject: RE: [Dclc] Toronto meeting
> 
> Hi Lingli,
> 
> Last meeting we discussed a lot potentials problems and the initial scope. For
> what to 'do' at the coming meeting, i.e., the agenda, it would be better if we
> can focus on the previous discussion? Anyway, a fruitful discussion of where we
> are and where we are going sound more reasonable.
> 
> Many thanks,
> Zhen
>