Subject: [Dclc] slides and link to latency survey for dclcrg

From: Bob Briscoe <[email-masked]>
Date: Fri, 25 Jul 2014 15:10:30 +0100

Lars,

The slides on latency survey are now available from my site, so you 
can upload to the proceedings:
<http://www.bobbriscoe.net/presents/1407ietf/1407latency-survey.pptx>
<http://www.bobbriscoe.net/presents/1407ietf/1407latency-survey.pdf>
Apologies for post-presentation upload, but I wasn't expecting to 
have to do slides.

For this list, the paper itself is available from here:
<http://riteproject.eu/?attachment_id=727>

All three of these links are available via my presentations page:
<http://www.bobbriscoe.net/present.html>

Bob

>Date: Fri, 25 Jul 2014 12:55:50 +0100
>To: "Fred Baker (fred)" <[email-masked]>
>From: Bob Briscoe <[email-masked]>
>Subject: Re: [Dclc] dclcrg slides
>Cc: dclc <[email-masked]>, "Eggert, Lars" <[email-masked]>, 
>=?gb2312?B?tcvB6cDyL0xpbmdsaSBEZW5n?= <[email-masked]>
>
>Fred,
>
>Both sets of slides via: <http://www.bobbriscoe.net/present.html>
>
>or specifically:
><http://www.bobbriscoe.net/presents/1407ietf/1407dclc-accecn.pptx>
><http://www.bobbriscoe.net/presents/1407ietf/1407dc-congestion-policing.ppt>
>
>
>PDF alternatives:
><http://www.bobbriscoe.net/presents/1407ietf/1407dclc-accecn.pdf>
><http://www.bobbriscoe.net/presents/1407ietf/1407dc-congestion-policing.pdf>
>
>
>
>Bob
>
>At 23:22 20/07/2014, Fred Baker (fred) wrote:
>
>>On Jul 20, 2014, at 5:20 PM, Bob Briscoe <[email-masked]> wrote:
>>
>> > Fred,
>> >
>> > The AccECN ones are availalble via here:
>> > <http://www.bobbriscoe.net/present.html>
>> > or specifically:
>> > <http://www.bobbriscoe.net/presents/1407ietf/1407dclc-accecn.pptx>
>> > <http://www.bobbriscoe.net/presents/1407ietf/1407dclc-accecn.pdf>
>> >
>> > The Performance Isolations ones will appear soon.
>>
>>I think you may have missed my point. If you want to present it on 
>>Friday, would you please either send the ppt(x)/pdf or the pointer to it?
>>
>> > Cheers
>> >
>> >
>> >
>> > Bob
>> >
>> > At 19:35 20/07/2014, Fred Baker (fred) wrote:
>> >> Content-Language: en-US
>> >> Content-Type: multipart/signed;
>> >>        boundary="Apple-Mail=_02BE9423-F89F-446B-B2AD-CDE90A11F737";
>> >>        protocol="application/pgp-signature"; micalg=pgp-sha1
>> >>
>> >> Hi
>> >>
>> >> Anyone with slides for Friday, please send them to us by 
>> Thursday at the latest. Lars will upload them to the datatracker.
>> >>
>> >>
>> >> _______________________________________________
>> >> Dclc mailing list
>> >> [email-masked]
>> >> https://www.irtf.org/mailman/listinfo/dclc
>> >
>> > ________________________________________________________________
>> > Bob Briscoe,                                                  BT
>________________________________________________________________
>Bob Briscoe,                                                  BT

________________________________________________________________
Bob Briscoe,                                                  BT

---

From: David Ros <[email-masked]>
Date: Fri, 25 Jul 2014 16:40:59 +0200

On 25 Jul 2014, at 16:10, Bob Briscoe <[email-masked]> wrote:

> Lars,
> 
> The slides on latency survey are now available from my site, so you can upload to the proceedings:
> Apologies for post-presentation upload, but I wasn't expecting to have to do slides.
> 
> 

Hi,

Please use this link instead: http://riteproject.eu/?attachment_id=735

(it's a new, very slightly updated version of the paper)

Regards,

David

>> Cc: dclc <[email-masked]>, "Eggert, Lars" <[email-masked]>, =?gb2312?B?tcvB6cDyL0xpbmdsaSBEZW5n?= <[email-masked]>
>> 
>> Fred,
>> 
>>> I think you may have missed my point. If you want to present it on Friday, would you please either send the ppt(x)/pdf or the pointer to it?
>>> 
>>> > Cheers
>>> >
>>> >
>>> >
>>> > Bob
>>> >
>>> >> Anyone with slides for Friday, please send them to us by Thursday at the latest. Lars will upload them to the datatracker.
>>> >>
>>> >>

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 25 Jul 2014 19:01:55 +0000

Thanks. Done.