Subject: [Dclc] Data Center Latency Control Agenda

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 28 Oct 2014 00:18:00 +0000

I have uploaded the attached agenda to http://www.ietf.org/proceedings/91/agenda/agenda-91-dclcrg
Data Center Latency Control - IETF 91

Tuesday November 11, 13:00

Administrivia
Tunnel Congestion Feedback
2014-10-07 , <draft-wei-tsvwg-tunnel-congestion-feedback>
Network Performance Isolation in Data Centres using Congestion Policing
2014-10-07 , <draft-briscoe-conex-data-centre>
TCP Parameter Dynamic Control
2014-10-07 , <draft-song-dclc-tcpdc>
Draft Status

 The status of DCLC RG drafts may be determined from https://datatracker.ietf.org/wg/dclc/.

Unless he tells me otherwise, I assume I have Bob’s slides. I’ll need any slides the other two presentations want to use by Saturday 8 November, please, as the meeting is Tuesday afternoon.

---

From: Bob Briscoe <[email-masked]>
Date: Tue, 28 Oct 2014 16:41:23 +0000

Fred,

I just noticed dclc clashes with tsvwg. How did that happen?
(I will come to dclc)

(and yes assume my slides are still OK unless I get round to sending an update)

Bob

At 00:18 28/10/2014, Fred Baker (fred) wrote:
>Content-Language: en-US
>Content-Type: multipart/signed;
>         boundary="Apple-Mail=_ECBA3DF9-01D4-4B37-AF51-39701A4FADBF";
>         protocol="application/pgp-signature"; micalg=pgp-sha1
>
>I have uploaded the attached agenda to 
>http://www.ietf.org/proceedings/91/agenda/agenda-91-dclcrg
>Unless he tells me otherwise, I assume I have Bob's slides. I'll 
>need any slides the other two presentations want to use by Saturday 
>8 November, please, as the meeting is Tuesday afternoon.
>
>
>_______________________________________________
>Dclc mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/dclc

________________________________________________________________
Bob Briscoe,                                                  BT

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 28 Oct 2014 16:45:13 +0000

> I just noticed dclc clashes with tsvwg. How did that happen?

RGs, especially RGs-that-aren’t-quite-RGs-yet, aren’t working groups. They get space where space is available. We can try to move it, but it’s pretty late in the game.