Subject: [Dclc] Status of the group

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 26 May 2015 11:37:40 +0000

Hi folks,

there hasn't been any activity in this group in the last six months. I'm wondering if we should let it fizzle out? Or is someone feeling sufficiently motivated to take the flag from Fred and Lingli, put the energy in and make this happen?

Lars

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 26 May 2015 18:03:37 +0000

> On May 26, 2015, at 4:37 AM, Eggert, Lars <[email-masked]> wrote:
> 

For the record, I have not asked for a meeting room in Prague, although I imagine we can get a side room for the price of asking. That is on the basis of how hard it has been to get people to talk about what they are doing. Happy to revive the work, or to see it revived by someone else, but I need people to step up.

---

From: "Hui Deng" <[email-masked]>
Date: Wed, 27 May 2015 08:03:07 +0800

Yesterday, Lingli just had a new baby(girl).

I would suggest that dclc could consider to meet in Nov. By that time, Lingli will come back to IETF.

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 27 May 2015 00:35:54 +0000

> On May 26, 2015, at 5:03 PM, Hui Deng <[email-masked]> wrote:
> 

Congratulations to her!

> I would suggest that dclc could consider to meet in Nov. By that time, Lingli will come back to IETF.

OK, I'll request a side room during that meeting. My previous statement stands, however. Since March of last year, it has been Lingli, myself, and a couple of speakers. When we have been aware of people putting together papers, they have declined to share their research pending publication, and when the publication came out, we haven't heard from them. If folks are looking for a venue to discuss and push a research agenda, we need for them to step up and say so - and the list would be a great place to start. If they wish the meetings were in some other venue, we need for them to step up and say so. If people have another opinion, we need for them to step up and say so.

Right now, it's crickets. No news is not good news.

---

From: "Hui Deng" <[email-masked]>
Date: Wed, 27 May 2015 09:18:43 +0800

Congratulations to her!

== > thanks for her, she has two now, a boy and a girl, good life.

==> agree, fair enough

DENG Hui

---

From: Jon Crowcroft <[email-masked]>
Date: Wed, 27 May 2015 06:56:07 +0100

Too busy working..see
http://www.cl.cam.ac.uk/research/srg/netos/camsas/blog/2015-05-12-qjump.html
On 26 May 2015 12:42, "Eggert, Lars" <[email-masked]> wrote:

> Hi folks,
>
> there hasn't been any activity in this group in the last six months. I'm
> wondering if we should let it fizzle out? Or is someone feeling
> sufficiently motivated to take the flag from Fred and Lingli, put the
> energy in and make this happen?
>
> Lars
>
> _______________________________________________
> Dclc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dclc
>
>