Subject: Re: [Dclc] dclcrg - New Meeting Session Request for IETF 94

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 10 Aug 2015 18:00:07 +0000

As discussed on the list, I have requested a one hour slot for DCLC at IETF 94. Looking forward to seeing discussion of research on the list...

> On Aug 10, 2015, at 10:56 AM, IETF Meeting Session Request Tool <[email-masked]> wrote:
> 
> 
> 
> A new meeting session request has just been submitted by Fred Baker, a Chair of the dclcrg working group.
> 
> 
> ---------------------------------------------------------
> Working Group Name: Proposed Data Center Latency Control Research Group
> Area Name: IRTF
> Session Requester: Fred Baker
> 
> Number of Sessions: 1
> Length of Session(s):  1 Hour
> Number of Attendees: 50
> Conflicts to Avoid:
> First Priority: 6man v6ops aqm tsvwg mptcp alto lmap ppsp avtext dmm ippm
> 
> 
> 
> 
> Special Requests:
> 
> ---------------------------------------------------------
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 12 Aug 2015 08:32:38 +0000

Hi,

> As discussed on the list, I have requested a one hour slot for DCLC at IETF 94. Looking forward to seeing discussion of research on the list...

as a heads up to the group: Given the silence on the list, I am not certain at this point that I will approve the room request. The best way to convince me that DCLC needs a meeting is for this list to discuss relevant work.

Lars