Subject: [dcon] Not distributed

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 15 Nov 2011 07:56:06 +0800

I do not think that "dcon" is the right name for this effort.  I believe that a
system needs to be designed from the beginning as been distributed, and that
assembling together xcon instances will never produce a distributed system (look
at DisCo[1] which, in addition of having a cooler name, is more what I would
call a distributed system).

So I propose the name "hcon", short for Hierarchical CONference, which reflects
better what seems to be the architecture here.

[1] http://tools.ietf.org/html/draft-knauf-p2psip-disco-04

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: Simon Pietro Romano <[email-masked]>
Date: Tue, 15 Nov 2011 09:28:37 +0100

Hi,

I personally don't see what would make DisCo more distributed than DCON 
(even though I agree on the fact that DisCo is a cool name ;-) ).
The two proposals, indeed, have many commonalities. I also see backward 
compatibility with XCON as a big plus, rather than a drawback.

Simon

Il 15/11/2011 00:56, Marc Petit-Huguenin ha scritto:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
>
> iEYEARECAAYFAk7BqpUACgkQ9RoMZyVa61dk4QCgnzMVRP76dF+nGKyVAWAC5hHj
> QH0An13I7ccvFgluA1r0gS0sG72rcztW
> =S3QI
> -----END PGP SIGNATURE-----
> _______________________________________________
> dcon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dcon
>

-- 
                             _\\|//_
                             ( O-O )
    ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                     Simon Pietro Romano
               Universita' di Napoli Federico II
                  Computer Science Department
         Phone: +39 081 7683823 -- Fax: +39 081 7684219
                 e-mail: [email-masked]
           http://www.comics.unina.it/simonpietro.romano

     <<Molti mi dicono che lo scoraggiamento è l'alibi degli
    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
                          oooO
    ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                           \ (    (   )
                            \_)    ) /
                                  (_/

---

From: Adnan Saleem <[email-masked]>
Date: Tue, 15 Nov 2011 08:31:08 +0000

I can see the point that a workable solution will likely need to be hierarchical, rather than generically distributed.
However, the way I see it, a hierarchical model is still distributed, just a particular type of distributed.
So, I'm ok with using the more generic name 'dcon' for distributed conferencing.

Adnan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Petit-Huguenin
Sent: November-14-11 3:56 PM
To: [email-masked]
Subject: [dcon] Not distributed

I do not think that "dcon" is the right name for this effort.  I believe that a system needs to be designed from the beginning as been distributed, and that assembling together xcon instances will never produce a distributed system (look at DisCo[1] which, in addition of having a cooler name, is more what I would call a distributed system).

So I propose the name "hcon", short for Hierarchical CONference, which reflects better what seems to be the architecture here.

- --
Marc Petit-Huguenin