Subject: [dcp] dccp acronym

From: Michael Tuexen <[email-masked]>
Date: Sat, 8 Jun 2002 17:58:48 +0200

Dear all,

I was looking at the protocols supported by ethereal
(www.ethereal.com) and found that dccp support is already
in there. Unfortunately the acronym resolves to
Distributed Checksum Clearinghouse Protocol. So maybe DCP was
a better choice...

Best regards
Michael

[email-masked]

_______________________________________________
dcp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dcp

---

From: Eddie Kohler <[email-masked]>
Date: Tue, 18 Jun 2002 12:56:09 -0700

> Unfortunately the acronym resolves to

Arrgh... 

We might be OK here. People were pretty against DCP at one of our meetings,
because of the semi-homonym with TCP. But searching on the Web for
"Distributed Checksum Clearinghouse Protocol" doesn't turn up any results.
Furthermore, the Distributed Checksum Clearinghouse pages refer to "the DCC
protocol", never "DCCP".

Eddie

_______________________________________________
dcp mailing list: [email-masked]
archives: https://www1.ietf.org/mailman/listinfo/dcp
project: http://www.icir.org/kohler/dcp/