Subject: [dcp] request for a wg slot in Yokohama for DCCP

From: Aaron Falk <[email-masked]>
Date: Fri, 07 Jun 2002 13:56:58 -0700

Hi-

DCCP (formerly known as DCP) is not yet a working group but we expect that 
our charter will be approved in time to meet in Yokohama.  Here are the 
particulars of our request:

>
> You MUST provide the following information before the meeting will be
> scheduled:
>
>   a. Working Group or BOF full name with acronym in brackets:
>

Datagram Congestion Control Protocol [dccp]

>   b. AREA under which Working Group or BOF appears:
>

Transport Area

>   c. CONFLICTS you wish to avoid, please be as specific as possible:

Other Transport area mtgs in general
OPES, TSVWG, RMT, ForCES, PIM, IDR, IDMR

>   d. Expected Attendance (use figures from the previous meeting):

fairly large, 100+

>   e. Special requests (i.e. multicast):

none

>   f. Number of slots:

one slot

>   g. Length of slot:

2+ hours

_______________________________________________
dcp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dcp

---

From: Randall Stewart <[email-masked]>
Date: Fri, 07 Jun 2002 17:18:34 -0500

Aaron:

I am actually rather surprised by this note... at the last
BOF there did not seem to be a huge amount of support for this..

I had thought we would have another BOF... before we had a WG...
since the last BOF seemed a bit contentious...

(not that I could have attended :< I can't make Japan.. previous
 engagements keep me from making that trip...)

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)

---

From: Scott Bradner <[email-masked]>
Date: Fri, 7 Jun 2002 18:21:58 -0400 (EDT)

the ADs feel that there was enough support for the idea (if not the details)
during the last discussion and directly to us to warrent forming a WG

Scott

----

---

From: Randall Stewart <[email-masked]>
Date: Fri, 07 Jun 2002 17:18:34 -0500

Aaron:

R

---

From: Dinara Suleymanova <[email-masked]>
Date: Tue, 11 Jun 2002 13:35:10 -0400

Unless this is not a WG, I need AD approval. ADs, please approve or not 
approve it.

---

From: Scott Bradner <[email-masked]>
Date: Tue, 11 Jun 2002 17:06:32 -0400 (EDT)

it should be a WG soon in any case it is OK

Scott

---

---

From: Dinara Suleymanova <[email-masked]>
Date: Tue, 11 Jun 2002 13:35:10 -0400

---

From: Allison Mankin <[email-masked]>
Date: Wed, 12 Jun 2002 00:49:49 -0400

This is approved.

---

From: Dinara Suleymanova <[email-masked]>
Date: Mon, 24 Jun 2002 12:17:13 -0400

Please provide the agenda of this group as soon as possible.

At 01:35 PM 6/11/02 -0400, Dinara Suleymanova wrote:
>>DCCP (formerly known as DCP) is not yet a working group but we expect 
>>that our charter will be approved in time to meet in Yokohama.  Here are 
>>the particulars of our request:
>>
>>
>>>

_______________________________________________
dcp mailing list: [email-masked]
archives: https://www1.ietf.org/mailman/listinfo/dcp
project: http://www.icir.org/kohler/dcp/