Subject: Re: [Dcrup] WGLC final issues draft-ietf-dcrup-dkim-crypto

From: Jeremy Harris <[email-masked]>
Date: Tue, 6 Mar 2018 14:24:14 +0000

On 25/02/18 09:43, Murray S. Kucherawy wrote:
> Scott or Jeremy,
> 
> Do you happen to have the sample key and message you used to generate these
> in a file I can easily grab for testing an OpenDKIM revision that supports
> the new key type?

I tried to reply offlist, but possibly
  "Murray S. Kucherawy" <[email-masked]>
does not actually get to you...

I've not seen that Scott has re-generated the info yet.  I do have
a public-facing MTA (not the one sending this message) which handles
it, should you want to test interop.
-- 
Cheers,
  Jeremy

---

From: Scott Kitterman <[email-masked]>
Date: Tue, 06 Mar 2018 15:24:59 +0000

>it, should you want to test interop.

https://bazaar.launchpad.net/~dkimpy-hackers/dkimpy/trunk/view/head:/dkim/tests/data/rfc6376.signed.msg

If anyone wants to test interop, contact me offlist and I'll give you an address you can mail.

Scott K