Subject: [decade] DECADE Bar BOF

From: Song Haibin <[email-masked]>
Date: Thu, 23 Jul 2009 09:26:18 +0800

Dear all,

The time poll result shows that most people will be available on Wednesday
evening. So the DECADE Bar BOF will finally be held on Wednesday evening,
from 8pm to 10pm. The place is Room 201. The draft agenda is as the
following:

1. Agenda bash                                           5min  
2. Problem statement            Haibin Song     20min
3. Survey                              Ning Zong        30min
4. Sailor presentation             Richard Alimi   20min
5. BrachCache presentation   Yu-shun Wang 20min

Welcome to join the meeting and lookforward to meeting you in Stockholm. 

Best Regards,
Haibin
Skype: alexsonghw

---

From: "Xiao, Lin (NSN - CN/Beijing)" <[email-masked]>
Date: Thu, 30 Jul 2009 00:22:18 +0800

Hi Haibin,
 
Are there any slides available for downloading?

BR
Xiao Lin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Song Haibin
Sent: Thursday, July 23, 2009 3:26 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [ppsp] DECADE Bar BOF

Dear all,

The time poll result shows that most people will be available on
Wednesday evening. So the DECADE Bar BOF will finally be held on
Wednesday evening, from 8pm to 10pm. The place is Room 201. The draft
agenda is as the
following:

1. Agenda bash                                           5min  

Best Regards,
Haibin
Skype: alexsonghw

_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: "Hui Zhang" <[email-masked]>
Date: Wed, 29 Jul 2009 13:49:29 -0400

Same query from me.

Thanks,

Hui

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Xiao, Lin (NSN - CN/Beijing)
Sent: Wednesday, July 29, 2009 12:22 PM
To: ext Song Haibin; [email-masked]
Subject: Re: [decade] [ppsp] DECADE Bar BOF

Hi Haibin,

BR
Xiao Lin

-----Original Message-----

Dear all,

1. Agenda bash                                           5min  

Best Regards,
Haibin
Skype: alexsonghw

_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp
_______________________________________________
decade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/decade

---

From: songhaibin 64081 <[email-masked]>
Date: Thu, 30 Jul 2009 01:16:58 +0200

Hi Hui and Lin,

I don't want to send large files to the mailing list. I will try to upload the slides on some webpage, and send a link of these slides to the mailing list soon. Sorry for the delay.

Best Regards,
Haibin

> From: [email-masked] [mailto:[email-masked]] On 
> BehalfOf Xiao, Lin (NSN - CN/Beijing)