Subject: [decade] Start of WGLC for draft-ietf-decade-problem-statement-02

From: "Woundy, Richard" <[email-masked]>
Date: Fri, 28 Jan 2011 14:26:12 +0000

Folks,

Haibin and I are starting the working group last call for draft-ietf-decade-problem-statement-02, http://datatracker.ietf.org/doc/draft-ietf-decade-problem-statement/, to be completed by Monday February 14. Please send all concerns, suggestions and comments about this internet-draft to the DECADE mailing list, [email-masked]<mailto:[email-masked]>.

Authors, please do not make any additional changes to the internet-draft unless directed by the WG chairs.

Draft reviewers, it would be helpful to get your confirmation that your previous review comments have been correctly reflected in this version.

Thanks.

-- Rich and Haibin

---

From: "Woundy, Richard" <[email-masked]>
Date: Fri, 28 Jan 2011 14:41:31 +0000

Below are my personal comments on the DECADE Problem Statement draft. Please do not make any changes to the draft at this time; I would like the authors to incorporate these comments after WGLC.

Misspelled words identified from the Idspell Tool, http://tools.ietf.org/tools/idspell/webservice.

Section 3. s/acess<http://google.com/search?q=define:acess>/access, s/chanllenge<http://google.com/search?q=define:chanllenge>/challenge
Section 5.4.2. s/Firgure<http://google.com/search?q=define:Firgure>/Figure
Appendix A. s/hetergeneous<http://google.com/search?q=define:hetergeneous>/heterogeneous

>From idnits, http://tools.ietf.org/tools/idnits/

idnits 2.12.05

tmp/draft-ietf-decade-problem-statement-02.txt:

  Checking boilerplate required by RFC 5378 and the IETF Trust (see
  http://trustee.ietf.org/license-info):
  ----------------------------------------------------------------------------

     No issues found here.

  Checking nits according to http://www.ietf.org/id-info/1id-guidelines.txt:
  ----------------------------------------------------------------------------

     No issues found here.

  Checking nits according to http://www.ietf.org/id-info/checklist :
  ----------------------------------------------------------------------------

     No issues found here.

  Miscellaneous warnings:
  ----------------------------------------------------------------------------

     No issues found here.

  Checking references for intended status: Proposed Standard
  ----------------------------------------------------------------------------

     (See RFCs 3967 and 4897 for information about using normative references
     to lower-maturity documents in RFCs)

     No issues found here.

     No nits found.
--------------------------------------------------------------------------------

-- Rich

From: Woundy, Richard
Sent: Friday, January 28, 2011 9:26 AM
To: [email-masked]
Cc: Songhaibin; Woundy, Richard
Subject: Start of WGLC for draft-ietf-decade-problem-statement-02

Folks,

Thanks.

-- Rich and Haibin

---

From: Wesley Eddy <[email-masked]>
Date: Fri, 28 Jan 2011 11:58:36 -0500

On 1/28/2011 9:26 AM, Woundy, Richard wrote:
> Folks,
>
> Haibin and I are starting the working group last call for
> draft-ietf-decade-problem-statement-02,
> http://datatracker.ietf.org/doc/draft-ietf-decade-problem-statement/, to
> be completed by Monday February 14. Please send all concerns,
> suggestions and comments about this internet-draft to the DECADE mailing
> list, [email-masked] <mailto:[email-masked]>.
>

Here are some comments:

The intended status should be "Informational" and not "Standards Track".

This document is more than just a problem statement; it also includes 
description of the solution approach that DECADE is pursuing.

The document needs to provide more context about what "in-network" 
means, since in the context of the document it seems to specifically 
mean resources provided by an ISP.  I'm not sure if the work is 
applicable to nodes that are merely "on a network" providing services, 
rather than "inside a network".  This is important to understand, as it 
is central to the entire document (and DECADE) and it influences 
applicability.

(editorial) Section 1, paragraph 2 - "to effectively utilize" -> "from 
effectively utilizing"

(editorial) Make sure "P2P" and "p2p" are used consistently (one or the 
other).

(editorial) "flash crowd" versus "flash crowds" should be checked for 
usage in multiple places

--
Wes Eddy
MTI Systems

---

From: "Rahman, Akbar" <[email-masked]>
Date: Sun, 30 Jan 2011 10:12:16 -0500

Hi Rich,

I have reviewed the decade problem statement (rev. 02) and confirm that
it addresses all the comments that I had raised in my review of the
document (rev. 00).  Thanks to all the authors of the draft for doing a
good job on the update.

Sincerely,

Akbar

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Woundy, Richard
Sent: Friday, January 28, 2011 9:26 AM
To: [email-masked]
Subject: [decade] Start of WGLC for
draft-ietf-decade-problem-statement-02

Folks,

list, [email-masked].

Authors, please do not make any additional changes to the internet-draft
unless directed by the WG chairs.

Draft reviewers, it would be helpful to get your confirmation that your
previous review comments have been correctly reflected in this version.

Thanks.

-- Rich and Haibin