Subject: Re: [decade] Reviews of the Decade Survey draft

From: "Woundy, Richard" <[email-masked]>
Date: Wed, 5 Jan 2011 23:46:33 +0000

I would like to express my thanks to the reviewers of the survey draft!

David Bryan

http://www.ietf.org/mail-archive/web/decade/current/msg00342.html

Yunfei Zhang

http://www.ietf.org/mail-archive/web/decade/current/msg00340.html

I would like to see at least one more review posted to the mailing list, before the authors incorporate this feedback into the next draft.

I check this draft with idnits (http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-decade-survey-02.txt), and I believe the only significant issue there has already identified by David Bryan:

  == Outdated reference: A later version (-01) exists of
     draft-ietf-decade-problem-statement-00

-- Rich

From: Woundy, Richard
Sent: Wednesday, December 15, 2010 3:14 PM
To: [email-masked]'
Cc: Songhaibin; Woundy, Richard
Subject: Reviews of the Decade Survey draft

Folks,

We would like to prepare the survey draft, draft-ietf-decade-survey-01<http://datatracker.ietf.org/doc/draft-ietf-decade-survey/>, for working group last call in January.

The chairs are looking for document reviews to be sent to the mailing list by Wednesday December 29. We already have three volunteers from our session in Beijing. Additional draft reviews by the deadline would be timely and greatly appreciated.

After the authors incorporate the feedback from the reviews in a new draft iteration, the chairs expect to take the draft to WGLC.

-- Rich

---

From: "Strandberg, Ove (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 12 Jan 2011 14:04:16 +0200

Hi Decaders,

I would like to add additional review of the survey document with this
email. Thanks for a good survey document! Further the previous reviews
have been very good and my additions are few. 

Generally in section Discovery Mechanism there could be a mention that
DNS is ultimately used as way to configure data access. This is could be
stated for instance when the section describes the use of host name,
here the addition of DNS is easy. However, not all systems use DNS and
an explicit way to make this clear would be beneficial. 

I am unsure of the right "protocol" for authorship, in Acknowledgement
section is a bunch of names that more or less has text directly in the
survey document. Should these names be included as authors? My
perception has been that Acknowledgement is used for other purposes.

Nits:

4.7, para 3, line 3: "ued" should be "used"

4.7.2, line 3: "ID make" should be "ID to make"

Regarding the review comment of user-controlled / network-controlled,
the concern might be better to address in other documents like design
documents etc..

Br,

+Ove

From: [email-masked] [mailto:[email-masked]] On Behalf
Of ext Woundy, Richard
Sent: 06 January, 2011 01:47
To: [email-masked]'
Subject: Re: [decade] Reviews of the Decade Survey draft

David Bryan

Yunfei Zhang

I would like to see at least one more review posted to the mailing list,
before the authors incorporate this feedback into the next draft.

I check this draft with idnits
(http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-de
cade-survey-02.txt), and I believe the only significant issue there has
already identified by David Bryan:

-- Rich

From: Woundy, Richard 

Folks,

We would like to prepare the survey draft, draft-ietf-decade-survey-01
<http://datatracker.ietf.org/doc/draft-ietf-decade-survey/> , for
working group last call in January.

The chairs are looking for document reviews to be sent to the mailing
list by Wednesday December 29. We already have three volunteers from our
session in Beijing. Additional draft reviews by the deadline would be
timely and greatly appreciated.

After the authors incorporate the feedback from the reviews in a new
draft iteration, the chairs expect to take the draft to WGLC.

-- Rich

---

From: "Woundy, Richard" <[email-masked]>
Date: Wed, 12 Jan 2011 16:20:34 +0000

Ove, thanks for the review!

I believe we have a sufficient number of reviews for the authors to incorporate this feedback, and to produce a new revision for WGLC.

-- Rich

From: Strandberg, Ove (NSN - FI/Espoo) [mailto:[email-masked]]
Sent: Wednesday, January 12, 2011 7:04 AM
To: Woundy, Richard; [email-masked]
Subject: RE: [decade] Reviews of the Decade Survey draft

Hi Decaders,

I would like to add additional review of the survey document with this email. Thanks for a good survey document! Further the previous reviews have been very good and my additions are few.

Generally in section Discovery Mechanism there could be a mention that DNS is ultimately used as way to configure data access. This is could be stated for instance when the section describes the use of host name, here the addition of DNS is easy. However, not all systems use DNS and an explicit way to make this clear would be beneficial.

I am unsure of the right "protocol" for authorship, in Acknowledgement section is a bunch of names that more or less has text directly in the survey document. Should these names be included as authors? My perception has been that Acknowledgement is used for other purposes.

Nits:

Regarding the review comment of user-controlled / network-controlled, the concern might be better to address in other documents like design documents etc..

Br,

+Ove

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Woundy, Richard
Sent: 06 January, 2011 01:47
To: [email-masked]'
Subject: Re: [decade] Reviews of the Decade Survey draft

David Bryan

Yunfei Zhang

-- Rich

From: Woundy, Richard

Folks,

-- Rich