Subject: [decade] I-D Action:draft-ietf-decade-survey-04.txt

From: [email-masked]
Date: Fri, 04 Mar 2011 19:00:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Decoupled Application Data Enroute Working Group of the IETF.

	Title           : A Survey of In-network Storage Systems
	Author(s)       : R. Alimi, et al.
	Filename        : draft-ietf-decade-survey-04.txt
	Pages           : 41
	Date            : 2011-03-04

This document surveys deployed and experimental in-network storage
systems and describes their applicability for DECADE.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-decade-survey-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Rahman, Akbar" <[email-masked]>
Date: Fri, 4 Mar 2011 22:03:22 -0500

FYI - Updated survey.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Friday, March 04, 2011 10:00 PM
To: [email-masked]
Cc: [email-masked]
Subject: [decade] I-D Action:draft-ietf-decade-survey-04.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Decoupled Application Data Enroute
Working Group of the IETF.

---

From: "Woundy, Richard" <[email-masked]>
Date: Sat, 5 Mar 2011 18:10:07 +0000

Thanks Akbar. Also, thanks to the draft authors, and to the folks that reviewed and provided comments on this draft.

This survey draft version reflects the comments from WGLC, and was carefully reviewed by both the co-chairs.

The next step for the draft is to submit it to the IESG. See RFC 4858 for a description of the process, http://www.rfc-editor.org/rfc/rfc4858.txt. Either Haibin or I will be the document shepherd for the Survey draft.

-- Rich

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Rahman, Akbar
Sent: Friday, March 04, 2011 10:03 PM
To: [email-masked]
Subject: Re: [decade] I-D Action:draft-ietf-decade-survey-04.txt

FYI - Updated survey.

-----Original Message-----

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
decade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/decade