Subject: [decade] DECADE Agenda for IETF 80

From: Songhaibin <[email-masked]>
Date: Fri, 18 Mar 2011 01:37:24 +0000

Dear all,

Here is a draft agenda for IETF 80. If you have any concern, please send email to Rich and me. Please notice that our meeting will be held on Monday afternoon, which means you should start preparing your slides early.

Monday, March 28, 2011, 1300-1500, Grand Ballroom

Agenda:
Agenda Bash, Chairs, 5 minutes, 1300-1305 
Problem Statement, Haibin Song, draft-ietf-decade-problem-statement-03, 5 minutes, 1305-1310 
Survey, Akbar Rahman, draft-ietf-decade-survey-04, 5 minutes, 1310-1315 
DECADE Architecture, Richard Alimi, draft-ietf-decade-arch-00, 20 minutes, 1315-1335 
Requirements, TBD, draft-ietf-decade-reqs-01, 20 minutes, 1335-1355 
Integration examples, TBD, draft-chen-decade-intgr-livestr-exmp-01, 15 minutes, 1355-1410 
PPSP and DECADE Interoperation, Lichun Li, draft-le-ppsp-decade-interoperation-00, 10 minutes 1410-1420 
Secure Naming, Borje Ohlman, draft-dannewitz-ppsp-secure-naming-02, 10 minutes 1420-1430 
Rechartering Discussion, Chairs, 20 minutes, 1430-1450 
Conclusion and next steps, Chairs, 10 minutes, 1450-1500

You can also find our agenda with the link below.
http://www.ietf.org/proceedings/80/agenda/decade.html

Thanks,
Haibin and Rich (Chairs)

---

From: [email-masked]
Date: Thu, 24 Mar 2011 09:31:41 +0800

Hi all,

I'd really like to discuss the "PPSP and DECADE Interoperation" topic in 
DECADE WG and PPSP WG. I planned to give the presentation in both WGs.
But, to save time for the rechartering discussion, I will only give the 
presentation in PPSP WG. 
People interested in "DECADE usage in PPSP", please attend the PPSP 
session on Monday morning. 
Thank you!

BR
Lichun

[email-masked] 写于 2011-03-18 09:37:24:

> Dear all,
> 
> Here is a draft agenda for IETF 80. If you have any concern, please 
> send email to Rich and me. Please notice that our meeting will be 
> held on Monday afternoon, which means you should start preparing 
> your slides early.
> 
> _______________________________________________
> decade mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/decade
> 

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Songhaibin <[email-masked]>
Date: Fri, 25 Mar 2011 01:27:47 +0000

Yes. We have moved the "PPSP and DECADE Interoperation" topic out of DECADE agenda, as we do not want this topic to be presented twice in PPSP and DECADE. If you are interested in it, please attend the PPSP WG meeting on Monday morning.

BR,
Haibin  

________________________________________
From: [email-masked] [[email-masked]]
Sent: Thursday, March 24, 2011 9:31 AM
To: Songhaibin
Cc: [email-masked]
Subject: agenda change: "PPSP and DECADE Interoperation" will be presented in PPSP WG only

Hi all,

I'd really like to discuss the "PPSP and DECADE Interoperation" topic in DECADE WG and PPSP WG. I planned to give the presentation in both WGs.
But, to save time for the rechartering discussion, I will only give the presentation in PPSP WG.
People interested in "DECADE usage in PPSP", please attend the PPSP session on Monday morning.
Thank you!

BR
Lichun

---

From: "Woundy, Richard" <[email-masked]>
Date: Sun, 27 Mar 2011 19:01:23 +0000

Folks,

Haibin and I have uploaded all of the DECADE presentations to <https://datatracker.ietf.org/meeting/80/materials.html#wg-decade> -- thank you to all of the authors that made this possible.

Below is the final agenda for IETF 80.

Chairs: Haibin Song, Richard Woundy

Mailing List: [email-masked]

Agenda:

Requirements, Richard Alimi, draft-ietf-decade-reqs-01, 20 minutes, 1335-1355 

Secure Naming, Borje Ohlman, draft-dannewitz-ppsp-secure-naming-02, 10 minutes 1355-1405 

Integration examples, Lucy Yong, draft-chen-decade-intgr-livestr-exmp-01, 15 minutes, 1405-1420 

Rechartering Discussion, Chairs, 30 minutes, 1420-1450 

-- Rich and Haibin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Songhaibin
Sent: Thursday, March 17, 2011 9:37 PM
To: [email-masked]
Subject: [decade] DECADE Agenda for IETF 80

Dear all,

Agenda:

Thanks,
Haibin and Rich (Chairs)