Subject: [decade] Agenda request for IETF 81

From: Songhaibin <[email-masked]>
Date: Thu, 14 Jul 2011 01:57:35 +0000

Dear all,

If you would like to get a slot in the DECADE meeting at IETF 81, please send the chairs a request by next Monday, July 18. And please also send the slides to the chairs by next Friday, July 22.

Sorry for sending this out late.

BR
-Haibin

---

From: "Woundy, Richard" <[email-masked]>
Date: Thu, 14 Jul 2011 15:20:19 +0000

Thanks Haibin. Here is a link to the current proposed agenda:

<http://www.ietf.org/proceedings/81/agenda/decade.html>

-- Rich

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Songhaibin
Sent: Wednesday, July 13, 2011 9:58 PM
To: [email-masked]
Subject: [decade] Agenda request for IETF 81

Dear all,

BR
-Haibin

_______________________________________________
decade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/decade