Subject: [decade] Decade agenda and call for presentations

From: "Woundy, Richard" <[email-masked]>
Date: Thu, 21 Jul 2011 14:40:22 +0000

The updated DECADE session has been uploaded to http://www.ietf.org/proceedings/81/agenda/decade.html and is reproduced below.

Presenters, please email your draft presentations to the co-chairs (Haibin and myself) by Sunday evening. Our plan is to post the slides to the IETF website by Monday evening, prior to our face-to-face meeting in Quebec City on Tuesday afternoon.

-- Rich & Haibin

Agenda:

  *   Agenda Bash, Chairs, 5 minutes, 1520-1525
  *   DECADE Architecture, Richard Alimi, draft-ietf-decade-arch-02<https://datatracker.ietf.org/doc/draft-ietf-decade-arch/>, 20 minutes, 1525-1545
  *   Requirements, Richard Alimi, draft-ietf-decade-reqs-03<https://datatracker.ietf.org/doc/draft-ietf-decade-reqs/>, 20 minutes, 1545-1605
  *   Integration examples, TBD, draft-ietf-decade-integration-example-01<https://datatracker.ietf.org/doc/draft-ietf-decade-integration-example/>, 10 minutes, 1605-1615
  *   URIs for Named Information, Dirk Kutscher, draft-farrell-ni-00<http://tools.ietf.org/html/draft-farrell-ni-00>, 5 minutes, 1615-1620
  *   Rechartering Discussion, Chairs, continue discussion from Prague<http://www.ietf.org/proceedings/80/slides/decade-7.pdf>, 35 minutes, 1620-1655
  *   Conclusion and next steps, Chairs, 5 minutes, 1655-1700

---

From: "Woundy, Richard" <[email-masked]>
Date: Tue, 26 Jul 2011 11:02:11 +0000

Folks,

Haibin and I have uploaded the DECADE presentations to <https://datatracker.ietf.org/meeting/81/materials.html#wg-decade>. Thanks to all the presenters that made this possible.

-- Rich

From: Woundy, Richard
Sent: Thursday, July 21, 2011 10:40 AM
To: [email-masked]
Cc: Songhaibin; Woundy, Richard
Subject: Decade agenda and call for presentations

-- Rich & Haibin

Agenda: