Subject: [Detnet] 答复: DetNet Use Cases additions - Deadline 10Sep17

From: <[email-masked]>
Date: Tue, 15 Aug 2017 18:36:51 +0800 (CST)

Hi Ethan and all,

sufficient discussions wrt blockchain use case have been made in this mail list, I do not have additional updates to the text unless further comments and suggestions will be raised, and of coure appreciated.

Thanks,

Daniel Huang

黄光平 huangguangping

预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product Operation Division

南京市雨花区软件大道50号中兴通讯1号楼 
R&D Building, ZTE
Corporation Software Road No.50, 
Yuhua District, Nanjing, P..R.China, 210012 
M: +86 13770311052 
E: [email-masked] 
www.zte.com.cn

原始邮件

发件人： <[email-masked]>
收件人： <[email-masked]>
日 期 ：2017年08月15日 05:31
主 题 ：[Detnet] DetNet Use Cases additions - Deadline 10Sep17

 Hi Folks,
The DetNet Use Cases draft 12 will expire in October, i.e. before IETF 100, so I plan to have an update before then. According to my notes, there are five items to address, which I enumerate below. If you are one of the people mentioned below, please reply to indicate your current suggestion for new text for the draft.
 
I expect such text to be in a form consistent with the existing use cases, however it could be plain text or a Word doc, i.e. it doesn’t have to be in XML.
 
In several of the cases we have had some email exchanges regarding text wording – it is possible that I already have the latest text, but I would like for you to send me what you understand to be the latest, to make sure we are in sync.
 
Diego Duovne: Mining Industry use case.

Maik Seewald: “Comments on section: 3.1.1.2 Intra-Substation Process Bus Communications” and “for IEC 61850 installations only part 9-3 applies:”

Hassan Halabian: 5G Packet Fronthaul

Daniel Huang: Blockchain use case

Xavier Vilajosana: Wind Farm use case

If anyone else has any suggestions or comments, or if I somehow lost track of your request and didn’t list it below, please reply.
 
Please send your replies for each of these potential additions by September 10, 2017 so that I have time to review and integrate.
 
Thanks,
Ethan.

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Tue, 15 Aug 2017 15:59:28 +0000

Hello Daniel,
Yes, I realize we already discussed blockchain, but I would like you to supply what you consider the “final result” so that we don’t have any misunderstanding about what I thought was the final result, since I am not an expert in that area. If you would please copy to the list the most recent text as you understand it, that would help everyone (for example Hesham, per his email below) to see exactly what we are saying about blockchain.
Thanks,
Ethna.

From: Hesham ElBakoury [mailto:[email-masked]]
Sent: Tuesday, August 15, 2017 5:51 AM
To: Grossman, Ethan A. <[email-masked]>
Subject: FW: [Detnet] 答复: DetNet Use Cases additions - Deadline 10Sep17

Hi Ethan,

Where the blockchain use case is described ?

Thanks

Hesham

From: detnet [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Tuesday, August 15, 2017 3:37 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Detnet] 答复: DetNet Use Cases additions - Deadline 10Sep17

Hi Ethan and all,

Thanks,

Daniel Huang

黄光平 huangguangping

南京市雨花区软件大道50号中兴通讯1号楼
R&D Building, ZTE Corporation Software Road No.50,
Yuhua District, Nanjing, P..R.China, 210012
M: +86 13770311052
E: [email-masked]<mailto:[email-masked]>
www.zte.com.cn<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.zte.com.cn_&d=DwMGaQ&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=7rt5YGkQgjWJAMbdHjubAQHuOnKVaRCizAinf9pAWdU&s=GE-DDxGXchM_LhwtP02_F_8xOu3adVfIXEmiOfTd6gM&e=>

原始邮件
发件人： <[email-masked]<mailto:[email-masked]>>;
收件人： <[email-masked]<mailto:[email-masked]>>;
日 期 ：2017年08月15日 05:31
主 题 ：[Detnet] DetNet Use Cases additions - Deadline 10Sep17

Hi Folks,

1.       Diego Duovne: Mining Industry use case.

2.       Maik Seewald: “Comments on section: 3.1.1.2 Intra-Substation Process Bus Communications” and “for IEC 61850 installations only part 9-3 applies:”

3.       Hassan Halabian: 5G Packet Fronthaul

4.       Daniel Huang: Blockchain use case

5.       Xavier Vilajosana: Wind Farm use case

Thanks,
Ethan.