Subject: [Detnet] FW: New Version Notification for draft-thubert-tsvwg-detnet-transport-00.txt

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 24 Oct 2017 12:46:03 +0000

Dear all:

At the last DetNet meeting in Prague, Janos introduced the DetNet SLA, and we discussed the need to adapt the application injection of data into packets that match this SLA.
To my best understanding of what happened then, the chairs then insisted that this was beyond the current scope and we discussed in-room and then outside the room that there is a need for a component that relates to IETF transport in order to achieve the functions required by the architecture at the DetNet Service Layer.

I put together the thoughts I gathered from those discussions in the form of an early draft and posted to TSVWG, which appeared to me as the natural place to discuss the topic.
Please find the references below, comments welcome!

Cheers,

Pascal
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: mardi 24 octobre 2017 14:37
To: Pascal Thubert (pthubert) <[email-masked]>
Subject: New Version Notification for draft-thubert-tsvwg-detnet-transport-00.txt

A new version of I-D, draft-thubert-tsvwg-detnet-transport-00.txt
has been successfully submitted by Pascal Thubert and posted to the IETF repository.

Name:		draft-thubert-tsvwg-detnet-transport
Revision:	00
Title:		A Transport Layer for Deterministic Networks
Document date:	2017-10-24
Group:		Individual Submission
Pages:		21
URL:            https://www.ietf.org/internet-drafts/draft-thubert-tsvwg-detnet-transport-00.txt
Status:         https://datatracker.ietf.org/doc/draft-thubert-tsvwg-detnet-transport/
Htmlized:       https://tools.ietf.org/html/draft-thubert-tsvwg-detnet-transport-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-thubert-tsvwg-detnet-transport-00

Abstract:
   This document specifies the behavior of a Transport Layer operating
   over a Deterministic Network and implementing a DetNet Service Layer
   and a Northbound side of the DetNet User-to-Network Interface.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Wed, 25 Oct 2017 04:27:49 +0000

Thanks Pascal for writing this draft, I found it very helpful to understand this material, and I found your explanations to be lucid and possible to follow on a single reading. Nice work. 
Ethan.
________________________________________
From: detnet <[email-masked]> on behalf of Pascal Thubert (pthubert) <[email-masked]>
Sent: Tuesday, October 24, 2017 5:46 AM
To: [email-masked]; [email-masked]
Subject: [Detnet] FW: New Version Notification for draft-thubert-tsvwg-detnet-transport-00.txt

Dear all:

Cheers,

Pascal
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: mardi 24 octobre 2017 14:37
To: Pascal Thubert (pthubert) <[email-masked]>
Subject: New Version Notification for draft-thubert-tsvwg-detnet-transport-00.txt

Abstract:

The IETF Secretariat

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet