Subject: [dhcwg] Other options for DHCPv6

From: Ralph Droms <[email-masked]>
Date: Tue, 22 Jan 2002 21:36:48 -0500

Included below is a list of other options that are currently in 
draft-ietf-dhc-dhcpv6-22.txt or have been suggested for definition for DHCPv6.

I propose that the WG agree on the list of additional options and that 
these options be documented individually or in small groups of related 
options (e.g., DSTM Global IPv4 Address Option and DSTM Tunnel EndPoint 
Option).  I'll volunteer to extract the options that are currently in 
draft-ietf-dhc-dhcpv6-22.txt and generate separate docs for each; those 
options should get through process quickly.  Your favorite option will get 
in the process a lot faster if you volunteer to write a draft for it...

   - Bootfile name
   - TFTP server
   - DSTM Global IPv4 Address Option
   - DSTM Tunnel EndPoint Option
   - Circuit-ID Option
   - User Class Option
   - Vendor Class Option
   - SIP Servers Domain Name List
   - SIP Servers IPv6 Address List
   - FQDN
   - Static routes
   - Default routes
   - NTP servers
   - NIS servers
   - NIS+ servers
   - Subnet selection
   - NIS domain name
   - NIS+ domain name
   - IEEE 1003.1 POSIX timezone
   - SLP directory agent
   - SLP service scope

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Jim Bound <[email-masked]>
Date: Tue, 22 Jan 2002 23:42:45 -0500 (EST)

SIP is on that needed deployment list too.  The Telcos want it follks for
SIP phones and multimedia.

/jim

---

From: Erik Guttman <[email-masked]>
Date: Wed, 23 Jan 2002 09:07:49 +0100

Ralph Droms wrote:
[snip]

> generate separate docs for each; those 
> options should get through process quickly.  Your favorite option will 
> get in the process a lot faster if you volunteer to write a draft for it...

[snip]

>   - SLP service scope

draft-guttman-svrloc-rfc2610bis-01.txt already revises those options

for IPv4.  This is in connection with our effort to release SLPv2 as
a draft standard.  I will release a version of rfc2610bis which has
IPv6 options as well, as soon as possible.

Erik