Subject: [dhcwg] DHCP Options MIB

From: Katia Linker <[email-masked]>
Date: Mon, 25 Feb 2002 14:39:26 +0200

Hello, all !
I'm new for this list, so may be my questions will seem
stupid to you. Sorry.
My first question is regards an options. How does DHCP
server knows what options it should send to the client (except
those options that client requested specifically) ?
My second question is regards the configuration of the options
that served should send to the client. Is there any MIB for
configuring the options ?
    Thanks in advance.
       Waiting for your reply.
Katya Linker
Radlan Computer Communications Ltd.
Atidim Technological Park Bldg #4
Tel Aviv 61131, Israel
Tel: +972-3-7657900
Fax: +972-3-6487368
Visit us on http://www.radlan.com

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Richard Barr Hibbs <[email-masked]>
Date: Wed, 27 Feb 2002 12:56:28 -0800

The draft DHCP server MIB does NOT include any provisions to configure the
data (options) sent by the server in response to a DHCPDISCOVER or
DHCPREQUEST message.

--Barr

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf
> Of Katia Linker
> Sent: Monday, February 25, 2002 04:39
>