Subject: [dhcwg] DHCP Option 33

From: Ed Sawicki <[email-masked]>
Date: 07 Mar 2003 10:23:06 -0800

I'm new here so my apologies if this is covered somewhere
that I should be looking.

I'm wondering why DHCP Option 33 (Static Route) does not
provide for the sending of a subnet mask along with the
destination address.

-- 
Ed Sawicki <[email-masked]>
ALC

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Fri, 7 Mar 2003 12:52:45 -0600

> provide for the sending of a subnet mask along with the
You want the classless static route option, which has its own rfc.   
The static routes option predates deployment of classless subnetting on 
the Internet.   :'}