Subject: [dhcwg] Last Call: DNS Configuration Options for DHCPv6 to Proposed Standard

From: The IESG <[email-masked]>
Date: Wed, 14 May 2003 17:09:38 -0400

The IESG has received a request from the Dynamic Host Configuration 
Working Group to consider DNS Configuration Options for DHCPv6 
<draft-ietf-dhc-dhcpv6-opt-dnsconfig-03.txt> as a Proposed Standard.  

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send any comments to the 
[email-masked] or [email-masked] mailing lists by 2003-5-28.

Files can be obtained via http://www.ietf.org/internet-drafts/draft-ietf-dhc-dhcpv6-opt-dnsconfig-03.txt

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Droms <[email-masked]>
Date: Thu, 15 May 2003 11:27:03 -0400

Based on a conversation with Rob Austein, the "DNS Resolvers" option will be renamed "DNS Recursive Name Servers"; from RFC1034 (page 27):

 All resolvers and recursive name servers are required to
 at least be able to ignore the SOA RR when it is present
 in a response.

- Ralph