Subject: [dhcwg] DHCPv6 server availability

From: Ron Lee <[email-masked]>
Date: Thu, 06 Nov 2003 17:01:27 +0900

Hello, I am wondering which companies have implemented DHCPv6 server.
I know there are 6 major vendors who participated in the conformance
testing in the past July IETF meeting, but I cannot find the result.

Any related information is greatly appreciated.
Thanks.

==========================================================
Ron Lee
Senior Engineer

Telecommunication Division,
Samsung Electronics Co., Ltd
Suwon, South Korea

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Vijayabhaskar A K" <[email-masked]>
Date: Thu, 6 Nov 2003 15:51:54 +0530

HPUX had implemented dhcpv6 server, but its based on 16th version of the
internet draft and rfc 3315 supersedes 28th version, so its is pretty
older.. Anyhow, you can download it freely through
http://software.hp.com

Vijay
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ron Lee
> Sent: Thursday, November 06, 2003 1:31 PM
> To: [email-masked]
> Subject: [dhcwg] DHCPv6 server availability
> 
> 
> 
> Hello, I am wondering which companies have implemented DHCPv6 
> server. I know there are 6 major vendors who participated in 
> the conformance testing in the past July IETF meeting, but I 
> cannot find the result.
>

---

From: Martin Stiemerling <[email-masked]>
Date: Fri, 07 Nov 2003 10:12:30 +0100

Hi,

--On Donnerstag, 6. November 2003 17:01 +0900 Ron Lee <[email-masked]> 
wrote:

|
| Hello, I am wondering which companies have implemented DHCPv6 server.

You probably have to ask the companies directly.

| I know there are 6 major vendors who participated in the conformance
| testing in the past July IETF meeting, but I cannot find the result.

The interop was quite successful, but the results are under non-disclosure 
agreement.

 Martin

|
| Any related information is greatly appreciated.
| Thanks.
|
| ==========================================================
| Ron Lee
| Senior Engineer
|
| Telecommunication Division,
| Samsung Electronics Co., Ltd
| Suwon, South Korea
|
|
| _______________________________________________
| dhcwg mailing list
| [email-masked]
| https://www1.ietf.org/mailman/listinfo/dhcwg

Martin Stiemerling

NEC Europe Ltd. -- Network Laboratories  [email-masked]
PGP Key at:        http://www.stiemerling.org/stiemerling_nec.gpg
IPv4: http://www.ccrle.nec.de  IPv6: http://www.ipv6.ccrle.nec.de

---

From: Christian Strauf <[email-masked]>
Date: Fri, 07 Nov 2003 10:55:10 +0100

Hi Martin,

> You probably have to ask the companies directly.
I've also been trying to find server implementations. Unfortunately I
wasn't able to find the companies that participated in the plug-tests
either. Can you point us to these companies?

> The interop was quite successful, but the results are under non-disclosure 
If it was successful, why would the companies want to keep them under
NDA? Just wondering.

Anyhow, is there a release of the interop results scheduled some time in
the near future?

Cheers,
Christian
-- 
JOIN - IP Version 6 in the WiN  Christian Strauf
A DFN project                   Westfälische Wilhelms-Universität Münster
http://www.join.uni-muenster.de Zentrum für Informationsverarbeitung
Team: [email-masked]      Röntgenstrasse 9-13
Priv: [email-masked]    D-48149 Münster / Germany
GPG-/PGP-Key-ID: 1DFAAA9A       Fon: +49 251 83 31639, Fax: +49 251 83 31653

---

From: Stig Venaas <[email-masked]>
Date: Fri, 7 Nov 2003 10:42:23 +0100

> You probably have to ask the companies directly.

But how to ask them if you don't know which?

Well, I suppose the relevant companies have people following this
mailing list, so they would hopefully reveal themself if ready...

Several people are looking for DHCPv6 servers to try, and we all know
that there are some implementations out there, but we don't know which,
and we can't get access to them it looks like.

Stig