Subject: RE: [dhcwg] [Fwd: I-D ACTION:draft-vijay-dhc-dhcpv6-mcast-reconf-00.txt]

From: [email-masked]
Date: Wed, 26 Nov 2003 12:25:30 -0000

Vijay, 

> -----Original Message-----
> From: Vijayabhaskar A K [mailto:[email-masked]] 
> Sent: 26 November 2003 02:54
> To: DHCPWG
> Subject: [dhcwg] [Fwd: I-D 
> ACTION:draft-vijay-dhc-dhcpv6-mcast-reconf-00.txt]
> 
> The related drafts are:
> 
> http://www.ietf.org/internet-drafts/draft-vijay-ipv6-icmp-refr
> esh-otherconf-00.txt

Extending ND is not a very elegant solution to this problem in my
opinion, and very unlikely to gain wide acceptance. Extensions to DHCPv6
are the best way to solve this host configuration problem.

Mat

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Vijayabhaskar A K <[email-masked]>
Date: Thu, 27 Nov 2003 23:23:10 +0530

Mat,

I really don't see any problem in extending ND for this.. Perhaps, it is 
better than extending ND for doing service discovery, as certainly it is 
not intended for that.... When the routers notify the nodes to use 
dhcpv6 for service discovery (O bit) and notify the nodes with change in 
the prefix(through RAs), i guess, RAs can be used for notifying the 
change in service parameters also.... Did you find any flaw in this 
model, which will hinder the normal working of ND?

Vijay

-- 
__________________________________________________________
Vijayabhaskar A K            Phone : +91-80-2053085
Hewlett Packard              Mobile: +91-9845241382
29 Cunningham Road           Telnet: 847-3085
Bangalore 52                 Email : [email-masked]

Until you have the courage to lose sight of the shore,
you will not know the terror of being forever lost at sea.
 __________________________________________________________