Subject: Re :[dhcwg] Summary of dhc WG meeting @ IETF 59

From: PARK SOO HONG <[email-masked]>
Date: Thu, 04 Mar 2004 00:28:35 +0000 (GMT)

Ralph

>Configured Tunnel End Point Option for DHCPv6

>   <draft-ietf-dhc-dhcpv6-ctep-opt-01>

>   Technical discussion; ready for WG last call?

>   WG consensus that this option is intended for configuring routers,

>   which is out-of-scope.  ID to be dropped as WG work item.

No. this option is not intended for configuring routers. Vijay and I will
clarify

this point why we need this option for IPv6 connectivity through configured
tunnel.

This option is for host configuration as well.

So don't drop this item for a while....

Regards

Daniel (Soohong Daniel Park)

Mobile Platform Laboratory. SAMSUNG Electronics

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: PARK SOO HONG <[email-masked]>
Date: Thu, 04 Mar 2004 02:14:05 +0000 (GMT)

> DHCPv4 Support for Conf. IPv6-in-IPv4 Tunnels
>
<draft-daniel-dhc-ipv6in4-tunnels-00>
>    Accept as WG work
item?
>
>    Should be reviewed by v6ops WG.  WG chair to contact
v6ops WG chairs
>    to determine how to proceed.  Also need to confirm it
fits in dhc WG
>    charter.  Not accepted as WG work item at this
time.

Ralph, please make sure that this mechanism is for configuring DHCP
client

explicitly. I think we can gather some comments from v6ops WG but I am sure

that kind of utility should be attached to the charter of dhc WG just like
a dual

stack issue. It's not scenario at all...

Regards