Subject: [dhcwg] multicast session for dhc WG meeting

From: Ralph Droms <[email-masked]>
Date: Mon, 01 Mar 2004 01:12:31 -0500

It looks like the dhc WG meeting will be multicast.  I don't have any
details about how to access the session.  If someone on the list has a clue
about accessing an IETf multicast session, please let us know.

The dhc WG meeting is scheduled for Tue, 3/2, 0900-1130 (Seoul). If I have
my conversions correct, that time is equivalent to:

3/2 0530 IST
3/2 0000 UTC
3/1 1900 EST
3/1 1600 PST

I still don't have a volunteer to act as a jabber scribe, so I can't promise
there will be activity on the dhc jabber session during the WG meeting.

- Ralph

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz" <[email-masked]>
Date: Mon, 1 Mar 2004 08:06:02 -0500

Hi:

There's information at http://videolab.uoregon.edu/ (from a link on the
http://www.ietf.org/meetings/meetings.html page). It has links to downloads,
etc for listening to multicast sessions.

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ralph
Droms
Sent: Monday, March 01, 2004 1:13 AM
To: [email-masked]
Subject: [dhcwg] multicast session for dhc WG meeting

3/2 0530 IST
3/2 0000 UTC
3/1 1900 EST
3/1 1600 PST

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Mon, 01 Mar 2004 08:11:51 -0500

Thanks, Bernie...

BTW, last call for a meeting scribe, a jabber scribe and jabber participants...

- Ralph