Subject: [dhcwg] Tentative agenda for dhc WG meeting at IETF 61

From: Ralph Droms <[email-masked]>
Date: Sat, 06 Nov 2004 19:25:18 -0500

Here is yet another latest draft agenda for the dhc WG meeting at IETF 61.

- Ralph
                           DHC WG agenda - IETF 61
                       0900 Tue 2004-11-09 (tentative)
                    (Last revised 2004-11-06 07:20 PM ET)
                    -------------------------------------

Administrivia                                      Ralph Droms      10 minutes
   Agenda bashing; blue sheets; scribe; Jabber scribe
   Request for milestones for dhc WG drafts

DNS zone suffix option for DHCPv6                  Renxiang Yan     10 minutes
   <draft-yan-dhc-dhcpv6-opt-dnszone>
   Accept as dhc WG work item?

Reclassifying DHCPv4 Options                       Bernie Volz      10 minutes
   <draft-ietf-dhc-reclassify-options>
   How to implement the process after RFC is published?

Vendor-Specific Information Suboption              Mark Stapp       10 minutes
   <draft-stapp-dhc-vendor-suboption>
   Ready for WG last call?

DHCP Authentication via EAP                        Mark Stapp       10 minutes
   Technical discussion

Lifetime Option for DHCPv6                         Stig Venaas      10 minutes
   <draft-ietf-dhc-lifetime>
   Ready for WG last call?

Multicast Reconfig. Protocol for Stateless DHCPv6  Daniel Park      10 minutes
   <draft-vijay-dhc-dhcpv6-mcast-reconf>
   Technical discussion

Anycast Address Assignment using DHCPv6            Syam Madanapalli 10 minutes
   <draft-madanapalli-dhcpv6-anycast>
   Accept as dhc WG work item?

Source Address Selection Policy option for DHCPv6  T. Fujisaki      10 minutes
   <draft-hirotaka-dhc-source-address-selection-opt>
   Accept as dhc WG work item?

DHCPv6 Relay Agent Information Option              Wing Cheong Lau  10 minutes
   <draft-droms-dhc-v6-relayopt>
   Accept as dhc WG work item?

DHCP Relay Agent Opt for MIPv6 bootstrapping       Kuntal Chowdhury 10 minutes
   <draft-chowdhury-dhc-mip6-agentop>
   Accept as dhc WG work item?

Clarifications on DHCPv6 Authentication            T. Jinmei        10 minutes
   <draft-ietf-dhc-dhcpv6-clarify-auth>
   Technical discussion

DHCP-DNS interaction                               Bernie Volz      30 minutes
   <draft-ietf-dhc-dhcpv6-fqdn>
   <draft-ietf-dhc-fqdn-option>
   <draft-ietf-dhc-ddns-resolution>
   Technical discussion
                                                                    -----------
                                                                    150 minutes

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Daniel Park <[email-masked]>
Date: Mon, 08 Nov 2004 00:18:35 +0000 (GMT)

Just for clarifying on below discussion prior to presenting it.

This protocol is for providing reconfiguration in the stateless DHCPv6 
domain when any configuration information is changed and initial version 
was presented at Seoul meeting. This protocol uses a RA message to trigger
a client to initiate Renew/Reply or Information-Request/Reply by which
it can obtain the updated configuration information.
 
Regarding this protocol, I think we should make sure one related
draft which aims M and O flag of RA to be clarified and it was officially
accepted as IPv6 WG work item. This draft defines three DHCP policies
for each flag. For more detail understanding, please read below draft.
http://www.watersprings.org/pub/id/draft-daniel-ipv6-ra-mo-flags-01.txt 
 
What I am trying to say is that this reconf protocol is only applied
to both O-Policy 1 and 2 not 3 since O-Policy 3 does not invoke 
any configuration scheme regardless of flag change. 
 
Moreover, initial version proposed a new ICMPv6 option to inform
the information change to the client, however it is just applied
for O-Policy 2. If O-Policy 1 is enabled, the client can invoke the
reconfiguration scheme regardless of change of flag or any
new option. 
 
Now, I think it should be discussed during this meeting if this
protocol is of interest...
 
Please take a look at the M&O flag document and let me
know your comments and thoughts...

Thanks 

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory. SAMSUNG Electronics

------- Original Message -------
Sender : Ralph Droms<[email-masked]>
Date   : Nov 07, 2004 09:25
Title  : [dhcwg] Tentative agenda for dhc WG meeting at IETF 61
Here is yet another latest draft agenda for the dhc WG meeting at IETF 61.

- Ralph
                           DHC WG agenda - IETF 61