Subject: RE: [dhcwg] Mobile Ipv6 bootstrap issue

From: "DENG, HUI -HCHIBJ" <[email-masked]>
Date: Wed, 17 Nov 2004 09:35:36 +0800

>> but it does that many bootstrap proposals existed in MIP6 WG and some 
>> of them Might also influence 3GPP2in the future.

>The latest 3GPP2 architecture is already using DHCP to deliver MIP6 bootstrapping information to mobiles.
As you said that in X.P0011-002-D, chapter 5, Mobile IPv6 operation,
5.1.3 dynamic home agent assignment via mobile IPv6 bootstrap,
they already using DHCP to transform the bootstrap information.

But I still think that it will be not only one solution there.
this document can have upgrade option.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Daniel Park <[email-masked]>
Date: Wed, 17 Nov 2004 02:04:48 +0000 (GMT)

>this document can have upgrade option.

I believe that DHCP is a good solution whenever DHCP is available on the client.
That's why DHCP is here. If DHCP is not available, we can't use it of course.
 
That is all.

Regards   
 
Daniel (Soohong Daniel Park)
Mobile Platform Laboratory. SAMSUNG Electronics