Subject: [Dime] Next Steps for draft-ietf-dime-diameter-api-00.txt

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 16 Aug 2006 22:15:53 +0200

Hi all,

our DIME working group charter webpage indicates that the
http://www.ietf.org/internet-drafts/draft-ietf-dime-diameter-api-00.txt
should be finished already:

     Mar 2006 Submit Diameter API to IESG as an information RFC

Question to the authors: Are you done with the document?

Question to the working group: Are you happy with the document? If not, 
what needs to be changed?

Ciao
Hannes & John

PS: I know that we had a discussion about this document already a few 
months ago. It hasn't pushed the work forward.

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: David Frascone <[email-masked]>
Date: Sat, 19 Aug 2006 11:59:41 -0400

I have received no comments since October of 2005.  Those comments were 
all addressed.

As far as I know, it's finished.  (Unless I receive more comments)

-Dave

Hannes Tschofenig wrote:
> Question to the working group: Are you happy with the document? If 
> not, what needs to be changed?
>
> Ciao
> Hannes & John
>

---

From: "James Kempf" <[email-masked]>
Date: Fri, 18 Aug 2006 14:18:48 -0700

I haven't worked on this document for over 5 years. I think you should 
remove my name as a co-author.

                   jak

----- Original Message ----- 
From: "Hannes Tschofenig" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; 
<[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, August 16, 2006 1:15 PM
Subject: Next Steps for draft-ietf-dime-diameter-api-00.txt

---

From: <[email-masked]>
Date: Mon, 21 Aug 2006 08:48:30 +0300

Hi all,

>I have received no comments since October of 2005.  Those 
>comments were all addressed.
>

My general assumption is that there are no new comments.  I think that
some
members of the WG objected - more on a procedural level.  It seemed that
there
was some smoke and noise, but I'd really like to have more technical
comments
on the document.

thanks,
John