Subject: [Dime] I-D Action:draft-ietf-dime-qos-parameters-04.txt

From: [email-masked]
Date: Mon, 26 May 2008 04:45:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Diameter Maintenance and Extensions Working Group of the IETF.

	Title           : Quality of Service Parameters for Usage with the AAA Framework
	Author(s)       : J. Korhonen, H. Tschofenig
	Filename        : draft-ietf-dime-qos-parameters-04.txt
	Pages           : 22
	Date            : 2008-05-26

This document defines a number of Quality of Service (QoS) parameters
that can be reused for conveying QoS information within RADIUS and
Diameter.

The payloads used to carry these QoS parameters are opaque for the
AAA client and the AAA server itself and interpreted by the
respective Resource Management Function.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dime-qos-parameters-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 26 May 2008 14:51:57 +0300

Hi all, 

this document reflects the feedback we had before and during the last
DIME WG meeting. 
The most important change in the document is the addition of the
Diameter-based classifier. 
The QoS specific AVPs got also simplified based on the feedback from the
TSVWG folks. 

Ciao
Hannes

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext [email-masked]
>Sent: 26 May, 2008 14:45
>To: [email-masked]
>Cc: [email-masked]
>Subject: [Dime] I-D Action:draft-ietf-dime-qos-parameters-04.txt
>
>This document defines a number of Quality of Service (QoS) 
>parameters that can be reused for conveying QoS information 
>within RADIUS and Diameter.
>
>The payloads used to carry these QoS parameters are opaque for 
>the AAA client and the AAA server itself and interpreted by 
>the respective Resource Management Function.
>
>Below is the data which will enable a MIME compliant mail 
>reader implementation to automatically retrieve the ASCII 
>version of the Internet-Draft.
>

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 26 May 2008 14:55:06 +0300

I made a mistake. This text should belong to the Diameter QoS attribute
draft update. 

For the QoS parameter draft only my contact info has changed. This
document is finished. I tried to change the encoding to a Diameter based
format but the result was not really satisfactory.

>From: Tschofenig, Hannes (NSN - FI/Espoo) 
>Sent: 26 May, 2008 14:52
>To: [email-masked]
>Subject: FW: [Dime] I-D Action:draft-ietf-dime-qos-parameters-04.txt
>
>Hi all, 
>
>this document reflects the feedback we had before and during 
>the last DIME WG meeting. 
>The most important change in the document is the addition of 
>the Diameter-based classifier. 
>The QoS specific AVPs got also simplified based on the 
>feedback from the TSVWG folks. 
>
>Ciao
>Hannes
>
>>The payloads used to carry these QoS parameters are opaque 
>for the AAA 
>>client and the AAA server itself and interpreted by the respective 
>>Resource Management Function.
>>