Subject: Re: [Dime] Approval of TISPAN-03117

From: Tina TSOU <[email-masked]>
Date: Wed, 22 Oct 2008 19:48:54 +0800

Hi Ray,
Thanks for the information.
I cc to [email-masked].

Hi Hannes, Dave, Sonia and DIME colleagues,
How can we get an AVP Code on Location Data? Can it be allocated by  
ETSI itself?

Thank you all.

B. R.
Tina

Messengers:

MSN: [email-masked]   Yahoo: tina_tsou    Skype: tinaTSOU     
Jabber: [email-masked]    Google talk: [email-masked]

+86-755-28971872 (Office)    +86-13922884380(Mobile)

On Oct 22, 2008, at 6:38 PM, Raymond Forbes wrote:

> 4.1.1                 DTS/TISPAN-03117-NGN-R2 a2 interface Stage 3  
> NASS
>
> 17bTD293r2 was accepted as the latest draft of part 1 at version  
> 0.5.3 available in the meeting. The WG approval of this deliverable  
> is now aimed for approval at TISPAN#17bis May 2008 as part of NGN  
> Release 2. This DTS was WG approved Frozen subject to the AVP Code  
> on Location Data being assigned by the IETF.
>
> The DTS is now under WG internal change control at v0.5.3 as  
> 17bTD293r2.
>
> Next CR number is CR001
>
>   TS   183 059
>                                                                                                                                                                  current 
>             WG approval
> Work Item reference                                                 
> Rapporteur                  Current status             
> version             target date
> (183 059-1 R2) DTS/TISPAN-03117-1-NGN-R2              Tsou  
> (zou)              Frozen in WG                     
> 0.5.3                 30/05/2008
> a2 intf - DIAMETER based
> No contributions were available at this meeting
>
> 17bTD293r2 was accepted as the latest draft of part 1 at version  
> 0.5.3 available in the meeting. The WG approval of this deliverable  
> is now aimed for approval at TISPAN#17bis May 2008 as part of NGN  
> Release 2. This DTS was WG approved Frozen subject to the IETF  
> assigning the AVP Code on Location-Data being assigned by the IETF.  
> WG approval postponed until TISPAN#19 November 2008.
>
>
>
> This is pending the IETF to allocate an AVP code this is a boring  
> reason not to WG approve the TS. If the AVP code is available could  
> you write a Cr to add it to the Table.
>
> I think this can be discussed and approved as maintenance; even with  
> your absence.
>
> Regards,
>
> Ray Forbes
> TISPAN WG3 Chairman
>
> Telephone: +442476435151
> Fax: +442476436136 (832)36136
> Switchboard: +441483303666 x 35151
> Mobile: +447718511361
> Email: [email-masked]

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 22 Oct 2008 20:25:14 +0700

Hi Ray,

I cc to [email-masked].

How can we get an AVP Code on Location Data? Can it be allocated by ETSI
itself?

According to  <http://portal.etsi.org/ptcc/diameternumbers.asp>
http://portal.etsi.org/ptcc/diameternumbers.asp, ETSI's enterprise number is
13019. and ETSI PTCC manages the allocation of ETSI AVP codes, AVP specific
values and Experimental Result Codes. 

Thank you all.

B. R.

Tina

Messengers:

MSN: [email-masked]   Yahoo: tina_tsou    Skype: tinaTSOU    Jabber:
[email-masked]    Google talk: [email-masked]

 

4.1.1                 a2 interface Stage 3 NASS

17bTD293r2 was accepted as the latest draft of part 1 at version 0.5.3
available in the meeting. The WG approval of this deliverable is now aimed
for approval at TISPAN#17bis May 2008 as part of NGN Release 2. This DTS was
WG approved Frozen subject to the AVP Code on Location Data being assigned
by the IETF.

The DTS is now under WG internal change control at v0.5.3 as 17bTD293r2.

Next CR number is CR001

                                183 059

                                &nbsp;current      WG approval

< div styl n-right: 0cm; margin-bottom: 0pt; margin-left: 0cm; ">Work Item
reference           Rapporteur             Current status
&nsp;version         target date

(183 059-1 R2) DTS/TISPAN-03117-1-NGN-R2          Tsou (zou)     Frozen in
WG              0.5.3             30/05/2008

a2 intf - DIAMETER based     

17bTD293r2 was accepted as the latest draft of part 1 at version 0.5.3
available in the meeting. The WG approval of this deliverable is now aimed
for approval at TISPAN#17bis May 2008 as part of NGN Release 2. This DTS was
WG approved Frozen subject to the IETF assigning the AVP Code on
Location-Data being assigned by the IETF. WG approval postponed until
TISPAN#19 November 2008.

This is pending the IETF to allocate an AVP code this is a boring reason not
to WG approve the TS. If the AVP code is available could you write a Cr to
add it to the Table. 

I think this can be discussed and approved as maintenance; even with your
absence. 

< span lan ILY: Arial; mso-bidi-font-family: 'Times New Roman';
mso-ansi-language: EN-GB"> 

Regards, 

Ray Forbes
TISPAN WG3 Chairman

Telephone: +442476435151

Fax: +442476436136 (832)36136Switchboard: +441483303666 x 35151 
Mobile: +447718511361
Email: Raymond.Forbes <mailto:[email-masked]> @Ericsson.com

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 22 Oct 2008 20:46:23 +0700

In any case, the IETF doesn't assign AVP Codes, IANA does; in this case,
IANA would request expert review of the spec in question.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Glen
Zorn
Sent: Wednesday, October 22, 2008 8:25 PM
To: 'Tina TSOU'; 'Raymond Forbes'
Cc: 'Sonia Compans'; [email-masked]
Subject: Re: [Dime] Approval of TISPAN-03117

Hi Ray,

I cc to [email-masked].

Thank you all.

B. R.

Tina

Messengers:

 

Next CR number is CR001

                                183 059

a2 intf - DIAMETER based     

Regards, 

Ray Forbes
TISPAN WG3 Chairman

Telephone: +442476435151