Subject: [Dime] M-bit - draft-ietf-dime-rfc3588bis-12.txt

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Fri, 31 Oct 2008 12:40:37 +0200

Section 4.1. 

http://www.ietf.org/internet-drafts/draft-ietf-dime-rfc3588bis-12.txt

"
The 'M' Bit, known as the Mandatory bit, indicates whether support
      of the AVP is required.
"

I suggest to re-write this to:

"
The 'M' Bit, known as the Mandatory bit, indicates whether a receiver
MUST understand the respective AVP.
"

Ciao
Hannes
_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Sarkar Biplab <[email-masked]>
Date: Fri, 31 Oct 2008 16:15:23 +0530

Hello Hannes,

When you said "receiver MUST understand the respective AVP", do you mean
the receiver must interpret the meaning of the AVP and not to parse and
discard it?

Thanks
Biplab

On Fri, 2008-10-31 at 12:40 +0200, Tschofenig, Hannes (NSN - FI/Espoo)

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Fri, 31 Oct 2008 13:11:11 +0200

Hi Biplab 

I should have been more precise: "... MUST parse and understand the
semantic of the AVP including its content". 

Is that better? 

Ciao
Hannes

	Hello Hannes,
	
	When you said "receiver MUST understand the respective AVP", do
you mean the receiver must interpret the meaning of the AVP and not to
parse and discard it?
	
	Thanks
	Biplab

	On Fri, 2008-10-31 at 12:40 +0200, Tschofenig, Hannes (NSN -
FI/Espoo) wrote: 

		Section 4.1. 

		"
		The 'M' Bit, known as the Mandatory bit, indicates
whether support
		      of the AVP is required.
		"

		"
		The 'M' Bit, known as the Mandatory bit, indicates
whether a receiver
		MUST understand the respective AVP.
		"
		
		Ciao
		Hannes

---

From: Sarkar Biplab <[email-masked]>
Date: Fri, 31 Oct 2008 17:00:01 +0530

Hi Hannes

The modification sounds better indeed.

Thanks
Biplab

On Fri, 2008-10-31 at 13:11 +0200, Tschofenig, Hannes (NSN - FI/Espoo)

---

From: Victor Fajardo <[email-masked]>
Date: Fri, 31 Oct 2008 10:22:22 -0400

Modifications will be added to *-13. Hopefully I generate new draft by 
this weekend.

> ------------------------------------------------------------------------
>