Subject: [Dime] draft-ietf-dime-mip6-split

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 15 Oct 2008 20:41:02 +0300

The draft was updated to reflect the comments. 
The only open issue was related to the split of the Mobile IPv6 Status
Codes registry into an independent document. 

ACTION ITEM: 
1) Hannes and Jouni to make the necessary draft changes 
2) After completion of (1), issue a short WGLC (1 week)
3) After completion of (2), Dave to write the PROTO writeup and submit
it to the IESG. 

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 15 Oct 2008 22:25:51 +0300

> 1) Hannes and Jouni to make the necessary draft changes

I presume you mean the hanging IPR issues? What do you suggest
then as a way forward?

> 3) After completion of (2), Dave to write the PROTO writeup and submit

Sounds fine ;)

Jouni