Subject: [Dime] Interim meeting in January

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 27 Oct 2008 09:48:18 +0200

Let me know ASAP if you would like to have an interim meeting in January
next year. 

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Jouni <[email-masked]>
Date: Mon, 27 Oct 2008 12:10:12 +0200

If we cannot progress those I-Ds with 3GPP dependency to IESG within a 
month, then I think
we an interim could be justified.

Cheers,
    Jouni

Tschofenig, Hannes (NSN - FI/Espoo) kirjoitti:
>
> Let me know ASAP if you would like to have an interim meeting in 
> January next year.
>
>
> ------------------------------------------------------------------------
>