Subject: [Dime] I-D Action:draft-ietf-dime-rfc3588bis-19.txt

From: [email-masked]
Date: Wed, 2 Sep 2009 10:00:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Diameter Maintenance and Extensions Working Group of the IETF.

	Title           : Diameter Base Protocol
	Author(s)       : V. Fajardo, et al.
	Filename        : draft-ietf-dime-rfc3588bis-19.txt
	Pages           : 159
	Date            : 2009-09-02

The Diameter base protocol is intended to provide an Authentication,
Authorization and Accounting (AAA) framework for applications such as
network access or IP mobility in both local and roaming situations.
This document specifies the message format, transport, error
reporting, accounting and security services used by all Diameter
applications.  The Diameter base protocol as defined in this document
must be supported by all Diameter implementations.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dime-rfc3588bis-19.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Victor Fajardo" <[email-masked]>
Date: Wed, 2 Sep 2009 15:30:09 -0400

This version increment includes:

* Technical and Editorial comments from Glen (this spans a few threads in
the list)
* Comments from Anders regarding clarify of the ABNF syntax as well as notes
on the ABNF 'rules'

Regards,
Victor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, September 02, 2009 1:00 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Dime] I-D Action:draft-ietf-dime-rfc3588bis-19.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Diameter Maintenance and Extensions Working
Group of the IETF.

The Diameter base protocol is intended to provide an Authentication,
Authorization and Accounting (AAA) framework for applications such as
network access or IP mobility in both local and roaming situations.
This document specifies the message format, transport, error reporting,
accounting and security services used by all Diameter applications.  The
Diameter base protocol as defined in this document must be supported by all
Diameter implementations.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 3 Sep 2009 10:41:44 +0200

Are we ready for WGLC with this document? 

Dan

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Victor Fajardo
> Sent: Wednesday, September 02, 2009 10:30 PM
> To: [email-masked]
> Subject: Re: [Dime] I-D Action:draft-ietf-dime-rfc3588bis-19.txt
> 
> * Technical and Editorial comments from Glen (this spans a 
> few threads in the list)
> * Comments from Anders regarding clarify of the ABNF syntax 
> as well as notes on the ABNF 'rules'
> 
> Regards,
> Victor
> 
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> The Diameter base protocol is intended to provide an 
> Authentication, Authorization and Accounting (AAA) framework 
> for applications such as network access or IP mobility in 
> both local and roaming situations.
> reporting, accounting and security services used by all 
> Diameter applications.  The Diameter base protocol as defined 
> in this document must be supported by all Diameter implementations.
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
> 
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>

---

From: "Victor Fajardo" <[email-masked]>
Date: Thu, 3 Sep 2009 10:47:08 -0400

Hi Dan,

Yes I believe we are. Some folks wanted to review parts of the doc and we
are expecting them to finish during the WGLC. A 3-week WGLC starting next
week should be sufficient.

Regards,
victor

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Thursday, September 03, 2009 4:42 AM
To: [email-masked]; [email-masked]
Subject: RE: [Dime] I-D Action:draft-ietf-dime-rfc3588bis-19.txt

Dan