Subject: [Dime] comments on draft-ietf-dime-local-keytran-02

From: Frank Xia <[email-masked]>
Date: Thu, 29 Apr 2010 18:05:09 -0500

Hi all

Per Qin's request, I have reviewed 

the draft which is simple and clear.

However, I did observe that there is no

"Attribute Value Pair Occurrence Tables" section

which is very useful for implementation.

There is also a typo in section 3.1.5  which 

says ".The Key-SPI AVP (AVP Code <AC5>) 

is of is of type Unsigned32"

BR

Frank

---

From: "Glen Zorn" <[email-masked]>
Date: Sat, 1 May 2010 12:16:40 +0700

Frank Xia  <mailto:[mailto://[email-masked]%5d>
[mailto://[email-masked]] writes:

Hi all

That was present in -00 but was removed in response to a comment by Hannes.

Fixed, thanks!

BR

Frank