Subject: Re: [Dime] New Version Notification for draft-ietf-dime-rfc3588bis-20

From: Victor Fajardo <[email-masked]>
Date: Thu, 15 Apr 2010 16:07:21 -0500

Hi Lionel/Jouni,

I've just publish an updated rev of bis. Do you think we can proceed with a
writeup and send it on its way ?

regards,
victor

On Thu, Apr 15, 2010 at 4:05 PM, IETF I-D Submission Tool <
[email-masked]> wrote:

>
> A new version of I-D, draft-ietf-dime-rfc3588bis-20.txt has been
> successfully submitted by Victor Fajardo and posted to the IETF repository.
>
> Filename:        draft-ietf-dime-rfc3588bis
> Revision:        20
> Title:           Diameter Base Protocol
> Creation_date:   2010-04-15
> WG ID:           dime
> Number_of_pages: 159
>
> Abstract:
> The Diameter base protocol is intended to provide an Authentication,
> Authorization and Accounting (AAA) framework for applications such as
> network access or IP mobility in both local and roaming situations.
> This document specifies the message format, transport, error
> reporting, accounting and security services used by all Diameter
> applications.  The Diameter base protocol as defined in this document
> must be supported by all Diameter implementations.
>
>
>
> The IETF Secretariat.
>
>
>

---

From: Mark Jones <[email-masked]>
Date: Thu, 22 Apr 2010 09:05:31 -0400

Hi Victor,

> writeup and send it on its way ?

Thanks for providing the new rev. I reviewed the diff from -19 and
noticed a minor typo:

Section 5.2 Diameter Peer Discovery.
Third paragraph in step 2:
s/diameter.tls/diameter.tls.tcp/

Regarding your question to the chairs, I see no reason why this can
not be progressed. It is probably not perfect but I feel the major
errors have been addressed and we have the errata process to clean up
any remaining minor issues.

Though I'm responsible for a few of those 20 revs to 3588bis, I hope
we can get it on the fast track to publication because the major
errors in 3588 are being propagated into new Diameter applications as
I type. If 3588bis stalls then I'm submitting the mother of all errata
on 3588 instead. ;)

Regards
Mark

> regards,
> victor
>
>
> On Thu, Apr 15, 2010 at 4:05 PM, IETF I-D Submission Tool
> <[email-masked]> wrote:
>>
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>
>

---

From: Victor Fajardo <[email-masked]>
Date: Thu, 22 Apr 2010 08:14:08 -0500

Hi Mark,

Thanks. I'll update those typo's as we move along the submission process. I
would ask the chairs if we can do a write-up for bis and submit it as soon
as possible.

regards,
victor