Subject: [Dime] Request for agenda slots

From: jouni korhonen <[email-masked]>
Date: Wed, 2 Jun 2010 10:59:47 +0300

Hi all,

(resending as I used wrong email address again when sending..)

We have requested a 2 hour slot for the DIME WG meeting at IETF#78.
If you need a slot on the agenda to present an I-D related to the DIME
charter, please send a request (to chairs) including:

1. I-D name
2. Time required
3. How is the I-D associated with the charter and WG goals

Please note that WG items will take priority over others.

- Chairs

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 2 Jun 2010 16:27:17 +0800

Hi Jouni,

I think that at this point in time it is very important for you to indicate that  NO new drafts will be accepted as WG items until the current backlog is cleared.
This will avoid people submitting drafts that are important, but have no hope of adoption any time soon.

Cheers
James

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of jouni korhonen [[email-masked]]
Sent: Wednesday, June 02, 2010 2:59 AM
To: [email-masked]
Subject: [Dime] Request for agenda slots

Hi all,

1. I-D name
2. Time required

- Chairs
_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime