Subject: [Dime] OVLI .03 rephrasing, modifications, typos

From: Maria Cruz Bartolome <[email-masked]>
Date: Fri, 5 Sep 2014 08:27:58 +0000

Dear all

I have included some modification proposals directly into the .03 version .doc, either with comments and/or direct modification in the text. 

There are different types of comments/changes:
- I marked in green what I already opened as a ticket, or sent as an individual question.
- I marked in yellow some parts that are pending a discussion that is focused on agent behavior.
- I included some comments made by Ulrich already, and even some agreement attempt we reached by email.
- the rest of comments include rephrasing, clarifications, typos... what I hope could be agreeable without open a ticket for them. If any of those comments is not directly agreeable, and discussion is started, then I will happily open a new ticket.

In general, in the doc there are lot of repetitions that we should avoid. In fact, some parts are repeated even in Non-normative and normative parts. I suggest this is considered for next editing phase.

Best regards
/MCruz

---

From: Steve Donovan <[email-masked]>
Date: Fri, 05 Sep 2014 09:14:20 -0500

Maria Cruz,

Thanks for the thorough review of the draft.  This is is what is needed 
after the restructuring done in -03.

As a reminder to everyone, the most recent version can be found here:

https://github.com/jounikor/draft-docdt-dime-ovli

We need to use that version going forward to stay in sync.

The delta so far from -03 is removal of the "endpoint" concept and the 
section that described it.  I have also included the two paragraphs in 
the solution overview section that describe host and realm reports.

I have taken a similar approach in using a Word document to record 
needed editorial changes.  I had assumed that the best approach was to 
focus on getting the fundamental behaviors defined before fixing the 
editorial issues.

I'm also assuming that one of the things we do at interim meeting would 
be a beginning-to-end scrub of the document to handle the editorial issues.

Regards,

Steve

On 9/5/14, 3:27 AM, Maria Cruz Bartolome wrote:
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime