Subject: Re: [Dime] [dime] #92 (drmp): Range of priority levels

From: "Lee, Jay" <[email-masked]>
Date: Wed, 30 Sep 2015 20:27:35 +0000

Hi Steve and all,

For the first proposal, as I indicated, I support increasing the number of priority levels up to 16.

I am also fine with the second proposal. My question is: do we need to mandate this feature, as individual operators have different situations? Perhaps some flexibility should be allowed? Instead of mandating it, we can include the statement that when there is no DRMP AVP, this correspond to 'normal traffic' without a particular high or low priority. Then each operator can map this default to a value (e.g., 8 or something else) that they feel appropriate.

Thanks,

Jay

---

From: Steve Donovan <[email-masked]>
Date: Wed, 30 Sep 2015 15:38:25 -0500

I'm okay with Jay's proposal on not specifying a default value.

Steve

On 9/30/15 3:27 PM, Lee, Jay wrote:
> I am also fine with the second proposal. My question is: do we need to 
> mandate this feature, as individual operators have different 
> situations? Perhaps some flexibility should be allowed? Instead of 
> mandating it, we can include the statement that when there is no DRMP 
> AVP, this correspond to ‘normal traffic’ without a particular high or 
> low priority. Then each operator can map this default to a value 
> (e.g., 8 or something else) that they feel appropriate.
>
> Thanks,
>
> Jay
>
>
>
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Wed, 30 Sep 2015 20:39:30 +0000

Me as well

From: DiME [mailto:[email-masked]] On Behalf Of Steve Donovan
Sent: Wednesday, September 30, 2015 4:38 PM
To: [email-masked]
Subject: Re: [Dime] [dime] #92 (drmp): Range of priority levels

Steve

Thanks,

Jay

DiME mailing list

[email-masked]<mailto:[email-masked]>

---

From: Janet P Gunn <[email-masked]>
Date: Wed, 30 Sep 2015 16:52:42 -0400

Same here.  The "default priority" should be a matter of local policy.

Janet

This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. NOTE: Regardless of content, this e-mail shall not operate to 
bind CSC to any order or other contract unless pursuant to explicit 
written agreement or government initiative expressly permitting the use of 
e-mail for such purpose.

From:   "DOLLY, MARTIN C" <[email-masked]>
To:     Steve Donovan <[email-masked]>, "[email-masked]" 
<[email-masked]>
Date:   09/30/2015 04:40 PM
Subject:        Re: [Dime] [dime] #92 (drmp): Range of priority levels
Sent by:        "DiME" <[email-masked]>

Me as well

Steve
 
For the first proposal, as I indicated, I support increasing the number of 
priority levels up to 16.
 
I am also fine with the second proposal. My question is: do we need to 
mandate this feature, as individual operators have different situations? 
Perhaps some flexibility should be allowed? Instead of mandating it, we 
can include the statement that when there is no DRMP AVP, this correspond 
to ‘normal traffic’ without a particular high or low priority. Then each 
operator can map this default to a value (e.g., 8 or something else) that 
they feel appropriate.
 
Thanks,
 
Jay