Subject: [Din] DINRG charter

From: <[email-masked]>
Date: Tue, 19 Sep 2017 17:46:15 +0000

Hi,

please find attached my changes for discussion.

Kind regards
Axel

https://trac.ietf.org/trac/irtf/wiki/blockchain-federation

DEUTSCHE TELEKOM AG
T-Labs (Research & Innovation)
Axel Nennker
Winterfeldtstr. 21, 10781 Berlin
+491702275312 (Tel.)
E-Mail: [email-masked]

---

From: "Dirk Kutscher" <[email-masked]>
Date: Wed, 20 Sep 2017 11:41:28 +0200

Thanks for the fixes and suggestions, Axel.

Do you want to elaborate on the Distributed Access Token Validation 
topic?

Regarding the related activities and communities — we have to see how 
we manage this list. It’s probably not useful to pretend having a 
definitive list in a charter — perhaps this is better done on a Wiki 
page in the end, with some form of categorization etc.

Best regards,
Dirk

> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din