Subject: [Din] Interim meeting in February

From: Melinda Shore <[email-masked]>
Date: Mon, 27 Nov 2017 13:59:48 -0900

Hi, all:

As you may have heard, we're scheduling an interim meeting
in February, in conjunction with NDSS '18.  We'll be meeting
on Saturday, February 17 2018 at the Catamaran Resort in San
Diego, California, USA.  Details on NDSS are here:
https://www.ndss-symposium.org/ndss2018/

We're particularly interested in focusing on decentralized
trust and trust management, and encourage those working on
those and related problems to plan on participating and
discussing their work.  That said, discussion is not limited
to trust and may cover anything within our charter.

We will also be meeting in London during the March IETF
meeting.

Many thanks to ISOC for providing meeting space!  We look
forward to seeing you there.

Melinda

-- 
Software longa, hardware brevis

PGP fingerprint: 795A 714B CD08 F996 AEFE
                 AB36 FE18 57E9 6B9D A293

---

From: Jehan Tremback <[email-masked]>
Date: Mon, 27 Nov 2017 15:02:15 -0800

I can make it down to SD pretty easily, but is there any associated cost
for that symposium or is this DIN meeting completely separate?

-- 
  Jehan Tremback
  [email-masked]

On Mon, Nov 27, 2017, at 02:59 PM, Melinda Shore wrote:
> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din
> Email had 1 attachment:
> + signature.asc
>   1k (application/pgp-signature)

---

From: Melinda Shore <[email-masked]>
Date: Mon, 27 Nov 2017 14:03:09 -0900

> for that symposium or is this DIN meeting completely separate?

The DIN meeting is separate - you do not have to register
for the symposium.

Melinda

---

From: Grace Lewis <[email-masked]>
Date: Tue, 28 Nov 2017 12:35:38 +0000

If I can’t make it to SD, would it be possible to join via Skype, Hangouts or some other way?

Thanks.

  *   Grace

______________________________________________
Grace A. Lewis, Ph.D.
Principal Researcher
Carnegie Mellon Software Engineering Institute
Software Solutions Division (SSD)
Tactical Technologies Group (TTG)

4500 Fifth Ave.
Pittsburgh, PA 15213
Phone: (412) 268-5851
http://www.sei.cmu.edu/staff/glewis

From: Din <[email-masked]> on behalf of Melinda Shore <[email-masked]>
Date: Monday, November 27, 2017 at 6:03 PM
To: "[email-masked]" <[email-masked]>
Subject: Re: [Din] Interim meeting in February

Melinda

---

From: Shigeya Suzuki <[email-masked]>
Date: Wed, 29 Nov 2017 09:20:59 +0900

Hi.

I'm new to this group. Really wanted to join the discussion on decentralized trust and trust management.

Is it now safe to start preparing travel for the meeting and NDSS?

I also plan to be at IETF 101.

Shigeya Suzuki
Keio University / Keio Blockchain Lab / WIDE Project

---

From: Melinda Shore <[email-masked]>
Date: Tue, 28 Nov 2017 15:30:55 -0900

> Hangouts or some other way?

To be honest, remote participation in last year's NDSS workshops
didn't work very well, but I still think it's something worth pursuing
and will check with ISOC to see what our options are.  I'll update you
all when we hear back.

We do know that the session in March will be available for remote
participation through Meetecho - that includes remote presentation,
questions, and discussion as well as video/audio broadcast from
the meeting room.

Melinda