Subject: [Din] Upcoming interim, some areas of discussion

From: Melinda Shore <[email-masked]>
Date: Thu, 25 Jan 2018 18:38:42 -0900

Hi, all:

We're starting to put together the agenda for the upcoming
interim and want to remind people to send proposals to Dirk
and me if you'd like time to present.

Also, we'd like to set aside some time during the meeting to talk
about consensus, and also about what it means to do decentralized
infrastructure at "internet scale" - in particular, which scaling
characteristics we care about and what the implications are for
algorithm choice.  Contributions along those lines are particularly
welcome.

Also, note that we've requested a two-hour session during the
IETF meeting in March, in London.

Many thanks!

Melinda

-- 
Software longa, hardware brevis

PGP fingerprint: 4F68 2D93 2A17 96F8 20F2
                 34C0 DFB8 9172 9A76 DB8F

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 26 Jan 2018 12:31:38 +0100

Hi Melinda, 

I might have missed it on the list, but are final date (February 17 ?), time and availability of remote participation known?

Thanks,

Niels

> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din

-- 

Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Joerg Ott <[email-masked]>
Date: Fri, 26 Jan 2018 19:34:32 +0800

Remote participation options would indeed be great to have.

Cheers,
Jörg

---

From: Jordi Paillissé Vilanova <[email-masked]>
Date: Fri, 26 Jan 2018 13:17:11 +0100

+1

El 26/01/18 a les 12:34, Joerg Ott ha escrit:
>> I might have missed it on the list, but are final date (February 17 
>> ?), time and availability of remote participation known?
>>
>> Thanks,
>>
>> Niels
>>
>>