Subject: [Din] Inviting presentations for DINRG@Montreal

From: "Dirk Kutscher" <[email-masked]>
Date: Sat, 09 Jun 2018 14:00:25 +0200

Hi,

DINRG is going to meet in Montreal at IETF-102.

In case you are interested to present or discuss something, please send 
a message to the chairs.

Best regards,
Melinda and Dirk

---

From: [email-masked]
Date: Tue, 26 Jun 2018 20:38:14 +0200

Asking for a presentation slot if appropriate, so Cc'ing the list.

If appropriate, i would like to summarize how i would like to see
(in role of ANIMA chair) for DINRG and ANIMA to collaborate.

To get the idea:
-> ANIMA charter round 1 work "ANI" that is now finishing through IESG was
   direct result of NMRG work defining the concepts of a self-x
   (bootstrapping, securing, addressing, ...)

-> This ANI from ANIMA is meant to be the infrastructure for self-orchestrating
   distributed network services. But it does not define any such self-orchestrated
   network services.

-> ANIMA now is looking into good use-case examples of self-orchestrated
   services and how to map it to what ANI provices. ANIMA also wants to 
   define the methodology of building such self-orchestrated services
through constructs ANIMA calls ASA ' Autonomic Service Agents'.

-> So, i could give an overview of this, explain what support for self-orchestration
   of disributed services ANI provides today (that could be used by DINRG work),
   service-discovery etc. pp.  and describe that planned future/ongoing
   work in anima and discuss how DINRG might be able to help/collaborate
   and benefit from ANIMA.

Cheers
    Toerless

> [Din] Inviting presentations for DINRG@Montreal  Dirk Kutscher

---

From: Jehan Tremback <[email-masked]>
Date: Tue, 26 Jun 2018 13:26:38 -0700

Which day is the DIN meeting?

-- 
  Jehan Tremback
  [email-masked]

On Tue, Jun 26, 2018, at 11:38 AM, [email-masked] wrote:
> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din

---

From: Melinda Shore <[email-masked]>
Date: Tue, 26 Jun 2018 12:40:22 -0800

> Which day is the DIN meeting?

We're meeting Friday morning at 9:30.

Melinda

-- 
Software longa, hardware brevis

PGP fingerprint: 4F68 2D93 2A17 96F8 20F2
                 34C0 DFB8 9172 9A76 DB8F

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 27 Jun 2018 08:49:03 +1200

> Which day is the DIN meeting?

Friday morning. I think it clashes with the off-site NMRG, so it seems to me we have a problem.

   Brian

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 26 Jun 2018 23:04:48 +0200

Fri morning, see agenda.

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 26 Jun 2018 23:07:40 +0200

Good point, Brian i wanted to go that as well.

DINrg chairs: any chance to get DINrg moved to a different slot ?

Cheers
    toerless

---

From: David Mazieres <[email-masked]>
Date: Tue, 26 Jun 2018 14:21:55 -0700

> DINrg chairs: any chance to get DINrg moved to a different slot ?

Some of us have already made our travel plans, so I really hope the
DINRG meeting does NOT move...

David

---

From: Melinda Shore <[email-masked]>
Date: Tue, 26 Jun 2018 14:16:21 -0800

> DINrg chairs: any chance to get DINrg moved to a different slot ?

We've got a number of academic participants (including
active contributors) who don't otherwise participate
in the IETF and who've already made their travel plans.
Plus, having the ANRW on Monday has made scheduling
research groups even more challenging than usual.  That
said, for those who are interested we can schedule an
informal side meeting during the week, perhaps with a
focus on the relationship between dinrg's problem space
and what anima is doing.

Melinda

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 27 Jun 2018 00:31:38 +0200

Melinda: I requested to present at DINRG re. ANIMA so i
will certainly be at DINRG if i can present, don't worry about me ;-)

If you think we shouldn't or can not have time to present/
discuss during RG meeting on friday, i am happy to take your
guidance how else its best discussed.

[ There are several colleagues who will track / participate in the
NMRG side meeting ]. 

And sorry for even suggesting to change meeting time this late.
Did obviously not make a lot of sense re. existing travel plans,
thanks for folks replying with that insight.

Forgot that the tracvel planning in IRTF is often so different
from what i am used to.

Cheers
   Toerless

-- 
---
[email-masked]

---

From: Melinda Shore <[email-masked]>
Date: Tue, 26 Jun 2018 15:24:09 -0800

> will certainly be at DINRG if i can present, don't worry about me ;-)

Excellent, thanks.  As usual we have more requests than
time available, but we'll try to get a draft agenda out
soon, and then tweak as needed.  Among the things we
need to be thinking about as we discuss the transition to
a chartered research group is the relationship to other
work being done in both the IRTF and the IETF, so we'll
want to discuss anima with you either way.

Many thanks!

Melinda