Subject: [Din] Presentation material and note taker needed

From: "Dirk Kutscher" <[email-masked]>
Date: Thu, 19 Jul 2018 14:25:42 +0200

Hello,

To all presenters at the DINRG session tomorrow, please send us your 
presentation slides.

Also, we need a note taker (capturing the discussions, not the 
presentations). Would be great if we could a volunteer before the 
session starts so that we can save some time for presentations and 
discussions during the session.

Thanks,
Melinda and Dirk

---

From: "Liubingyang (Bryan)" <[email-masked]>
Date: Thu, 19 Jul 2018 13:17:35 +0000

Hi chairs,

Thanks, I will send you the updated slides today.

Best
Bingyang
From:Dirk Kutscher
To:[email-masked],
Cc:Melinda Shore,
Date:2018-07-19 08:26:14
Subject:[Din] Presentation material and note taker needed

Hello,

Thanks,
Melinda and Dirk

_______________________________________________
Din mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/din