Subject: [Din] DINRG Agenda for IETF-102

From: "Dirk Kutscher" <[email-masked]>
Date: Mon, 09 Jul 2018 17:49:53 +0200

Hi all,

We have posted the DINRG agenda for next week’s meeting: 
https://datatracker.ietf.org/meeting/102/materials/agenda-102-dinrg-00

Thanks to everyone who offered a presentation. Unfortunately we got 
significantly more offered presentations than we can possibly 
accommodate, so apologies in case yours didn’t make it.

We’ll try to get a longer slot next time and would also like to 
discuss options for interim meetings with you.

Some people posted (or are going to post) drafts, papers and 
presentations on the mailing list — would be great if people could 
have a look, provide comments etc.

Best regards,
Melinda & Dirk

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 10 Jul 2018 05:59:25 +0200

Thanks, Dirk

Two hopefully useful sugestions re. document management:

A) datatracker

This suggestion is primarily for newcomers. I recently had several
cases where they where unaware of these process details, and given how
IRTF is doing a lot of more work at 102 (ANRW), i am hoping it does attract
a lot more newcomers.

Post any draft you want associated with DINR with a name of
draft-<yourname>-dinrg-<whatever>  , then it will automagically show
up on the official DINRG datatracker page

https://datatracker.ietf.org/rg/dinrg/documents/

If you did file a draft with a different name, just send email and
the dinrg chairs can still associate it with DINRG 

B) Wiki

for non-draft format documents (research papers, presentations, youtube,
tweets), its best to have them listed on the DINRG Wiki:

https://trac.ietf.org/trac/dinrg/wiki

The DINRG chairs have so far been doing an outstanding job writing up that
wiki page, and its a lot of work (all hand written here, as opposed to
the automated datatracker).

So far the wiki is only capturing documents that are associated with a slot
at a particular meeting. I think it would be great if there was a section or
separate wiki sub-page page with suggested work, where either the chairs or actual
contributors could simply add their proposed work items, so they can
easier be tracked and listed than walking through a mailing list.

(wiki sub-page is safer, easpecially if you want to suggest contributors to
 add their propossal, because wikis can get messed up and you don't want
 that for the main wiki page).

Cheers
    Toerless

On Mon, Jul 09, 2018 at 05:49:53PM +0200, Dirk Kutscher wrote:
> Hi all,
> 
> We have posted the DINRG agenda for next week???s meeting:
> significantly more offered presentations than we can possibly accommodate,
> so apologies in case yours didn???t make it.
> 
> We???ll try to get a longer slot next time and would also like to discuss
> options for interim meetings with you.
> 
> Some people posted (or are going to post) drafts, papers and presentations
> on the mailing list ??? would be great if people could have a look, provide
> comments etc.
> 
> Best regards,
> Melinda & Dirk
> 
> 
> 
> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din

-- 
---
[email-masked]