Subject: [Din] Inviting proposals for DINRG agenda @ IETF-104

From: "Dirk Kutscher" <[email-masked]>
Date: Wed, 06 Feb 2019 08:03:59 +0100

Hello DINRG,

we are starting the agenda planning for DINRG @ IETF-104 in Prague.

Please let us know in case you are interested to present/discuss something.

Thanks,
Melinda and Dirk

---

From: Christian Grothoff <[email-masked]>
Date: Thu, 7 Feb 2019 09:14:22 +0100

Hello DIRNG,

I could give a presentation on the GNU Name System, the decentralized
privacy-preserving PKI used in GNUnet, if you are interested.

Best regards,

Christian

On 2/6/19 8:03 AM, Dirk Kutscher wrote:
> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din
>