Subject: [Din] Side meeting on financial technology

From: Melinda Shore <[email-masked]>
Date: Sun, 14 Jul 2019 18:01:37 -0800

Hi, all:

It looks like the dinrg agenda in Montreal will be a little
light, plus there are more people indicating interest in the
fintech side meeting than will fit in the room that's available,
so we're going to have the side meeting immediately following
a shortened dinrg session.  The side meeting will now be held
on Wednesday, July 24 at approximately 11am in the Van Horne
Room.

Thanks,

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: "Shigeya Suzuki" <[email-masked]>
Date: Tue, 23 Jul 2019 04:40:08 +0900

Hi, 

I expect the agenda of the side-meeting will be like this:

# Agenda of the Side meeting on financial technology
- Introduction on the topic, including a report on G20 Fukuoka (shigeya - up to 15min)
- Q&A + Discussions (25min)
- Wrap-up and future directions (5min)

If time allows I'd like to spend time on Q&A and Discussions. 
I'll try to present the introductory part in a concise manner.

shigeya

PS. I'm arriving on Tuesday evening. If anybody wants to talk with me before the side meeting, drop me an email.
No guarantee, but I'll try.

First time for me to not attending Monday sessions :<

On Mon, Jul 15, 2019, at 11:01, Melinda Shore wrote:
> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din
> 
> 
> *Attachments:*
>  * signature.asc

---

From: Hernâni Marques (p≡p foundation) <[email-masked]>
Date: Tue, 23 Jul 2019 20:29:29 +0200

> Hi, all:

Hello Melinda

> on Wednesday, July 24 at approximately 11am in the Van Horne

I know of non-present people who are interested in this: will there be a
way for remote participation?

-- 
p≡p foundation: https://pep.foundation/

---

From: Melinda Shore <[email-masked]>
Date: Tue, 23 Jul 2019 14:35:42 -0400

Because they’re using the last half of the dinrg meeting slot, the dinrg
Meetecho session should, in theory, work.

Melinda

-- 
Melinda Shore
No Mountain Software
"Software longa hardware brevis"

---

From: Thomas Hardjono <[email-masked]>
Date: Wed, 24 Jul 2019 12:39:58 +0000

​Melinda,

If there is time available, I can talk/present about blockchain interoperability -- which is kind of important for future financial ecosystem.

I can also talk about our Open Music project, which is exploring how to use smart contracts & BC to simplify the musical works contracts supply-chain and tokenizing musical works as assets.

Best

-- thomas ---

 |   Thomas Hardjono
 |   MIT Connection Science
 |   http://connection.mit.edu
 |   http://trust.mit.edu
 |
 |   e: hardjono[at]mit.edu
 |   http://hardjono.mit.edu

________________________________
From: Din <[email-masked]> on behalf of Melinda Shore <[email-masked]>
Sent: Tuesday, July 23, 2019 2:35 PM
To: Hernâni Marques (p≡p foundation)
Cc: [email-masked]
Subject: Re: [Din] Side meeting on financial technology

Because they’re using the last half of the dinrg meeting slot, the dinrg Meetecho session should, in theory, work.

Melinda

On Tue, Jul 23, 2019 at 2:29 PM Hernâni Marques (p≡p foundation) <[email-masked]> wrote:

Hello Melinda

---

From: "Shigeya Suzuki" <[email-masked]>
Date: Wed, 24 Jul 2019 08:48:47 -0400

Hi Thomas,

I'm leading the side-meeting part.

This meeting is not about talking on a DLT specific technology like interoperability.
Sorry for the confusion, but why not talk about that in DIN-RG meeting?

shigeya

On Wed, Jul 24, 2019, at 08:40, Thomas Hardjono wrote:
> Melinda,

> *From:* Din <[email-masked]> on behalf of Melinda Shore <[email-masked]>
> *Sent:* Tuesday, July 23, 2019 2:35 PM
> *To:* Hernâni Marques (p≡p foundation)
> *Cc:* [email-masked]
> *Subject:* Re: [Din] Side meeting on financial technology 
>

---

From: Melinda Shore <[email-masked]>
Date: Wed, 24 Jul 2019 09:00:21 -0400

On 7/24/19 8:39 AM, Thomas Hardjono wrote:
> If there is time available, I can talk/present about blockchain
> interoperability -- which is kind of important for future financial
> ecosystem.

> I can also talk about our Open Music project, which is exploring how to
> use smart contracts & BC to simplify the musical works contracts
> supply-chain and tokenizing musical works as assets.

Thanks, Thomas - these sound like excellent topics, but this is
Shigeya's meeting and his agenda, so he'd be the person to ask.
The other thing is that I suspect there may be a disjunction
between the topic of this side meeting and some of the expectations
of the participants, but given the level of interest it may be
appropriate to talk about a future side meeting or BOF dealing
directly with the question of work that might be appropriate to
the IETF.

Melinda

PGP key fingerprint  4F68 2D93 2A17 96F8 20F2
                     34C0 DFB8 9172 9A76 DB8F

---

From: Thomas Hardjono <[email-masked]>
Date: Wed, 24 Jul 2019 13:12:00 +0000

​Thanks Melinda & Shigeya.

I think I got the time slots confused -- I was referring to the rest of the DIN RG timeslot today Wed 10-12.

Best

-- thomas --

________________________________
From: Shigeya Suzuki <[email-masked]>
Sent: Wednesday, July 24, 2019 8:48 AM
To: Thomas Hardjono; Melinda Shore; Hernâni Marques (p≡p foundation)
Cc: [email-masked]
Subject: Re: [Din] Side meeting on financial technology

Hi Thomas,

shigeya

Melinda,

Best

-- thomas ---

 |   Thomas Hardjono
 |   MIT Connection Science

Melinda

Hello Melinda

Melinda Shore
No Mountain Software

---

From: "Shigeya Suzuki" <[email-masked]>
Date: Thu, 25 Jul 2019 10:15:11 -0400

Hi,

The slide I used at the side-meeting is available here:

http://kbcl.sfc.keio.ac.jp/events/ietf105_side_meeting/ietf105-dinrg-side.pdf

Forgot to mention that, we will have a meeting on this topic co-located with ScalingBitcoin 2019 this fall.

Decentralized Financial Architecture Workshop
September 8th, 2019
Tel Aviv University, Israel
https://dfa2019.bitcoinedge.org

Also, I have some urgent work and staying in my hotel to work on it. Thus you can't find at the IETF venue most of the time :< If you want to talk to me on this topic, please drop me an email. I can come to the venue.
(I probably attend cfrg this afternoon)

shigeya