Subject: [Din] Side meeting on financial technology

From: Melinda Shore <[email-masked]>
Date: Wed, 10 Jul 2019 15:55:24 -0800

Mr Shigeya Suzuki of Keio University has asked for a side
meeting on distributed ledger-based financial technology, which
will be held on Thursday morning at 10am in the Coller Room.
It seems likely that the room may not be large enough, and
I will try to find a larger space.

He asked that I share the session description:

CFP: IETF’s relationship to the future of distributed ledger technology

As several people mentioned in the past, it seems valuable
to introduce the way we have developed/are developing the
Internet technology, followed by working on the governance
of the Internet, to experts who need to discuss the future
of some new influential global technologies, such as
distributed ledger technology (DLT). IETF and other
technical communities should discuss openly to develop open
standards. For the deployment of the technology, also
important is to discuss multiple stakeholders from the point
of view of the social impact of the technology.

Keio University, Georgetown University, and Japanese
Financial Services Agency have been discussing in the past
several months on how the experiences of the Internet
technology and its governance on the deployment, to find a
competent and reasonable way to developing and using DLT.

As a part of the dialogue, the team mentioned above made
little progress at the G20 finance ministers and central
bank governors meeting in Fukuoka [1], to make financial
regulators understand to establish a multi-stakeholder
community in the DLT ecosystem is crucial. Please be
surprised by reading the script of the speech of
introduction of the panel discussion [4] held as the
official G20 seminar in Fukuoka [2], moderated by Prof. Jun
Murai, with Dr. Adam Back as one of the panelists.

IETF community might feel distant from this topic; however,
if DLT will be part of the basis of a future platform on the
Internet, the IETF community might be responsible for the
technology. Moreover, the tight relationship with
crypto-assets in the context of application-level deployment
means that we should discuss DLT with stakeholders,
including regulatory agencies and financial institutions.

Our team succeeded in convincing regulators that
conversation is crucial. We need to be part of the
conversation.

The purpose of this meeting is to inform what is happening,
then starting a dialogue on the topic. We also want to find
some motivated souls to work on this effort together.

Please come to the meeting.

[1] G20 Finance Ministers and Central bank governors meeting
https://www.g20fukuoka2019.mof.go.jp/en/

[2] G20 SEMINAR, G20 HIGH-LEVEL SEMINAR ON FINANCIAL INNOVATION, “OUR
FUTURE IN THE DIGITAL AGE
https://www.g20fukuoka2019.mof.go.jp/en/meetings/20190608_1.html

[3] Opening Remarks: Taro Aso, Deputy Prime Minister, Minister of
Finance, and Minister of State for Financial Services
https://www.fsa.go.jp/common/conference/danwa/20190608/01.pdf

[4] Introductory remarks, Toshihide Endo, Commissioner, Japan Financial
Services Agency
https://www.fsa.go.jp/common/conference/danwa/20190608/05.pdf

---

From: Thomas Hardjono <[email-masked]>
Date: Thu, 11 Jul 2019 13:22:00 +0000

Actually, the IETF has a crucial role in the future of cryptocurrency and DLTs in the general:

-- Interoperability of systems has been a major concern (creed) of the IETF since its beginning in the late 1980s. (Blockchain systems badly need interoperability, IMHO).

-- Various ciphers are standardized in the IETF.

-- Upcoming ciphers and cryptosystems are discussed in the CFRG.

-- PKI standards was developed in the PKIX WG in the IETF.

--- thomas ---

 |   Thomas Hardjono
 |   MIT Connection Science
 |   http://connection.mit.edu
 |   http://trust.mit.edu
 |
 |   e: hardjono[at]mit.edu
 |   http://hardjono.mit.edu

________________________________________
From: Din [[email-masked]] on behalf of Melinda Shore [[email-masked]]
Sent: Wednesday, July 10, 2019 7:55 PM
To: [email-masked]
Subject: [Din] Side meeting on financial technology

---

From: "Shigeya Suzuki" <[email-masked]>
Date: Fri, 12 Jul 2019 01:25:06 +0900

Hi,

RIght. I'm 100% agree with you, and I'm sure that IETF needs to take a very important role.
Also, I know there are people who have doubt on the technology.
Thus, I tried very hard to pick words very carefully :D

shigeya

PS.  I'm (relatively) long time IETFer. My first IETF was 38. I also with WIDE for more than thirteen years.

On Thu, Jul 11, 2019, at 22:22, Thomas Hardjono wrote:
> -- Interoperability of systems has been a major concern (creed) of the 
> IETF since its beginning in the late 1980s. (Blockchain systems badly 
> need interoperability, IMHO).
> 
> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din
>

---

From: Jon Crowcroft <[email-masked]>
Date: Thu, 11 Jul 2019 18:29:07 +0200

those sound like the right aspects of dlt to address - i'd leave the
"finance" part of fintech out
or we'll get into endless debates about fiat and stable etc etc which
belong elsewhere...

---

From: "Shigeya Suzuki" <[email-masked]>
Date: Fri, 12 Jul 2019 01:36:44 +0900

As one of IETFer, I probably able to ask somebody to think about the relationship with the *financial* part in terms of deployment.
We maybe want to focus just on the technology. However,  even we want to avoid the bound with the financial part, we may not able to escape from that.

As I'm a researcher on the Internet technology, I seriously want to avoid the relationship with the financial part of relationships, unfortunately, as you see, I'm involved in dealing with the technology :<

shigeya

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 11 Jul 2019 10:22:32 -0700

Agree, lets give crypto a good network to run over. Let’s make transactions fast, lets make the network efficient and accessiable through NATs on devices and cloud apps. And of course standardize a blockchain protocol so exchanges don’t have to be on n different blockchains just to service wallets.

This reminds me of the IP versus AppleTalk versus IPX versus Apollo Domain versus Chaosnet versus OSI versus . . . 

Having said that, can we can somone from the Libra Association to talk about Libra?

Dino

> On Jul 11, 2019, at 9:29 AM, Jon Crowcroft <[email-masked]> wrote:
>

---

From: Jon Crowcroft <[email-masked]>
Date: Thu, 11 Jul 2019 19:29:30 +0200

oh i guess we'd like to know the read/write rate for transactions on a
given DLT for a given consensus algorithms - this may have a gating
function for whether someone can use it to implement a cryptocurrency,
but that's their call - distributed ledger (e.g. immutable logs) are
definitely useful things and having some open interworking ones is
obviously handy....

libra? i thought that was a stable coin non crypto, non dlt,
centralised mint/check, paypal replacement from some social media
company that needs to compete with wechat:-)? would love to see an
open spec for it...

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 11 Jul 2019 11:07:27 -0700

> obviously handy….

Agree.

> libra? i thought that was a stable coin non crypto, non dlt,

Its a stablecoin crypto-currency for payments. Has huge support from big names and tons of captial. And it uses a newer designed blockchain protocol. Taking ideas from other efforts.

> open spec for it…

Here you go. Its a white-paper, maybe not our idea of a spec. ;-)

https://developers.libra.org/docs/assets/papers/the-libra-blockchain.pdf

Dino

---

From: Thomas Hardjono <[email-masked]>
Date: Thu, 11 Jul 2019 18:26:23 +0000

Maybe it would be useful to separate the “value” layer (the human agreed economic value) from the “mechanical” layer (protocols, throughout, etc) — in as much as these are separable. 

— thomas —

_________________________________

---

From: "Liubingyang (Bryan)" <[email-masked]>
Date: Fri, 12 Jul 2019 07:24:27 +0000

I'm very interested in IETF's role in DLT, especially the DLT inter-networking capabilities. 
Other SDOs, e.g., ITU-T FG DLT and ETSI ISG PDL, are also working on DLT. So IETF's role should be carefully positioned.

Bingyang (Bryan)

-----Original Message-----
From: Din [mailto:[email-masked]] On Behalf Of Jon Crowcroft
Sent: Friday, July 12, 2019 1:30 AM
To: Dino Farinacci <[email-masked]>
Cc: [email-masked]; [email-masked]; Thomas Hardjono <[email-masked]>; [email-masked]
Subject: Re: [Din] Side meeting on financial technology

oh i guess we'd like to know the read/write rate for transactions on a given DLT for a given consensus algorithms - this may have a gating function for whether someone can use it to implement a cryptocurrency, but that's their call - distributed ledger (e.g. immutable logs) are definitely useful things and having some open interworking ones is obviously handy....

libra? i thought that was a stable coin non crypto, non dlt, centralised mint/check, paypal replacement from some social media company that needs to compete with wechat:-)? would love to see an open spec for it...

On Thu, Jul 11, 2019 at 7:22 PM Dino Farinacci <[email-masked]> wrote:
> > "finance" part of fintech out or we'll get into endless debates 
> > about fiat and stable etc etc which belong elsewhere...
> >
> >> Mr Shigeya Suzuki of Keio University has asked for a side meeting 
> >> on distributed ledger-based financial technology, which will be 
> >> held on Thursday morning at 10am in the Coller Room.
> >> It seems likely that the room may not be large enough, and I will 
> >> try to find a larger space.
> >>
> >> As several people mentioned in the past, it seems valuable to 
> >> introduce the way we have developed/are developing the Internet 
> >> technology, followed by working on the governance of the Internet, 
> >> to experts who need to discuss the future of some new influential 
> >> global technologies, such as distributed ledger technology (DLT). 
> >> IETF and other technical communities should discuss openly to 
> >> develop open standards. For the deployment of the technology, also 
> >> important is to discuss multiple stakeholders from the point of 
> >> view of the social impact of the technology.
> >>
> >> Keio University, Georgetown University, and Japanese Financial 
> >> Services Agency have been discussing in the past several months on 
> >> how the experiences of the Internet technology and its governance 
> >> on the deployment, to find a competent and reasonable way to 
> >> developing and using DLT.
> >>
> >> As a part of the dialogue, the team mentioned above made little 
> >> progress at the G20 finance ministers and central bank governors 
> >> meeting in Fukuoka [1], to make financial regulators understand to 
> >> establish a multi-stakeholder community in the DLT ecosystem is 
> >> crucial. Please be surprised by reading the script of the speech of 
> >> introduction of the panel discussion [4] held as the official G20 
> >> seminar in Fukuoka [2], moderated by Prof. Jun Murai, with Dr. Adam 
> >> Back as one of the panelists.
> >>
> >> IETF community might feel distant from this topic; however, if DLT 
> >> will be part of the basis of a future platform on the Internet, the 
> >> IETF community might be responsible for the technology. Moreover, 
> >> the tight relationship with crypto-assets in the context of 
> >> application-level deployment means that we should discuss DLT with 
> >> stakeholders, including regulatory agencies and financial 
> >> institutions.
> >>
> >> Our team succeeded in convincing regulators that conversation is 
> >> crucial. We need to be part of the conversation.
> >>
> >> The purpose of this meeting is to inform what is happening, then 
> >> starting a dialogue on the topic. We also want to find some 
> >> motivated souls to work on this effort together.
> >>
> >> [2] G20 SEMINAR, G20 HIGH-LEVEL SEMINAR ON FINANCIAL INNOVATION, 
> >> “OUR FUTURE IN THE DIGITAL AGE 
> >> [4] Introductory remarks, Toshihide Endo, Commissioner, Japan 
> >> Financial Services Agency