Subject: Re: [Din] Decentralized Internet Infrastructure (dinrg) RG Virtual Meeting: 2020-04-06

From: "Dirk Kutscher" <[email-masked]>
Date: Sun, 05 Apr 2020 21:47:09 +0200

Hello DINRG,

here is the final agenda with instructions for our meeting tomorrow:

https://datatracker.ietf.org/doc/agenda-interim-2020-dinrg-01-dinrg-01/

DINRG Online Meeting -- 2020-04-06, 19:00 to 21:00 UTC
======================================================

WebEx: 
https://ietf.webex.com/ietf/j.php?MTID=m37805be0136718da48409401af00ba88
Etherpad: https://etherpad.ietf.org:9009/p/DINRG-2020-04-06
Jabber: xmpp:[email-masked]?join

1) Welcome, Agenda Bashing -- Chairs -- 5 min
2) Decentralizing LTE Authentication -- Sudheesh Singanamalla -- 30 min
3) Interplanetary File System (IPFS) as Platform for Decentralized Apps 
-- Yiannis Psaras  -- 30 min
4) Challenges in the Decentralised Web -- Gareth Tyson -- 30 min
5) Introduction to Blockchain Governance Initiative Network -- Shigeya 
Suzuki -- 10 min
6) Wrap-up, Next Steps, Interim Planning -- Chairs 5 min

Remote Participation Tips
=========================

To convert from UTC to your own timezone, please visit:
https://www.timeanddate.com/worldclock/.

Please remember that all sessions are being recorded. Please also:

         - Ensure your video is off
         - Keep yourself muted unless you are speaking.
         - Use Webex chat only to join the mic queue
                 - “+q” adds you the the queue
                 - “-q” removes you from the queue
         - Add your name and affiliation to the virtual bluesheet (the 
session
         Etherpad) via IETF Datatracker Meeting agenda - Join the 
session Jabber
         room (see above)

For more information on remote participation, please view the 
Participant’s
Guide at 
https://www.ietf.org/how/meetings/107/session-participant-guide/.

See you tomorrow,

Dirk & Melinda (DINRG chairs)

On 31 Mar 2020, at 22:31, Dirk Kutscher wrote:

> Hello DINRG,
>
> we have scheduled an online meeting for next week.
>
> Let us know if you have additional suggestions for the agenda or 
> topics you would like to discuss.
>
> Thanks,
> Melinda and Dirk
>
>
>
> On 31 Mar 2020, at 16:40, IESG Secretary wrote:
>
>> The Decentralized Internet Infrastructure (dinrg) Research Group will 
>> hold
>> a virtual interim meeting on 2020-04-06 from 21:00 to 23:00 
>> Europe/Berlin (19:00 to 21:00 UTC).
>>
>> Agenda:
>> 1) Welcome, Agenda Bashing -- Chairs -- 10 min
>> 2) Decentralizing LTE Authentication -- Sudheesh Singanamalla -- 30 
>> min
>> 3) Yiannis Psaras -- Interplanetary File System (IPFS) as Platform 
>> for Decentralized Apps -- 30 min
>> 4) Gareth Tyson -- Challenges in the Decentralised Web -- 30 min
>> 5) Wrap-up, Next Steps, Interim Planning -- Chairs 10 min
>>
>> Information about remote participation:
>> WebEx (details TBD)
>>
>> _______________________________________________
>> Din mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/din
>
> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din

---

From: "Dirk Kutscher" <[email-masked]>
Date: Sun, 05 Apr 2020 22:35:26 +0200

We'd also need a note taker (for capturing the questions and answers).

Let us know if you are able to help.

Thanks,
Dirk

On 5 Apr 2020, at 21:47, Dirk Kutscher wrote:

> 3) Interplanetary File System (IPFS) as Platform for Decentralized 
> Apps -- Yiannis Psaras  -- 30 min
>>> The Decentralized Internet Infrastructure (dinrg) Research Group 
>>> will hold

---

From: Eric Burger <[email-masked]>
Date: Mon, 6 Apr 2020 10:44:35 -0400

Other than the slide deck for BGIN, I cannot find any documents in the Draft repository or the Wiki related to the discussion topics. Am I missing something?

> On Apr 5, 2020, at 3:47 PM, Dirk Kutscher <[email-masked]> wrote:
> 
> Hello DINRG,
> 
> https://datatracker.ietf.org/doc/agenda-interim-2020-dinrg-01-dinrg-01/ <https://datatracker.ietf.org/doc/agenda-interim-2020-dinrg-01-dinrg-01/>
> WebEx: https://ietf.webex.com/ietf/j.php?MTID=m37805be0136718da48409401af00ba88 <https://ietf.webex.com/ietf/j.php?MTID=m37805be0136718da48409401af00ba88>
> Etherpad: https://etherpad.ietf.org:9009/p/DINRG-2020-04-06 <https://etherpad.ietf.org:9009/p/DINRG-2020-04-06>
> Jabber: xmpp:[email-masked] <mailto:[email-masked]>?join
> 
> 3) Interplanetary File System (IPFS) as Platform for Decentralized Apps -- Yiannis Psaras -- 30 min
> 5) Introduction to Blockchain Governance Initiative Network -- Shigeya Suzuki -- 10 min
> https://www.timeanddate.com/worldclock/ <https://www.timeanddate.com/worldclock/>.
> 
>     - Add your name and affiliation to the virtual bluesheet (the session
>     Etherpad) via IETF Datatracker Meeting agenda - Join the session Jabber
>     room (see above)
> For more information on remote participation, please view the Participant’s
> Guide at https://www.ietf.org/how/meetings/107/session-participant-guide/ <https://www.ietf.org/how/meetings/107/session-participant-guide/>.
> 
> See you tomorrow,
> 
> Let us know if you have additional suggestions for the agenda or topics you would like to discuss.
> 
> Thanks,
> Melinda and Dirk
> 
> 
> 
> The Decentralized Internet Infrastructure (dinrg) Research Group will hold
> a virtual interim meeting on 2020-04-06 from 21:00 to 23:00 Europe/Berlin (19:00 to 21:00 UTC).
> 
> Agenda:
> 3) Yiannis Psaras -- Interplanetary File System (IPFS) as Platform for Decentralized Apps -- 30 min
> https://www.irtf.org/mailman/listinfo/din <https://www.irtf.org/mailman/listinfo/din>
> https://www.irtf.org/mailman/listinfo/din <https://www.irtf.org/mailman/listinfo/din>

---

From: "Dirk Kutscher" <[email-masked]>
Date: Mon, 06 Apr 2020 20:40:43 +0200

Slides are now all uploaded.

The meeting starts in 20 minutes -- see you soon,

Dirk

On 6 Apr 2020, at 16:44, Eric Burger wrote:

> Other than the slide deck for BGIN, I cannot find any documents in the 
> Draft repository or the Wiki related to the discussion topics. Am I 
> missing something?
>
>> <https://datatracker.ietf.org/doc/agenda-interim-2020-dinrg-01-dinrg-01/>
>> <https://ietf.webex.com/ietf/j.php?MTID=m37805be0136718da48409401af00ba88>
>> <https://etherpad.ietf.org:9009/p/DINRG-2020-04-06>
>> https://www.timeanddate.com/worldclock/ 
>> <https://www.timeanddate.com/worldclock/>.
>>
>> https://www.ietf.org/how/meetings/107/session-participant-guide/ 
>> <https://www.ietf.org/how/meetings/107/session-participant-guide/>.
>>
>> See you tomorrow,
>>
>> <https://www.irtf.org/mailman/listinfo/din>
>> <https://www.irtf.org/mailman/listinfo/din>