Subject: [dispatch] New I-D: draft-yusef-dispatch-ach-rest-api-00

From: "SHEKH-YUSEF, RIFAAT (RIFAAT)" <[email-masked]>
Date: Mon, 10 May 2010 14:52:23 -0400

Hi,

We have submitted the following ID and would like to add it as an agenda item for dispatch.

http://datatracker.ietf.org/doc/draft-yusef-dispatch-ach-rest-api/

This work started in the BLISS WG, but the original draft has expired and the current plan for BLISS is to finish the current work and close.

Regards,
 Rifaat

--------------------

A new version of I-D, draft-yusef-dispatch-ach-rest-api-00.txt has been successfully submitted by Rifaat Shekh-Yusef and posted to the IETF repository.

Filename:        draft-yusef-dispatch-ach-rest-api
Revision:        00
Title:           ACH RESTful Interface
Creation_date:   2010-05-10
WG ID:           Independent Submission
Number_of_pages: 18

Abstract:
This document defines a RESTful interface that allows a RESTful client to directly affect the Automatic Call Handling (ACH) behavior at a domain authoritative for a specific SIP address.

The IETF Secretariat.

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 11 May 2010 10:15:17 +0200

More specifically, this work arose from BLISS work on automatic call handling (ACH), the current draft of which is at:
http://datatracker.ietf.org/doc/draft-ietf-bliss-ach-analysis/

The future of this draft is being discussed on the BLISS list. In particular see the message I posted today, in which I called for opinions on the way forward with that draft:
http://www.ietf.org/mail-archive/web/bliss/current/msg01104.html
Please respond on the BLISS list if you have comments on that posting.

John

> -----Original Message-----
> From: SHEKH-YUSEF, RIFAAT (RIFAAT) [mailto:[email-masked]] 
> Sent: 10 May 2010 19:52
> To: [email-masked]; [email-masked]; [email-masked]
> Cc: Elwell, John
> Subject: [dispatch] New I-D: draft-yusef-dispatch-ach-rest-api-00
> 
> Hi,
>  
> <http://datatracker.ietf.org/doc/draft-yusef-dispatch-ach-rest-api/> 
>  
> This work started in the BLISS WG, but the original draft has 
> expired and the current plan for BLISS is to finish the 
> current work and close.
>  
>  
> Regards,
> Rifaat
>  
> --------------------
>  
> A new version of I-D, 
> draft-yusef-dispatch-ach-rest-api-00.txt has been 
> successfully submitted by Rifaat Shekh-Yusef and posted to 
> the IETF repository.
>  
> This document defines a RESTful interface that allows a 
> RESTful client to directly affect the Automatic Call Handling 
> (ACH) behavior at a domain authoritative for a specific SIP address.
>  
>  
>  
> The IETF Secretariat.
>  
>  
>