Subject: Re: [dispatch] Fwd: Last Call: draft-lawrence-sipforum-user-agent-config (Session Initiation Protocol (SIP) User Agent Configuration) to Informational RFC

From: Cullen Jennings <[email-masked]>
Date: Wed, 12 May 2010 07:37:36 -0600

As far as I can tell, and I was on a few of the sipforum calls, the primary problem with "not sufficient for needs of commercial service providers" was that there was no way SIP Forum could bill people a bunch of money from a number given out by IANA. There was some implications by at least one person that IANA was not capable of running a registry but I never got any details on that. 

On Mar 24, 2010, at 3:37 PM, Henning Schulzrinne wrote:

>> 
>> The attached is a problem statement I drafted for the SIP Forum Board
>> that summarized the issues raised in the task group and from some
>> external reviewers.
> 
> To quote:
> 
> The administrative and legal infrastructure of using the existing
>      first-come first-served ITAD registry at IANA is not sufficient
>      for the needs of commercial service providers.
> 
> * No reasons are given for this determination.
> 
>  Using the existing ITAD name and registry may create confusion
>      regarding whether or not other parts of the protocols and
>      procedures in the TRIP specification and/or the ISN/Freenum trial
>      are also applicable (the intent is that no other part of these
>      other specifications and procedures be used).
> 
> * I admit that I find this speculative. As long as the mechanism is clear, the users of the DNS record won't care.
> 
> The ITAD number is defined as a 32 bit number.
> 
> * This translates into (roughly) a 9-digit decimal integer. It seems rather unlikely that we would exceed 4 billion service providers or that we'd want longer identifiers than 9 digits.
> 
> In general, I agree that the ITAD registry would have to be expanded and the use clarified, but re-use of the same registry (say, enterprise numbers) for different purposes is not unusual.
> 
> Henning
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Wed, 12 May 2010 15:34:16 -0400

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Cullen Jennings [[email-masked]]

There is also the question of how to operate the translation DNS service with sufficient reliability that service providers can rely upon it.

Dale