Subject: [dispatch] Alert Info URNs - Revised charter proposal

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 19 May 2010 17:15:29 +0300

Hi,

thanks for all the good discussions around the Alert-Info URNs charter
proposal. They actually helped clarify a few important concepts. I have
revised the charter proposal taking into account all the feedback
received (see attachment).

Please, let me know if you are happy with this proposal so that I can
get the IESG to review it.

Thanks,

Gonzalo

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 20 May 2010 10:39:23 +0300

Hi,

note that we also need an acronym for this WG proposal. We have so many
WGs and drafts about drinking in RAI that we are going to need a few
URINALS (URNs for INforming about ALerting in SIP) pretty soon! :o)

We are of course open to better proposals!

Thanks,

Gonzalo

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 20 May 2010 09:51:36 +0200

Well, simply ALES (ALErting in Sip).

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Gonzalo Camarillo
> Sent: 20 May 2010 08:39
> To: DISPATCH
> Subject: [dispatch] Alert Info URNs - Acronym
> 
> Hi,
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Victor Pascual Avila <[email-masked]>
Date: Thu, 20 May 2010 12:05:43 +0200

> URINALS (URNs for INforming about ALerting in SIP) pretty soon! :o)

+1 Given drinks, martini, gin and vermouth... we will really need urinals :-)

-- 
Victor Pascual Ávila

---

From: Laura Liess <[email-masked]>
Date: Thu, 20 May 2010 15:43:02 +0200

I have two issues here:
1) On the ML we discussed allowing the usege of Alert-Info in 18x
instead of only 180 (as currently allowed in 3261). Do we need to
mention this in the charter in some way?
2) I think Apr 2011 - Alert-Info URN specification to IESG (PS)   is
no longer realistic. I would propose Aug 2011.

Thanks
Laura

---

From: Laura Liess <[email-masked]>
Date: Thu, 20 May 2010 15:47:20 +0200

I would really prefer some other acronym, e.g. the one proposed in the
charter: SAIU (SIP Alert-Info URN).

Thanks
Laura

---

From: Mary Barnes <[email-masked]>
Date: Thu, 20 May 2010 10:17:29 -0500

What about SIPALE (SIP ALErting)?

---

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Thu, 20 May 2010 11:18:51 -0400

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Elwell, John [[email-masked]]

Well, simply ALES (ALErting in Sip).
________________________________________

+1

________________________________________
From: [email-masked]

-1

This joke is quite funny now, but it won't be funny the 20th time we hear it.

Dale

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 20 May 2010 11:40:56 -0400

How about just ALERTS? (ALERT urns for Sip)

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 20 May 2010 17:56:07 +0200

Here is my proposal:

ALICE -- ALert Info between Communicating Entities.

Simon

Il giorno 20/mag/2010, alle ore 17.40, Paul Kyzivat  
<[email-masked]> ha scritto:

>> From: [email-masked] [[email-masked]] On  
>> Behalf Of Elwell, John [[email-masked]]

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 20 May 2010 19:26:49 +0300

Hi Laura,

> mention this in the charter in some way?

no, there is no need to mention it in the charter.

> no longer realistic. I would propose Aug 2011.

sure, I will use Aug 2011 instead.

Thanks,

Gonzalo

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 20 May 2010 18:32:14 +0200

Yes, but one normally talks about swigging ale, not sipping ale.

John 

> [mailto:[email-masked]] On Behalf Of Mary Barnes
> Sent: 20 May 2010 16:17
> To: Gonzalo Camarillo
> Cc: DISPATCH
> Subject: Re: [dispatch] Alert Info URNs - Acronym
>

---

From: Dean Willis <[email-masked]>
Date: Sun, 23 May 2010 20:07:44 -0500

> What about SIPALE (SIP ALErting)?

This suggests a variant, also drink related:

SALUD (Sip ALerting for User Devices)

"¡salud!" is a proper phrase for a very short toast, meaning "To your
health!". Gonzalo should recognize it....

Besides, we're supposed to be multilingual these days, right?

--
Dean