Subject: Re: [dispatch] Open talk and investigation about HIP and SIP/IMS

From: [email-masked]
Date: Tue, 4 May 2010 11:27:34 +0800

Hi Tom,

This is just my feeling. And the whole proposal is raw now, and I am not 
going to design all aspect of the proposal alone. So, any 
refining/suggestion for any aspect is welcome.

Thanks for your response, again.

Gao

===================================
 Zip    : 210012
 Tel    : 87211
 Tel2   :(+86)-025-52877211
 e_mail : [email-masked]
===================================
----- 转发人 GaoYang140197/user/zte_ltd 时间 2010-05-04 11:23 -----

GaoYang140197/user/zte_ltd
2010-05-04 11:19

收件人
Tom Taylor <[email-masked]>
抄送
[email-masked], "Tschofenig, Hannes (NSN - FI/Espoo)" 
<[email-masked]>
主题
Re: [dispatch] Open talk and investigation about HIP and SIP/IMS

Hi Tom,

Considering SIM card, I suggest SIM card itself has HIT, while not the 
phone.

And further, use HIP/HIT as VPN-like thing. User register by software, and 
then get a virtual network established by HIP. And upon this virtual 
network, any application run on it is secure and mobility, and 
manageable(from operators' perspective). This would be more convenience 
for users. And operators can use USB digital credential as HIT to improve 
security. 

Technically, I propose using HIT as an application-independent identity. 
And the HIT can binding with virtual host/machine/thing.

Thanks,

Gao
 
===================================
 Zip    : 210012
 Tel    : 87211
 Tel2   :(+86)-025-52877211
 e_mail : [email-masked]
===================================

Tom Taylor <[email-masked]> 
2010-05-04 10:58

收件人
[email-masked]
抄送
"Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>, 
[email-masked]
主题
Re: [dispatch] Open talk and investigation about HIP and SIP/IMS

By using HIT, you are equating the subscription with the device rather 
than the
user. How well would that work if the user transferred a SIM card from one
device to another?

[email-masked] wrote:
> Hi Hannes,
> 
> Thanks for your response sincerely first.
> 
> AAA's kernel is identity. My proposal is that using HIP's identity(such 
as 
> HIT) as the kernel of AAA. While HIP can be used for all kinds of 
> application level protocol, such as SIP, HTTP and so on, then the AAA 
can 
> be used for more than one application level protocol. And if operators 
> deploy this kind of network, they can using one infrastructure for more 
> than one application.
> 
> Using SIP/IMS as example, user management, registration, authentication 
> and PCC(Authorization, and Accounting) can be implemented in the 
> infrastructure. And SIP application can only focus on session/call 
> control. Further, if the operators want to deploy a new application 
beyond 
> SIP, the infrastructure would be reusable.
> 
> This concept is raw now, so I'd like to hear more of your 
comments/feeling 
> to light it up.
> Regards,
> Gao
...

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 4 May 2010 10:24:35 -0400

Given this sounds like a fundamental change to the IMS architecture, I suspect that 3GPP would be a better place to discuss it than IETF. 

On May 3, 2010, at 23:27 , [email-masked] wrote:

> 
> Hi Tom, 
> 
> This is just my feeling. And the whole proposal is raw now, and I am not going to design all aspect of the proposal alone. So, any refining/suggestion for any aspect is welcome. 
> 
> [email-masked], "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
> 主题
> Re: [dispatch] Open talk and investigation about HIP and SIP/IMS链接
> 
> 
> 
> 
> 
> Hi Tom, 
> 
> Considering SIM card, I suggest SIM card itself has HIT, while not the phone. 
> 
> And further, use HIP/HIT as VPN-like thing. User register by software, and then get a virtual network established by HIP. And upon this virtual network, any application run on it is secure and mobility, and manageable(from operators' perspective). This would be more convenience for users. And operators can use USB digital credential as HIT to improve security. 
> 
> Technically, I propose using HIT as an application-independent identity. And the HIT can binding with virtual host/machine/thing. 
> 
> Thanks, 
> 
> Gao 
>   
> "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>, [email-masked]
> 主题
> By using HIT, you are equating the subscription with the device rather than the
> > AAA's kernel is identity. My proposal is that using HIP's identity(such as 
> > application level protocol, such as SIP, HTTP and so on, then the AAA can 
> > control. Further, if the operators want to deploy a new application beyond 
> > This concept is raw now, so I'd like to hear more of your comments/feeling 
> > to light it up.
> > 
> > Regards,
> > 
> > Gao
> > 
> ...
> 
> 
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 4 May 2010 21:56:59 +0300

Cullen, 

that's a very good point. 
 
Ciao
Hannes

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Cullen Jennings
>Sent: 04 May, 2010 07:25
>To: [email-masked]
>Cc: [email-masked]
>Subject: Re: [dispatch] Open talk and investigation about HIP 
>and SIP/IMS
>
>
>Given this sounds like a fundamental change to the IMS 
>architecture, I suspect that 3GPP would be a better place to 
>discuss it than IETF. 
>
>> This is just my feeling. And the whole proposal is raw now, 
>and I am not going to design all aspect of the proposal alone. 
>So, any refining/suggestion for any aspect is welcome. 
>> 
>> And further, use HIP/HIT as VPN-like thing. User register by 
>software, and then get a virtual network established by HIP. 
>And upon this virtual network, any application run on it is 
>secure and mobility, and manageable(from operators' 
>perspective). This would be more convenience for users. And 
>operators can use USB digital credential as HIT to improve security. 
>> 
>> Technically, I propose using HIT as an 
>application-independent identity. And the HIT can binding with 
>virtual host/machine/thing. 
>> 
>> Thanks,
>> 
>> Gao
>>   
>> than the user. How well would that work if the user 
>transferred a SIM 
>> card from one device to another?
>> 
>> > application level protocol, such as SIP, HTTP and so on, then the 
>> > AAA can be used for more than one application level 
>protocol. And if 
>> > operators deploy this kind of network, they can using one 
>> > infrastructure for more than one application.
>> > 
>> > Using SIP/IMS as example, user management, registration, 
>> > authentication and PCC(Authorization, and Accounting) can be 
>> > implemented in the infrastructure. And SIP application can only 
>> > focus on session/call control. Further, if the operators want to 
>> > deploy a new application beyond SIP, the infrastructure 
>would be reusable.
>> > 
>> > comments/feeling to light it up.
>> > 
>> > Regards,
>> > 
>> > Gao
>> > 
>> ...
>> 
>> 
>> 
>> ZTE Information Security Notice: The information contained 
>in this mail is solely property of the sender's organization. 
>This mail communication is confidential. Recipients named 
>above are obligated to maintain secrecy and are not permitted 
>to disclose the contents of this communication to others.
>> This email and any files transmitted with it are 
>confidential and intended solely for the use of the individual 
>or entity to whom they are addressed. If you have received 
>this email in error please notify the originator of the 
>message. Any views expressed in this message are those of the 
>individual sender.

---

From: [email-masked]
Date: Wed, 5 May 2010 09:18:15 +0800

Hi Cullen,

I agree with you. 3GPP's SA1 is a more proper for this concept at large.

But as making some infrastructure level mechanism(including but not 
restricted as: registration, AAA, PCC, and mobility) at infrastructure 
level, we might need a cutted down version of SIP. Maybe this aspect is 
proper here.

And along suggestion, to split this big concept into samller basic 
protocol level issue might be OK?

Thanks,

Gao 

Cullen Jennings <[email-masked]> 
2010-05-04 22:24

收件人
[email-masked]
抄送
[email-masked]
主题

Given this sounds like a fundamental change to the IMS architecture, I 
suspect that 3GPP would be a better place to discuss it than IETF. 

phone. 
> 
> And further, use HIP/HIT as VPN-like thing. User register by software, 
and then get a virtual network established by HIP. And upon this virtual 
network, any application run on it is secure and mobility, and 
manageable(from operators' perspective). This would be more convenience 
for users. And operators can use USB digital credential as HIT to improve 
security. 
[email-masked]
than the
can 

> > Using SIP/IMS as example, user management, registration, 
authentication 
beyond 
comments/feeling 
> ZTE Information Security Notice: The information contained in this mail 
is solely property of the sender's organization. This mail communication 
is confidential. Recipients named above are obligated to maintain secrecy 
and are not permitted to disclose the contents of this communication to 
others.
> This email and any files transmitted with it are confidential and 
intended solely for the use of the individual or entity to whom they are 
addressed. If you have received this email in error please notify the 
originator of the message. Any views expressed in this message are those 
of the individual sender.

Cullen Jennings