Subject: Re: [dispatch] Alert Info Charter

From: <[email-masked]>
Date: Wed, 12 May 2010 17:05:48 +0200

Paul,

it's just that we had this feature in PSTN and product managers
require it when we move to SIP. I supose this is the same for other
service providers, because they all decided to specify this feature in
3GPP. And IMS vendors must implement it. We all hope product managers
have good reasons when they put money in a feature....

Thanks
Laura

2010/5/12 Paul Kyzivat <[email-masked]>:
>
>
> Cullen Jennings wrote:
>>
>> I'm a bit concerned about the discussion of the call waiting tones.
>> Assuming we had a "call waiting tone" URN we could put in Alert-Info, how
>> would this work? when would it be used - I'm wondering what message in what
>> dialog would cary it?
>
> My understanding is that this would be used as the A-I in a 180 response to
> the "second" caller, thus indicating something that some people seem to find
> interesting.
>
> (Personally, I don't get the value of this. The fact that the called party
> is on another call on a phone that has the "call waiting" feature doesn't
> really tell me whether I should wait longer, or hang up sooner than if I
> didn't get it. And I don't know how it differs from a case where the callee
> is on a different "line" on a business phone, or on an entirely different
> phone - cases where I gather the call-waiting alert probably would not be
> used.)
>
> Nevertheless, people seem to like this, and who am I to say they shouldn't
> have it?
>
>        Thanks,
>        Paul
>
>> On May 7, 2010, at 4:50 AM, Gonzalo Camarillo wrote:
>>
>>> Folks,
>>>
>>> I have make a few editorial changes to the Alert Info charter proposal
>>> in order to clarify what we want to do (see attachment). Please, let me
>>> know if you have some comments. I would like to get the whole IESG to
>>> review it relatively soon.
>>>
>>> One thing that still needs a bit of work is the last sentence of the
>>> charter: "Whenever possible, the Alert-Info URNs identifiers should be
>>> semantic."
>>>
>>> The whole charter motivates the use of semantic identifiers but then, in
>>> the last sentence, it opens the door to non-semantic identifiers (e.g.,
>>> urn:alert:duration:short).
>>>
>>> We need to either focus on working on semantic identifiers only or add
>>> more text explaining the reasons why we also want to define non semantic
>>> identifiers. Opinions?
>>>
>>> Thanks,
>>>
>>> Gonzalo
>>>
>>>
>>> <alert-info-charter-proposal.txt>_______________________________________________
>>> dispatch mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/dispatch
>>
>>
>> Cullen Jennings
>> For corporate legal information go to:
>> http://www.cisco.com/web/about/doing_business/legal/cri/index.html
>>
>>
>>
>> _______________________________________________
>> dispatch mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dispatch
>>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 12 May 2010 10:16:59 -0600

Thank Laura and Paul - I understand now.

 (I was worried it had to do with playing the tone to the person who was on the call that there was a new incoming call but I see it does not). 

Cullen Jennings