Subject: [dispatch] Other feedback on charter-ietf-sframe

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 9 Sep 2020 22:16:13 -0700

Hi all,

Quick reminder to check the datatracker for other feedback on this proposed
charter.  In particular, there was a second "Block" position recorded, but
it wasn't sent to this list for some reason.

-MSK

---

From: Rob Sayre <[email-masked]>
Date: Wed, 9 Sep 2020 22:34:18 -0700

Good update. (unsubscribing)

thanks,
Rob

On Wed, Sep 9, 2020 at 10:16 PM Murray S. Kucherawy <[email-masked]>
wrote:

> Hi all,
>
> Quick reminder to check the datatracker for other feedback on this
> proposed charter.  In particular, there was a second "Block" position
> recorded, but it wasn't sent to this list for some reason.
>
> -MSK
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>