Subject: Re: [dispatch] Artart last call review of draft-ietf-dispatch-javascript-mjs-10

From: Mathias Bynens <[email-masked]>
Date: Fri, 3 Dec 2021 09:52:58 -0300

Thanks for the feedback! Revision -11 addresses this:
https://datatracker.ietf.org/doc/draft-ietf-dispatch-javascript-mjs/11/

On Tue, Oct 26, 2021 at 11:10 PM Mark Nottingham via Datatracker <
[email-masked]> wrote:

> Reviewer: Mark Nottingham
> Review result: Ready with Nits
>
> This document is ready for publication, with two small nits / questions
> about
> the content.
>
> ## Nits
>
> - In Section 3, the reader is left hanging -- I expected a statement along
> the
> lines of 'The media types in this document allow such out of band
> information
> to be conveyed.'
>
> - Throughout, the phrase 'is not considered part of this document' is a
> bit odd
> -- do you mean 'is not controlled by this document' or similar?
>
>
>

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 6 Dec 2021 11:27:39 +0000

Mark: thank you for this review! And thanks to the authors for addressing it. I am moving the document forward to IESG evaluation.

Francesca

From: Mathias Bynens <[email-masked]>
Date: Friday, 3 December 2021 at 13:53
To: Mark Nottingham <[email-masked]>
Cc: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: Artart last call review of draft-ietf-dispatch-javascript-mjs-10
Thanks for the feedback! Revision -11 addresses this: https://datatracker.ietf.org/doc/draft-ietf-dispatch-javascript-mjs/11/

On Tue, Oct 26, 2021 at 11:10 PM Mark Nottingham via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:
Reviewer: Mark Nottingham
Review result: Ready with Nits

This document is ready for publication, with two small nits / questions about
the content.

## Nits

- In Section 3, the reader is left hanging -- I expected a statement along the
lines of 'The media types in this document allow such out of band information
to be conveyed.'

- Throughout, the phrase 'is not considered part of this document' is a bit odd
-- do you mean 'is not controlled by this document' or similar?