Subject: [Diversity] IETF Diversity activities wiki and volunteer work leads

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 24 Sep 2013 14:42:03 +0100

Hi Kathleen,

Seeing this in your thread with Aaron, I went and looked at the wiki. Good to
see this in place and thanks to the DT for identifying some concrete steps.

I note that you said you hadn't seen any tickets come through yet, and I wonder
if that is because people have not noticed the existence of the wiki (that
applies to me) or feel reticent about proposing that they take on some of the
work.

It might be nice if you could do a little advertisement on these lists. What's
the point? How's it supposed to work? How do people get involved? What are you
looking for? All that sort of stuff.

Apologies if I have missed exactly this information, but if i missed it then
maybe others also missed it.

Thanks again,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Moriarty, Kathleen
> Sent: 24 September 2013 13:36
> To: Aaron Yi DING; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [Diversity] ietf networking research
> 
> Hi Aaron,
> 
> Thank you!  We posted the list of projects for which people could volunteer to
> lead on the diversity-dt wiki page.  I have not seen any tickets come through
or
> additions to the wiki yet.  If people are interested in leading the research
into one
> of the areas identified by the design team, please create a ticket for
tracking the
> effort and either update the wiki with the link to the ticket or reach out to
Suresh
> or I to assist.
> 
> http://trac.tools.ietf.org/group/diversity-dt/#
> 
> Thank you!
> Kathleen
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Aaron Yi DING
> Sent: Tuesday, September 24, 2013 6:07 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Diversity] ietf networking research
> 
> On 06/09/13 18:28, Eggert, Lars wrote:
> >
> > On Sep 6, 2013, at 17:10, Suresh Krishnan
> > <[email-masked]> wrote:
> >> 1) Attracting new people and work into the IETF
> > ...
> >> * Encourage large companies participating in the IETF to fund
> >> research on topics that may be of interest to the IETF in the future
> >> and encourage recipients of such funds to participate.
> >
> > Eliot and Xing have been discussing this. CC'ing them so they are
> > aware this is being discussed in the diversity design team, too.
> >
> > Lars
> 
> 
> Dear all,
> 
> Bit quiet on the list recently.. got now one item to share/contribute which is
> relevant to the IETF funded research and company R&D.
> 
> Please check the write-up in attachment (Sec. 2 and Sec. 5 in particular for
quick
> view).
> 
> Cheers,
> Aaron
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity

---

From: Juliao Braga <[email-masked]>
Date: Tue, 24 Sep 2013 11:44:51 -0300

+1

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Tue, 24 Sep 2013 10:56:51 -0400

Hello Adrian,

An announcement went out to the diversity-dt list, which is the group of volunteers that had initially worked to develop the list of items.  You are correct, this is the first time it went to the diversity list as I was trying to give the design team a chance to review or sign up for items.  The list was cross posted earlier.

If people are interested in leading a research initiative from the list provided, please let Suresh and I know and we will help to coordinate the efforts as they get underway.  Milestone dates were not set as we can work through those with volunteers as we understand they will have varying amounts of time.  If more than one person is interested in an area, people can work in teams.  The initiatives are intended for us to go a level deeper to understand which of the proposals would be valuable for the IETF to pursue.

You can either create a ticket to provide the details of the area you are volunteering to assist or contact Suresh and I and we can edit the wiki and create a ticket for tracking, etc.

Thank you in advance!
Kathleen & Suresh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Juliao Braga
Sent: Tuesday, September 24, 2013 10:45 AM
To: [email-masked]
Subject: Re: [Diversity] IETF Diversity activities wiki and volunteer work leads

+1

Em 24/09/2013 10:42, Adrian Farrel escreveu:
> Hi Kathleen,
> 
> Seeing this in your thread with Aaron, I went and looked at the wiki. 
> Good to see this in place and thanks to the DT for identifying some concrete steps.
> 
> I note that you said you hadn't seen any tickets come through yet, and 
> I wonder if that is because people have not noticed the existence of 
> the wiki (that applies to me) or feel reticent about proposing that 
> they take on some of the work.
> 
> It might be nice if you could do a little advertisement on these 
> lists. What's the point? How's it supposed to work? How do people get 
> involved? What are you looking for? All that sort of stuff.
> 
> Apologies if I have missed exactly this information, but if i missed 
> it then maybe others also missed it.
> 
> Thanks again,
> Adrian
>

---

From: Juliao Braga <[email-masked]>
Date: Tue, 24 Sep 2013 13:45:59 -0300

Kathleen, Suresh and Adrian,

There is a question that virtually overlap those related to education
and dissemination of the IETF: license to republish the material
displayed on the website of the IETF (eg: The Tao of the IETF),
including the right to publish the material translated.

I think this is an item to be decided first of all - someone has to
decide! - that we may have liberty to disclose the IETF more
systematically and quickly.

Adrian recently proposed that in the case of Tao, focussing the license
CC BY-SA. I think this proposal could be applied any publication of the
IETF, except those related to patents and copyright of third parties.

We have a material to be published in Portuguese and despite numerous
inquiries for months ago, no one has answered us.

Regards,

Julião

---

From: SM <[email-masked]>
Date: Tue, 24 Sep 2013 10:14:43 -0700

Hi Juliao,
>inquiries for months ago, no one has answered us.

Please note that I am not providing any legal advice.

It may be possible to publish translated material.  The question of 
translated material has been discussed previously on another IETF 
mailing list.  If I recall correctly, there wasn't agreement to allow 
a permissive licence for IETF RFCs, e.g. CC BY-SA.

To whom were the inquiries addressed?

Regards,
-sm

---

From: Juliao Braga <[email-masked]>
Date: Tue, 24 Sep 2013 15:34:48 -0300

Dear SM,

The Copyright issue of our publication was handled by Christian
O'Flaherty and Arturo Servin, and at times, with help from Adrian Farrel
(always available to assist us!). I know at least three people were
involved in the ISOC / IETF.

The point is that until now had no solution. You are taking notice now.

By the way, is missing in the IETF, a place to clarify the points of
contact to resolve some simple kind of problems.

Best Regards,

Juliao

Em 24/09/2013 14:14, SM escreveu:
> mailing list.  If I recall correctly, there wasn't agreement to allow a
> permissive licence for IETF RFCs, e.g. CC BY-SA.
>

---

From: SM <[email-masked]>
Date: Tue, 24 Sep 2013 13:46:29 -0700

Hi Juliao,
>involved in the ISOC / IETF.

Ok.

>The point is that until now had no solution. You are taking notice now.

I can guess what the problem is.  In my humble opinion it might be 
difficult to get agreement on a solution as there are other 
considerations which are not related to your publication 
problem.  I'll take a look at the problem and comment.

>contact to resolve some simple kind of problems.

Yes. :-(

Regards,
-sm

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 27 Sep 2013 12:04:41 +0200

I am sorry that I seem to be missing alot of things, but I think all
ideas are good for this diversity issue. The problem is did we get
discussion on the discussion list regarding this. Why do we have
discussion list = so we discuss and work together. Why do we have DT=
is it to discuss for us and work for us. IMHO, we should do more
discussions regarding these matters, also I like the idea of the wiki
and I will participate but just I hope we get more discussions on the
list related to actions done otherwise we will become working alone or
leaded by some people not leaded by the IETF. However, I like to be
involved in the DT decisions or to see their discussions on the list,
but it may be confidential now, am I missing something.

AB