Subject: [Diversity] ietf networking research

From: Aaron Yi DING <[email-masked]>
Date: Tue, 24 Sep 2013 11:06:39 +0100

On 06/09/13 18:28, Eggert, Lars wrote:
> 
> On Sep 6, 2013, at 17:10, Suresh Krishnan 
> <[email-masked]> wrote:
>> 1) Attracting new people and work into the IETF
> ...
>> * Encourage large companies participating in the IETF to fund research
>> on topics that may be of interest to the IETF in the future and
>> encourage recipients of such funds to participate.
> 
> Eliot and Xing have been discussing this. CC'ing them so they are aware 
> this is being discussed in the diversity design team, too.
> 
> Lars

Dear all,

Bit quiet on the list recently.. got now one item to share/contribute 
which is relevant to the IETF funded research and company R&D.

Please check the write-up in attachment (Sec. 2 and Sec. 5 in particular 
for quick view).

Cheers,
Aaron

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Tue, 24 Sep 2013 08:36:16 -0400

Hi Aaron,

Thank you!  We posted the list of projects for which people could volunteer to lead on the diversity-dt wiki page.  I have not seen any tickets come through or additions to the wiki yet.  If people are interested in leading the research into one of the areas identified by the design team, please create a ticket for tracking the effort and either update the wiki with the link to the ticket or reach out to Suresh or I to assist.

http://trac.tools.ietf.org/group/diversity-dt/#

Thank you!
Kathleen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Aaron Yi DING
Sent: Tuesday, September 24, 2013 6:07 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Diversity] ietf networking research

On 06/09/13 18:28, Eggert, Lars wrote:
>> * Encourage large companies participating in the IETF to fund 
>> research on topics that may be of interest to the IETF in the future 
>> and encourage recipients of such funds to participate.
> 
> Eliot and Xing have been discussing this. CC'ing them so they are 
> aware this is being discussed in the diversity design team, too.
> 
> Lars

Dear all,

Bit quiet on the list recently.. got now one item to share/contribute which is relevant to the IETF funded research and company R&D.

Please check the write-up in attachment (Sec. 2 and Sec. 5 in particular for quick view).

Cheers,
Aaron

---

From: S Moonesamy <[email-masked]>
Date: Thu, 26 Sep 2013 00:58:12 -0700

Hi Aaron,
>particular for quick view).

The paper provides an insight about what might be the difficulty 
which might require more consideration for a researcher bringing work 
into the IETF.  In my opinion it is possible to publish an IETF 
document in less than two years.  One of the questions which might be 
worth looking into is how to identify work early and determine 
whether it belongs in the IETF or not.

Regards,
S. Moonesamy