Subject: Re: [Diversity] [Diversity-dt] ietf networking research

From: Aaron Yi DING <[email-masked]>
Date: Thu, 26 Sep 2013 10:04:32 +0100

Hi SM,

On 26/09/13 08:58, S Moonesamy wrote:
> Hi Aaron,
> At 03:06 24-09-2013, Aaron Yi DING wrote:
>> Please check the write-up in attachment (Sec. 2 and Sec. 5 in 
>> particular for quick view).
> 
> The paper provides an insight about what might be the difficulty which 
> might require more consideration for a researcher bringing work into 
> the IETF.  In my opinion it is possible to publish an IETF document in 
> less than two years.  One of the questions which might be worth looking 
> into is how to identify work early and determine whether it belongs in 
> the IETF or not.
> 

Thanks for your suggestion. IMO, it is a good yet very tough question - 
how to identify work that suits IETF. Without collaborating with experts 
who already have sufficient experience @IETF, I personally don't think 
the 'pure' researchers have much clue about it.

Prof. Jörg Ott once mentioned that he has witnessed IETF filtering out 
many proposals from researchers simply because those just didn't fit in, 
which is actually good thing. Maybe at least that's where we could dig 
out something to start with, e.g.,

What kind of work DO NOT fit.

Cheers,
Aaron

> Regards,
> S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Thu, 26 Sep 2013 07:03:40 -0700

Hi Aaron,
At 02:04 26-09-2013, Aaron Yi DING wrote:
>Thanks for your suggestion. IMO, it is a good 
>yet very tough question - how to identify work 
>that suits IETF. Without collaborating with 
>experts who already have sufficient experience 
>@IETF, I personally don't think the 'pure' researchers have much clue about it.

You already provided the answer; it's about 
collaboration. :-)  The second part of the answer 
which you also provided is "sufficient experience 
in the IETF".  The IETF has a different style of 
discussion.  That may be what "pure" researchers 
find confusing.  It may also be difficult to 
identify the entry point for collaboration.

>Prof. JÃrg Ott once mentioned that he has 
>witnessed IETF filtering out many proposals from 
>researchers simply because those just didn't fit 
>in, which is actually good thing. Maybe at least 
>that's where we could dig out something to start with, e.g.,
>

That would be useful as guidance for 
researchers.  Some proposals may be better suited for the IRTF.

Regards,
S. Moonesamy