Subject: [Diversity] guide to English language

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 6 Sep 2013 16:03:22 +0000

In reading the discussions around English usage by native and non-native speakers, I'm starting to wonder if it might be useful to think about creating a contribution that described regional attributes of English pronunciation and usage that can be particularly problematic. It would be intended as educational/reference material for someone who is having difficulty being understood.

For example, I find it useful to recognize that native Japanese speakers often have difficulty hearing (and speaking) the distinction between "f" and "h" English phonemes. I try to be very careful with these phonemes (in listening and speaking) with people from Japan. However, I do not take care with these phonemes when speaking to Germans.

Non-native English speakers (particularly those from India and other Asian countries) don't always realize that many native English speakers have difficulty with unaspirated, non-vocalized phonemes at the beginning of words. These phonemes do not exist for many of us, and our brains have great difficulty computing whether the intent was an asprirated, non-vocalized sound (t, p, k) or unaspirated, vocalized sound (d, b, g). This confusion can be seen in many English speakers' inability to pronounce certain words from Asian languages, like "Tao". Sometimes, putting a bit of air behind that intended English t, p, or k can make a big difference, in being understood.

Tackling an understanding of key differences among the various regional English dialects could also be a topic.

What I'm trying to get at, is that a suggestion to communicate clearly is certainly a good idea. But it's not always obvious what a person needs to do to be considered clear.  "Clear" is subjective to the listener/reader. Increased understanding of these subjective differences could be helpful in providing technical and mechanical guidance on how to communicate clearly.

Hmm. As someone who has studied a variety of foreign languages, and studied linguistics, I might think about doing something like this. In my spare time. If others thought it might be useful. It could start off as "experimental", to see if it were of any use.
Just a thought.
Barbara

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 6 Sep 2013 18:14:40 +0200

Thanks Barbra,

I support your suggestions totally, the topic is very interesting and
helpful for IETF, it will help me very much as non-native speaker as
well,

AB

On 9/6/13, STARK, BARBARA H <[email-masked]> wrote:
> In reading the discussions around English usage by native and non-native
> speakers, I'm starting to wonder if it might be useful to think about
> creating a contribution that described regional attributes of English
> pronunciation and usage that can be particularly problematic. It would be
> intended as educational/reference material for someone who is having
> difficulty being understood.
>
> For example, I find it useful to recognize that native Japanese speakers
> often have difficulty hearing (and speaking) the distinction between "f" and
> "h" English phonemes. I try to be very careful with these phonemes (in
> listening and speaking) with people from Japan. However, I do not take care
> with these phonemes when speaking to Germans.
>
> Non-native English speakers (particularly those from India and other Asian
> countries) don't always realize that many native English speakers have
> difficulty with unaspirated, non-vocalized phonemes at the beginning of
> words. These phonemes do not exist for many of us, and our brains have great
> difficulty computing whether the intent was an asprirated, non-vocalized
> sound (t, p, k) or unaspirated, vocalized sound (d, b, g). This confusion
> can be seen in many English speakers' inability to pronounce certain words
> from Asian languages, like "Tao". Sometimes, putting a bit of air behind
> that intended English t, p, or k can make a big difference, in being
> understood.
>
> What I'm trying to get at, is that a suggestion to communicate clearly is
> certainly a good idea. But it's not always obvious what a person needs to do
> to be considered clear.  "Clear" is subjective to the listener/reader.
> Increased understanding of these subjective differences could be helpful in
> providing technical and mechanical guidance on how to communicate clearly.
>
> Hmm. As someone who has studied a variety of foreign languages, and studied
> linguistics, I might think about doing something like this. In my spare
> time. If others thought it might be useful. It could start off as
> "experimental", to see if it were of any use.
> Just a thought.
> Barbara
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity
>

---

From: Arturo Servin <[email-masked]>
Date: Fri, 06 Sep 2013 14:42:15 -0300

I support the idea.

    I am not an expert in linguistics so probably I couldn't help much
but I could comment, review, etc.

Best wishes,
as