Subject: Re: [Diversity] ISOC fellowship - Attracting new people and work into the IETF

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 25 Sep 2013 11:35:39 +0100

Hi SM,

It is really hard for me siting here in a collapsing economy to suggest how
people might be helped in a developing economy.

But I will, anyway... :-)

IMHO there has been too much emphasis on getting people to attend IETF meetings.
This is cool and great and wonderful, but it helps about 10 people per cycle of
whom only a few stick with it.  You could argue that that means we should be
better at selecting the fellows so that they are more likely to continue. We
should certainly do more follow-up to find out how/why they drop out.

So I would like to look harder at other ways to "be involved".

Suggestion 1.
Provide location hubs for remote participation.
These could be formal or informal.
People can turn up, be in the meeting jabber room and their own local jabber
room. There can be audio and video for Meetecho participation. There can be
coffee breaks and corridors. Rotten fruit could be supplied for throwing at the
screen. Input to the mic line could be provided (with some planning).
Obviously:
- time zones suck
- making all 8 parallel streams available will be a stretch
I would imagine this as an ISOC subsidised action very similar to the fellowship
plan. and travel to the hubs might still need to be funded.

Suggestion 2.
Encourage incremental participation through email.
What the IETF *desperately* lacks is considered review input.
We simply need more people reading and reviewing *and*commenting* on work in
progress.
This is also the easiest way to start to become involved as a remote
participant.
I do not know how to achieve this, but if money helps (for example, to teach
people about how to interact) then I would also imagine this as part of the ISOC
outreach plan.

Consider both of these as "ISOC Remote Fellowships".

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of S Moonesamy
> Sent: 25 September 2013 00:05
> To: [email-masked]
> Subject: [Diversity] ISOC fellowship - Attracting new people and work into the
> IETF
> 
> Hello,
> 
> One of the initiatives identified during the diversity discussions
> was to attract new people and working into the IETF.  There is an
> ISOC fellowship programme [1].  I would like to have your opinion
> about what can be done through the programme to get more
> participation from emerging and developing economies.
> 
> I'll suggest 24 October, 2013 as the deadline.  Please send your
> comments to the diversity mailing list, or if you prefer, privately
> to me.  Private comments will be kept anonymous.
> 
> Regards,
> S. Moonesamy
> 
> 1.
> http://www.internetsociety.org/what-we-do/education-and-leadership-
> programmes/ietf-and-ois-programmes/internet-society-fellowship
> 
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 25 Sep 2013 09:35:30 -0400

Thank you for helping with this initiative, SM!

I agree with Adrian, the rotten fruit to throw may make a large difference, all kidding aside...

Time zones are really difficult.  If we have remote groups gathering, what if they went through a eerie of recorded sessions post-meeting in their own time zone?  This might be possible with an area focused local chapter.  We could start local chapters and advertise the meeting (if we ran an experiment) through social media or related organized groups for the target audience.  I think this would require a volunteer facilitator in the room that can help people get up-to-speed on participating.  They also have to feel comfortable to participate (feedback on a draft, asking questions on a list, participating in a poll, etc.).

I would also like to see increased feedback, in agreement with Adrian's point.  For me, my time has been limited lately, the same may be true for many others.  I provide reviews for the working groups I participate in when the materials are relevant, when asked, or for Gen-art and Sec-dir when assigned.  Tapping on busy people who can provide relevant reviews may be limited to an area or even 1-2 working groups to make it manageable for the reviewer.

For the second one, are materials to get people up-to-speed on a working group helpful?  This was pointed out as a gap for the WG I co-chair, so I recorded a video.  I have received some feedback that it is helpful, but then also was asked by ENISA to provide an overview of the work in writing, including how the documents fit together.  We are working on a page for MILE on the wiki, but have not announced it yet.  My co-chair needs to review and have a chance to edit it first.  I am not sure if this will help at all, but thought it was worth a try.  If this is helpful, it would be good to figure out what works best and how we might replicate any successful education efforts to other working groups.  Others are working on something more generalized to support many working groups (not sure if they are ready to announce anything yet).  That may be a good landing point for folks with broader interests.  It would be good to figure out what is successful and what people find helpful to best direct our efforts.  

Thanks,
Kathleen

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Adrian Farrel [[email-masked]]
Sent: Wednesday, September 25, 2013 6:35 AM
To: 'S Moonesamy'; [email-masked]
Subject: Re: [Diversity] ISOC fellowship - Attracting new people and work       into the IETF

Hi SM,

Suggestion 1.

Suggestion 2.

Adrian

---

From: S Moonesamy <[email-masked]>
Date: Wed, 25 Sep 2013 08:18:08 -0700

Hi Adrian,
>people might be helped in a developing economy.

Suggestions are welcome from anyone.  You took the time to think 
about this and respond.  I appreciate that.

>IMHO there has been too much emphasis on getting people to attend 

Agreed.

>should certainly do more follow-up to find out how/why they drop out.

The programme has been running since seven years.  There is a problem 
somewhere if only a few people stick around.  In my opinion it would 
be worthwhile to find out how/why people drop out.

There is a report about a remote hub at 
http://isoc-cameroon.org/wp-content/uploads/2012/05/Report_African-Internet-Standards-Forum_Remote-Hub-Cameroon.pdf 
There is a presentation about participating in the IETF at 
http://www.menog.org/presentations/menog-12/119-IETFNeedsYou-v0.7.pptx 
One of the comments were:

   "he tried joining a mailing list, read a lot of emails, but his concern is
    that he's not a researcher, seems it's more about research, code 
developing,
    and he doesn't have those skills. He asked if it's only that type of
    community or are there other ways of participating."

>So I would like to look harder at other ways to "be involved".

Ok.

>plan. and travel to the hubs might still need to be funded.

As mentioned above, the time zone difference can be a problem.  I'll 
add the above suggestion to the list of things to explore.

>This is also the easiest way to start to become involved as a remote

Agreed.

>people about how to interact) then I would also imagine this as part 

I'll list the above as a priority.

Regards,
S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Wed, 25 Sep 2013 09:46:11 -0700

Hi Kathleen,
>difference, all kidding aside...

Ok. :-)

>Time zones are really difficult.  If we have remote groups 
>gathering, what if they went through a eerie of recorded sessions 
>post-meeting in their own time zone?  This might be possible with an 
>area focused local chapter.  We could start local chapters and 
>advertise the meeting (if we ran an experiment) through social media 
>or related organized groups for the target audience.  I think this 
>would require a volunteer facilitator in the room that can help 
>people get up-to-speed on participating.  They also have to feel 
>comfortable to participate (feedback on a draft, asking questions on 
>a list, participating in a poll, etc.).

Here's a comment from one of the links I mentioned in a previous message:

   "it was difficult for participants to follow because most of them were
     French speaking.  The IETF fellows were speaking too fast in the video
     and it is difficult for a person with a basic level of English to
     follow the conversion."

I'll add the recorded sessions post-meeting suggestion to the 
list.  One of the points which I'll highlight in what you wrote is 
"feel comfortable to participate".  I am not sure about starting 
local chapters.

>I would also like to see increased feedback, in agreement with 
>Adrian's point.  For me, my time has been limited lately, the same 
>may be true for many others.  I provide reviews for the working 
>groups I participate in when the materials are relevant, when asked, 
>or for Gen-art and Sec-dir when assigned.  Tapping on busy people 
>who can provide relevant reviews may be limited to an area or even 
>1-2 working groups to make it manageable for the reviewer.

Agreed.

>For the second one, are materials to get people up-to-speed on a 
>working group helpful?  This was pointed out as a gap for the WG I 
>co-chair, so I recorded a video.  I have received some feedback that 
>it is helpful, but then also was asked by ENISA to provide an 
>overview of the work in writing, including how the documents fit 
>together.  We are working on a page for MILE on the wiki, but have 
>not announced it yet.  My co-chair needs to review and have a chance 
>to edit it first.  I am not sure if this will help at all, but 
>thought it was worth a try.  If this is helpful, it would be good to 
>figure out what works best and how we might replicate any successful 
>education efforts to other working groups.  Others are working on 
>something more generalized to support many working groups (not sure 
>if they are ready to announce anything yet).  That may be a good 
>landing point for folks with broader interests.  It would be good to 
>figure out what is successful and what people find helpful to best 
>direct our efforts.

In my humble opinion, materials to get people up-to-speed is 
helpful.  You will have to tap on the right audience though.  It may 
be less difficult for a working group such as MILE as there was other 
organizations which you can tap into.  The Wiki may help (I have not 
tried it).  It's worthwhile to add it to the list of (informal) tools 
which can be used for working group work.  I like the idea of 
replicating any successful education efforts to other working groups.

Regards,
S. Moonesamy