Subject: [dix] RE: attribute assertions

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 17 Jan 2006 07:03:08 -0800

> From: Dick Hardt [mailto:[email-masked]] 

> I like DNS SRV. There are simpler discovery processes though 
> that put  
> control where people feel they have control.

I am utterly unconvinced by the URI based proposals. They are too
cumbersome to be practical or usable for the ordinary user.

Usability has to be the priority, not providing the illusion of control.

The DNS is the discovery mechanism for the Internet.

_______________________________________________
dix mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dix

---

From: Dick Hardt <[email-masked]>
Date: Tue, 17 Jan 2006 09:59:02 -0800

> cumbersome to be practical or usable for the ordinary user.

Given that we are still talking about the Charter, I am surprised at  
such an absolute stance. I would have thought you would be more open  
minded Phillip. Did you not have your morning coffee before making  
this post? :-)

> Usability has to be the priority, not providing the illusion of  

Agreed

> The DNS is the discovery mechanism for the Internet.

What about HTTP Accept headers? That is discovery ...

... but we are way off of subject now, which is assertions ...

-- Dick

---

From: "Suresh Venkatraman" <[email-masked]>
Date: Tue, 17 Jan 2006 14:38:44 -0800

> What about HTTP Accept headers? That is discovery...

"HTTP-Accept" is for discovery of acceptable media types within a particular
HTTP session. Like the example from RFC 2616:

    Accept: audio/*; q=0.2, audio/basic

DNS SRV is specifically built for service discoverability, like MX records
are used to discover mail servers.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dick
Hardt
Sent: Tuesday, January 17, 2006 9:59 AM
To: [email-masked]
Subject: [dix] Re: attribute assertions

Agreed

-- Dick